Subject: Re: [TLS] On the difficulty of technical Mandarin (SM3 related)

From: David Hook <[email-masked]>
Date: Tue, 3 Sep 2019 17:48:36 +1000

How's this for a start?

Regards,

David

On 29/8/19 1:49 am, Salz, Rich wrote:
>
> Is there any chance you could post some samples.  It would be
> wonderful if the Alibaba folks would work to make a “test vectors”
> draft, using your data.  Hint hint.
>
>  
>

---

From: Paul Yang <[email-masked]>
Date: Tue, 3 Sep 2019 21:15:29 +0800

I found a typo in the sample file. It should be SM2withSM3 instead of SM3withSM2, or if being consistent with the draft, it should be “sm2sig_sm3".

> On Sep 3, 2019, at 3:48 PM, David Hook <[email-masked]> wrote:
> 
> 
> How's this for a start?
> 
> Regards,
> 
> David
> 
>> Is there any chance you could post some samples.  It would be wonderful if the Alibaba folks would work to make a “test vectors” draft, using your data.  Hint hint.
>> 
> 
> <sm2_tls_samples.txt>_______________________________________________
> TLS mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/tls <https://www.ietf.org/mailman/listinfo/tls>

Regards,

Paul Yang