Subject: Re: [TLS] 2nd WGLC for draft-ietf-tls-dtls13

From: Sean Turner <[email-masked]>
Date: Mon, 4 Nov 2019 11:08:56 -0500

This WGLC has concluded.  I will complete my shepherd write-up and forward this to the IESG once I have received the BCP 78 and 70 confirmations.

spt

> On Oct 13, 2019, at 21:13, Sean Turner <[email-masked]> wrote:
> 
> This is the second working group last call for the "The Datagram Transport
> Layer Security (DTLS) Protocol Version 1.3" draft available at
> https://datatracker.ietf.org/doc/draft-ietf-tls-dtls13/. Please
> review the document and send your comments to the list by 2359 UTC on
> 28 October 2019.
> 
> Please note that we are now on at version -33. -30 was the subject of the
> 1st WGLC and the WG should focus on changes introduced since -30
> version.  Diffs between -30 and -33 can be found at:
> https://www.ietf.org/rfcdiff?url1=draft-ietf-tls-dtls13-30&url2=draft-ietf-tls-dtls13-33
> 
> Note the the GH repo for this draft can be found at:
> https://github.com/tlswg/dtls13-spec
> 
> Thanks,
> Chris, Joe, and Sean

---

From: "Martin Thomson" <[email-masked]>
Date: Thu, 07 Nov 2019 11:02:24 +1100

One belated comment, editorial in nature:  The draft now uses the term "packet" in quite a few places. The older text uses datagram.  I suggest that this be normalized before the publication request is made.

On Tue, Nov 5, 2019, at 03:08, Sean Turner wrote:
> This WGLC has concluded.  I will complete my shepherd write-up and 
> forward this to the IESG once I have received the BCP 78 and 70 
> confirmations.
> 
> spt
> 
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>

---

From: Sean Turner <[email-masked]>
Date: Wed, 20 Nov 2019 14:34:17 +0800

I should have noted sometime ago that the WGLC has concluded.  The final issues have been addressed and I will forward the message to Ben for his AD review.

spt

> On Oct 14, 2019, at 09:13, Sean Turner <[email-masked]> wrote:
>