Subject: Re: [TLS] Adoption call for draft-davidben-tls13-pkcs1

From: "Christopher Wood" <[email-masked]>
Date: Mon, 11 Nov 2019 11:31:59 -0800

The adoption call is now (belatedly) finished. At this time, there's not enough interest to take this on as a WG item. We encourage further discussion on the list, perhaps based on subsequent draft updates, and will revisit adoption in the future if interest grows.

Best,
Chris (on behalf of the chairs)

On Fri, Oct 18, 2019, at 11:44 AM, Christopher Wood wrote:
> This email starts a call for adoption of draft-davidben-tls13-pkcs1-00, 
> which can be found here:
> 
>    https://tools.ietf.org/html/draft-davidben-tls13-pkcs1-00
> 
> It will run until November 1, 2019. Please indicate whether or not you 
> would like to see this draft adopted and whether you will review and 
> provide feedback on it going forward.
> 
> Thanks,
> Chris, Joe, and Sean
> 
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>

---

From: Adam Langley <[email-masked]>
Date: Thu, 14 Nov 2019 14:43:07 -0800

On Mon, Nov 11, 2019 at 11:33 AM Christopher Wood <[email-masked]>
wrote:

> The adoption call is now (belatedly) finished. At this time, there's not
> enough interest to take this on as a WG item. We encourage further
> discussion on the list, perhaps based on subsequent draft updates, and will
> revisit adoption in the future if interest grows.
>

People on this list who manage large corporate networks may wish to pay
attention to this: while you may not have updated servers to TLS 1.3 yet,
eventually it'll happen and I suspect some will find a significant amount
of things like TPMs, in which you currently have client-certificate keys,
which only sign with PKCS#1 v1.5. Without this draft adopted and
implemented ahead of time, it's going to be painful.

Cheers

AGL