Subject: [TLS] Maximum lifetime for Delegated Credentials

From: Nick Sullivan <[email-masked]>
Date: Thu, 21 Nov 2019 11:17:33 +0800

tlswg,

At IETF 106, Hannes Tschofenig suggested that there are use cases in which
longer-lived delegated credentials are useful. The idea is to allows
the 7-day default to be overridden in the presence of an application
profile. This is similar to what is allowed in TLS for MTI cipher suites.

Here's the PR:
https://github.com/tlswg/tls-subcerts/pull/45

Comments welcome,
Nick

---

From: "Martin Thomson" <[email-masked]>
Date: Thu, 21 Nov 2019 13:34:40 +0800

> https://github.com/tlswg/tls-subcerts/pull/45

Thanks for putting this together Nick.  This PR cleanly captures the resolution of the discussion.