Subject: [TLS] Kickoff message for PSK DT

From: Sean Turner <[email-masked]>
Date: Thu, 6 Feb 2020 08:39:25 +0100

Hi!

As alluded to in my message on Friday, a DT (Design
Team) [0] has been formed to document considerations
for how to use the PSKs to avoid  various attacks.
There are lots of PSK-related issues, but the chairs
would like to maintain focus on the topic at hand.
Those that  volunteered for the DT are as follows
(in no particular order):

Eric Resocorla
Martin Thomson
Colm MacCarthaigh
Mohit Sethi
Bjorn Hasse
Jonathan Hoyland
Russ Housley
Mohamad Badra
Chris Wood
Benjamin Berdouche
Oleg Pekar
Owen Fiell

Chris Wood has graciously offered to lead the DT.
He’ll arrange the group emails, WebEx, etc.

If the DT is still around at IETF107, which we both
assume it will be,  we would ask for a short status
report on what has been  discussed/agreed. Remember
that "the output of a design team is input to a
working group, not a final document.

Thanks,
Joe and Sean

[0] https://ietf.org/about/groups/iesg/statements/design-teams/

---

From: Rob Sayre <[email-masked]>
Date: Thu, 6 Feb 2020 00:07:04 -0800

Hi,

Thanks for doing this.

Could the TLS WG also form such a group for ESNI/ECHO?

thanks,
Rob

On Wed, Feb 5, 2020 at 11:39 PM Sean Turner <[email-masked]> wrote:

> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>

---

From: Rob Sayre <[email-masked]>
Date: Fri, 7 Feb 2020 14:48:11 -0800

Just to correct some typos:

> (in no particular order):

Eric Rescorla.

> Owen Fiell

Owen Friel.

thanks,
Rob

---

From: Rob Sayre <[email-masked]>
Date: Fri, 7 Feb 2020 15:16:12 -0800

Additionally (sorry for the extra message):

>> (in no particular order):
Benjamin Beurdouche