Subject: [TLS] TLS@IETF017: Agenda Topics

From: Sean Turner <[email-masked]>
Date: Tue, 18 Feb 2020 20:05:48 -0500

The TLS WG will be meeting @ IETF 107 in Vancouver. To help the chairs get a better handle on how arrange our sessions, please send in your agenda requests to [email-masked].  Along with your request please provide an estimate for how much time you will need.  Please note that we will prioritize existing WG items.

Cheers,

Chris, Joe, and Sean

---

From: Rob Sayre <[email-masked]>
Date: Tue, 18 Feb 2020 22:39:12 -0800

Hi,

On Tue, Feb 18, 2020 at 5:06 PM Sean Turner <[email-masked]> wrote:

> The TLS WG will be meeting @ IETF 107 in Vancouver. To help the chairs get
> a better handle on how arrange our sessions, please send in your agenda
> requests to [email-masked].  Along with your request please provide
> an estimate for how much time you will need.  Please note that we will
> prioritize existing WG items.
>

Has the TLS WG been re-chartered?

thanks,
Rob

---

From: Sean Turner <[email-masked]>
Date: Wed, 19 Feb 2020 09:35:53 -0500

> On Feb 19, 2020, at 01:39, Rob Sayre <[email-masked]> wrote:
> 
> Hi,
> 

Rechartering is in process.  It’s with the IESG now.

spt