Subject: [TLS] adoption call for draft-dt-tls-external-psk-guidance

From: Sean Turner <[email-masked]>
Date: Thu, 21 May 2020 22:12:00 -0400

This is a WG document adoption call for draft-dt-tls-external-psk-guidance (aka Guidance for External PSK Usage in TLS). This effort was kicked off @IETF106 by Ben Kaduk and supported by others in the audience. There was also some nominal amount of support for adopting the draft at the last virtual interim though no formal adoption call was issued at the interim.

If you support adopting this draft as a WG Document, then please send email indicating your support to the list. If you have any comments or reservations send them to the list too.

This adoption call completes at 2359 UTC 5 June 2020.

Cheers,
spt (for the chairs)

---

From: Russ Housley <[email-masked]>
Date: Thu, 21 May 2020 22:45:04 -0400

I support adoption.

> On May 21, 2020, at 10:12 PM, Sean Turner <[email-masked]> wrote:
> 
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls