Subject: Re: [TLS] TLS@IETF109: Confirming resolution on lone draft-ietf-tls-dtls-connection-id issue

From: "Christopher Wood" <[email-masked]>
Date: Thu, 03 Dec 2020 12:45:54 -0800

A PR with the proposed change is here:

   https://github.com/tlswg/dtls-conn-id/pull/77

Please have a look and let the list know if you object to the change. Absent objection, we'll merge it and move the document forward.

Thanks,
Chris

On Tue, Nov 17, 2020, at 9:27 PM, Sean Turner wrote:
> All,
> 
> ekr proposed a fix to address the lone remaining AD review issue: 
> tweaking the MAC (AtE) input; see the later messages in [0]. During the 
> session there was consensus to tweak the proposal to be more like what 
> Ben proposed in email, with the CID length before the CID and the 
> on-the-wire header contiguous in the MAC input. Achim noted and ekr 
> agreed in the thread after the session that what was presented needed 
> to be tweaked. However, it appears that the general way forward, i.e., 
> tweak the MAC (AtE), still holds. If you disagree with this please join 
> the discussion in the thread referenced earlier. Once ekr has proposed 
> a PR, we will run a quick consensus check to make sure we can move this 
> I-D along.
> 
> Cheers,
> Chris, Joe, and Sean
> 
> [0] https://mailarchive.ietf.org/arch/msg/tls/fuIKh0KLOBDxEHO14OloItd87o8/
> 
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>

---

From: "Christopher Wood" <[email-masked]>
Date: Thu, 17 Dec 2020 18:00:49 -0800

Hearing no objection here or on the PR, this change has been merged. Authors, please submit a new version of the document at your earliest convenience. 

Best,
Chris

On Thu, Dec 3, 2020, at 12:45 PM, Christopher Wood wrote:
> Please have a look and let the list know if you object to the change. 
> Absent objection, we'll merge it and move the document forward.
> 
> Thanks,
> Chris
>