Subject: [TLS] I-D Action: draft-ietf-tls-esni-13.txt

From: [email-masked]
Date: Thu, 12 Aug 2021 09:32:48 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Transport Layer Security WG of the IETF.

        Title           : TLS Encrypted Client Hello
        Authors         : Eric Rescorla
                          Kazuho Oku
                          Nick Sullivan
                          Christopher A. Wood
	Filename        : draft-ietf-tls-esni-13.txt
	Pages           : 48
	Date            : 2021-08-12

Abstract:
   This document describes a mechanism in Transport Layer Security (TLS)
   for encrypting a ClientHello message under a server public key.

Discussion Venues

   This note is to be removed before publishing as an RFC.

   Source for this draft and an issue tracker can be found at
   https://github.com/tlswg/draft-ietf-tls-esni
   (https://github.com/tlswg/draft-ietf-tls-esni).

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-tls-esni/

There is also an HTML version available at:
https://www.ietf.org/archive/id/draft-ietf-tls-esni-13.html

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-tls-esni-13

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Christopher Wood" <[email-masked]>
Date: Thu, 12 Aug 2021 09:41:11 -0700

With -13 now out, I'd like to remind folks of the interop and implementation wiki pages available here:

- https://github.com/tlswg/draft-ietf-tls-esni/wiki/Interop
- https://github.com/tlswg/draft-ietf-tls-esni/wiki/Implementations

If you have an implementation, please add it to the list!

Thanks,
Chris

On Thu, Aug 12, 2021, at 9:32 AM, [email-masked] wrote:
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>

---

From: Christopher Patton <[email-masked]>
Date: Thu, 12 Aug 2021 10:00:09 -0700

On it! Lucky 13!

Chris P.

On Thu, Aug 12, 2021 at 9:42 AM Christopher Wood <[email-masked]>
wrote:

> With -13 now out, I'd like to remind folks of the interop and
> implementation wiki pages available here:
>