Subject: [TLS] [Editorial Errata Reported] RFC2246 (6680)

From: RFC Errata System <[email-masked]>
Date: Wed, 8 Sep 2021 05:02:37 -0700 (PDT)

The following errata report has been submitted for RFC2246,
"The TLS Protocol Version 1.0".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6680

--------------------------------------
Type: Editorial
Reported by: TH3D3V1L5 <[email-masked]>

Section: 2119

Original Text
-------------
TH3D3V1L5

Corrected Text
--------------
d6d6d6/md5.ul.9001.iso.rtf

Notes
-----
X@-^irsa

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC2246 (no draft string recorded)
--------------------------------------
Title               : The TLS Protocol Version 1.0
Publication Date    : January 1999
Author(s)           : T. Dierks, C. Allen
Category            : PROPOSED STANDARD
Source              : Transport Layer Security
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: Sean Turner <[email-masked]>
Date: Wed, 8 Sep 2021 08:43:59 -0400

I think we can safely delete this one as spam.

spt

> On Sep 8, 2021, at 08:02, RFC Errata System <[email-masked]> wrote:
> 
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls

---

From: Russ Housley <[email-masked]>
Date: Wed, 8 Sep 2021 10:04:45 -0400

This is noise.  Please delete it.

Russ

> On Sep 8, 2021, at 8:02 AM, RFC Errata System <[email-masked]> wrote:
>

---

From: Chris Smiley <[email-masked]>
Date: Wed, 8 Sep 2021 13:57:12 -0700

Greetings,

FYI - this report has been deleted as junk.

Thank you.

RFC Editor/cs

> On Sep 8, 2021, at 5:02 AM, RFC Errata System <[email-masked]> wrote:
>