Subject: Re: [TLS] RFC8447bis

From: John Mattsson <[email-masked]>
Date: Fri, 12 Nov 2021 07:36:01 +0000

Hi,

My biggest concern with the "Recommended" column that I raised some year ago is that most people I meet in other SDOs as well as developers using TLS tend to believe that "Recommended" means "Recommended to use". This is unfortunate as there is a huge difference between "recommended to support" and "recommended to use". The RFC8447bis authors and TLS chairs also made this mistake in their slides this week. It is a very easy mistake to make.

Can we plese rename the column to "Recommended to support". I would also suggest to change the text so in RFC8447 as well as the notes in the IANA registries to talk about "Recommended to support" instead of just "Recommended"

Cheers,
John

---

From: Eric Rescorla <[email-masked]>
Date: Fri, 12 Nov 2021 09:14:26 -0800

I am fine with this change.

On Thu, Nov 11, 2021 at 11:36 PM John Mattsson <john.mattsson=
[email-masked]> wrote:

> Hi,
>
>
>
> My biggest concern with the "Recommended" column that I raised some year
> ago is that most people I meet in other SDOs as well as developers using
> TLS tend to believe that "Recommended" means "Recommended to use". This
> is unfortunate as there is a huge difference between "recommended to
> support" and "recommended to use". The RFC8447bis authors and TLS chairs
> also made this mistake in their slides this week. It is a very easy mistake
> to make.
>
>
>
> Can we plese rename the column to "Recommended to support". I would also
> suggest to change the text so in RFC8447 as well as the notes in the IANA
> registries to talk about "Recommended to support" instead of just
> "Recommended"
>
>
>
> Cheers,
>
> John
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>