Subject: [TLS] OpenSSL Side Meeting

From: Martin Duke <[email-masked]>
Date: Wed, 10 Nov 2021 07:20:11 -0800

This is a reminder that we are holding a side meeting on openSSL and QUIC
shortly after the third session today:

https://trac.ietf.org/trac/ietf/meeting/wiki/112sidemeetings#point3

Please come if you are concerned about the impact on existing QUIC
implementations or rollout of other (D)TLS functionality.

---

From: Lars Eggert <[email-masked]>
Date: Wed, 10 Nov 2021 21:36:34 +0200

Hi,

On 2021-11-10, at 17:20, Martin Duke <[email-masked]> wrote:
> This is a reminder that we are holding a side meeting on openSSL and QUIC shortly after the third session today:
> 
> Please come if you are concerned about the impact on existing QUIC implementations or rollout of other (D)TLS functionality.

when joining via the Teams app, I first see a long list of participants, which disappear after about a second, leaving me in a meeting with three others, all of which are silent.

Trying to join from the browser causes a redirect loop to the app.

So I can't join. Help?

Thanks,
Lars

---

From: Lucas Pardue <[email-masked]>
Date: Wed, 10 Nov 2021 19:38:01 +0000

The meeting is over now

On Wed, Nov 10, 2021 at 7:37 PM Lars Eggert <[email-masked]> wrote:

> > This is a reminder that we are holding a side meeting on openSSL and
> QUIC shortly after the third session today:
> >
> when joining via the Teams app, I first see a long list of participants,
> which disappear after about a second, leaving me in a meeting with three
> others, all of which are silent.
>

---

From: Lars Eggert <[email-masked]>
Date: Wed, 10 Nov 2021 21:40:38 +0200

> The meeting is over now

Oh. The ics file linked from the side meeting page created a meeting in my calendar with a start time that was ten minutes ago...

Lars

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 10 Nov 2021 19:42:26 +0000

We screwed up, and the initial ICS file didn't realize that the US switched from Daylight to Standard time over the weekend.

Sorry.

On 11/10/21, 2:41 PM, "Lars Eggert" <[email-masked]> wrote:

    Lars

---

From: Will Hawkins <[email-masked]>
Date: Wed, 10 Nov 2021 18:34:29 -0500

I am sorry to have to ask, but I checked all the materials I could find and
saw no link to the recording. Is that available? I'd love to hear the
discussion but was unable to make the meeting in real time.

Thank you!
Will

On Wed, Nov 10, 2021 at 2:59 PM Salz, Rich <rsalz=
[email-masked]> wrote:

> We screwed up, and the initial ICS file didn't realize that the US
> switched from Daylight to Standard time over the weekend.
>
> Sorry.
>
>     Oh. The ics file linked from the side meeting page created a meeting
> in my calendar with a start time that was ten minutes ago...
>
>     Lars
>
>

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 11 Nov 2021 12:49:23 +0000

*   [I] saw no link to the recording. Is that available?

Side meetings are generally not, sorry.
xz

---

From: Nick Banks <[email-masked]>
Date: Thu, 11 Nov 2021 13:12:17 +0000

The meeting was actually recorded. I just uploaded it here (might not be 100% ready yet): https://youtu.be/YVBBpsZJUcs

Thanks,
- Nick

Sent from Outlook<http://aka.ms/weboutlook>

________________________________
From: QUIC <[email-masked]> on behalf of Salz, Rich <rsalz=[email-masked]>
Sent: Thursday, November 11, 2021 7:49 AM
To: Will Hawkins <[email-masked]>
Cc: Lars Eggert <[email-masked]>; IETF QUIC WG <[email-masked]>; <[email-masked]> <[email-masked]>; Martin Duke <[email-masked]>; Lucas Pardue <[email-masked]>
Subject: Re: OpenSSL Side Meeting

xz

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 11 Nov 2021 13:18:32 +0000

I updated the side meeting page [1] to have links to the slide and video.  Thanks !

---

From: James M Snell <[email-masked]>
Date: Thu, 11 Nov 2021 06:06:03 -0800

Thank you for having the meeting and recording it. Unfortunately I
wasn't able to join due to just the timing of it but I'm very happy to
see these conversations happening.

---

From: Willy Tarreau <[email-masked]>
Date: Thu, 11 Nov 2021 15:12:55 +0100

> ready yet): https://youtu.be/YVBBpsZJUcs

Excellent, just watched it, thanks Nick for sharing!

Willy