Subject: [Tm-rid] Finding a nice WG name to replace TM-RID ?

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Thu, 30 Jan 2020 15:27:30 +0000

As the IESG has started to review the charter, one common suggestion was to find a better acronym than TM-RID.

Any good suggestion from the mailing list members ?

-éric

---

From: Robert Moskowitz <[email-masked]>
Date: Thu, 30 Jan 2020 10:42:26 -0500

Drop the multipurpose from the name and

TRID

I thought about dropping Remote for TMID

or both for TID

But think TRID sounds nicer.

Bob

On 1/30/20 10:27 AM, Eric Vyncke (evyncke) wrote:
>
> As the IESG has started to review the charter, one common suggestion 
> was to find a better acronym than TM-RID.
>

---

From: "Card, Stu" <[email-masked]>
Date: Thu, 30 Jan 2020 11:07:26 -0500

It does not roll off the tongue, but:

- UAS RID is the industry and regulator acronym for Unmanned Aircraft
System Remote Identification;

- Multipurpose indicates our expectation this could go beyond UAS RID to
identify other things observed in the physical world and establish
communications with the corresponding Internet entities (operators,
proxies, etc.) in a manner that is Trustworthy.

So if we change the name, let's be sure it still reflects the intended
scope & is recognizable by the intended users.

Thanks!

On Thu, Jan 30, 2020, 10:28 Eric Vyncke (evyncke) <[email-masked]> wrote:

> --
> Tm-rid mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tm-rid
>
>

---

From: Robert Moskowitz <[email-masked]>
Date: Thu, 30 Jan 2020 12:09:03 -0500

Stu,

there is a sort of tradition in the IETF to have neat names.

Under them might be more and they may even thumb their nose at why we 
are doing the work.

And though this starts with UAS, we both know it can be used for lots of 
things.  So be creative!

On 1/30/20 11:07 AM, Card, Stu wrote:
> - Multipurpose indicates our expectation this could go beyond UAS RID 
> to identify other things observed in the physical world and establish 
> On Thu, Jan 30, 2020, 10:28 Eric Vyncke (evyncke) <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     As the IESG has started to review the charter, one common
>     suggestion was to find a better acronym than TM-RID.
>
>     [email-masked] <mailto:[email-masked]>

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: "Card, Stu" <[email-masked]>
Date: Thu, 30 Jan 2020 12:44:45 -0500

Ah. Then how about:

Trustworthy Remote Internet of Fast Flyer Identities

TRIFFIDS

As in, Day of the?

;-)

On Thu, Jan 30, 2020, 12:09 Robert Moskowitz <[email-masked]>
wrote:

> Under them might be more and they may even thumb their nose at why we are
> doing the work.
>
> Robert Moskowitz
> C:      248-219-2059
> F:      248-968-2824
> E:      [email-masked]
>
> There's no limit to what can be accomplished if it doesn't matter who gets
> the credit
>

---

From: Robert Moskowitz <[email-masked]>
Date: Thu, 30 Jan 2020 12:51:12 -0500

Sounds fun.

Eric?

Good enough or should we spin the wheel some more?

On 1/30/20 12:44 PM, Card, Stu wrote:
> On Thu, Jan 30, 2020, 12:09 Robert Moskowitz <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Stu,
>
>     Under them might be more and they may even thumb their nose at why
>     we are doing the work.
>
>     And though this starts with UAS, we both know it can be used for
>     lots of things.  So be creative!
>
>>     - UAS RID is the industry and regulator acronym for Unmanned
>>     Aircraft System Remote Identification;
>>
>>     - Multipurpose indicates our expectation this could go beyond UAS
>>     RID to identify other things observed in the physical world and
>>     establish communications with the corresponding Internet entities
>>     (operators, proxies, etc.) in a manner that is Trustworthy.
>>
>>     So if we change the name, let's be sure it still reflects the
>>     intended scope & is recognizable by the intended users.
>>
>>     Thanks!
>>
>>     On Thu, Jan 30, 2020, 10:28 Eric Vyncke (evyncke)
>>     <[email-masked] <mailto:[email-masked]>> wrote:
>>
>     E: [email-masked] <mailto:[email-masked]>
>
>     There's no limit to what can be accomplished if it doesn't matter
>     who gets the credit
>
>

---

From: Henk Birkholz <[email-masked]>
Date: Thu, 30 Jan 2020 19:15:29 +0100

If you go from "multi-purpose" to "universal", you could go with TURI :)

---

From: "Wiethuechter, Adam" <[email-masked]>
Date: Thu, 30 Jan 2020 15:17:14 -0500

All,

I like Trustworthy Universal Remote ID (TURI) as Henk suggested. So that
one gets my vote of support.

-- 
73's,
Adam T. Wiethuechter

---

From: "Card, Stu" <[email-masked]>
Date: Thu, 30 Jan 2020 15:26:17 -0500

Namespace collision with a machine learning platform (Google "turi").

TM-RID doesn't have any namespace collisions of which I am aware, although
TMRID w/o the hyphen collides with Tax Matters Representative
Identification Number in Hawaii.

---

From: "Card, Stu" <[email-masked]>
Date: Thu, 30 Jan 2020 17:49:49 -0500

Trustworthy Multipurpose Remote Identification, Data Lookup & Encryption
(TMRIDDLE) WG, to develop something to call VOLDEMORT? ;-)

---

From: "Wiethuechter, Adam" <[email-masked]>
Date: Thu, 30 Jan 2020 19:15:36 -0500

Okay, seems like TURI is weaker then cause the cursed Google used it. The
way Google invents then discontinues things though... anyways. As for the
Harry Potter reference its not bad, but seems like a mouthful.

Looking at synonyms of Trustworthy we have "Reliable" so keeping
Multipurpose == Universal we could do RURI; Reliable Universal Remote ID. I
also kinda like this as its an anime characters name (Dr. Stone) and has
some different meanings [1] one being Lapis Lazuli which according to here
[2] "is associated with the third eye chakra". Overall Ruri is generally
accepted to mean "truly".

[1] https://en.wikipedia.org/wiki/Ruri
[2] https://www.energymuse.com/lapis-lazuli-meaning

On Thu, Jan 30, 2020 at 5:50 PM Card, Stu <[email-masked]> wrote:

>> TM-RID doesn't have any namespace collisions of which I am aware,
>> although TMRID w/o the hyphen collides with Tax Matters Representative

-- 
73's,
Adam T. Wiethuechter

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Fri, 31 Jan 2020 07:18:57 +0000

In IESG-IAB discussions, Ted Hardie has proposed Drone Remote ID Protocol (DRIP) ;-)

From: Tm-rid <[email-masked]> on behalf of "Wiethuechter, Adam" <[email-masked]>
Date: Friday, 31 January 2020 at 01:16
To: "Card, Stu" <[email-masked]>
Cc: Robert Moskowitz <[email-masked]>, Eric Vyncke <[email-masked]>, Henk Birkholz <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Tm-rid] Finding a nice WG name to replace TM-RID ?

Okay, seems like TURI is weaker then cause the cursed Google used it. The way Google invents then discontinues things though... anyways. As for the Harry Potter reference its not bad, but seems like a mouthful.

Looking at synonyms of Trustworthy we have "Reliable" so keeping Multipurpose == Universal we could do RURI; Reliable Universal Remote ID. I also kinda like this as its an anime characters name (Dr. Stone) and has some different meanings [1] one being Lapis Lazuli which according to here [2] "is associated with the third eye chakra". Overall Ruri is generally accepted to mean "truly".

On Thu, Jan 30, 2020 at 5:50 PM Card, Stu <[email-masked]<mailto:[email-masked]>> wrote:
Trustworthy Multipurpose Remote Identification, Data Lookup & Encryption (TMRIDDLE) WG, to develop something to call VOLDEMORT? ;-)

On Thu, Jan 30, 2020, 15:26 Card, Stu <[email-masked]<mailto:[email-masked]>> wrote:
Namespace collision with a machine learning platform (Google "turi").

TM-RID doesn't have any namespace collisions of which I am aware, although TMRID w/o the hyphen collides with Tax Matters Representative Identification Number in Hawaii.

On Thu, Jan 30, 2020 at 3:17 PM Wiethuechter, Adam <[email-masked]<mailto:[email-masked]>> wrote:
All,

I like Trustworthy Universal Remote ID (TURI) as Henk suggested. So that one gets my vote of support.

On Thu, Jan 30, 2020 at 1:15 PM Henk Birkholz <[email-masked]<mailto:[email-masked]>> wrote:
If you go from "multi-purpose" to "universal", you could go with TURI :)

On 30.01.20 18:51, Robert Moskowitz wrote:
>> On Thu, Jan 30, 2020, 12:09 Robert Moskowitz <[email-masked]<mailto:[email-masked]>
>> <mailto:[email-masked]<mailto:[email-masked]>>> wrote:
>>
>>     Stu,
>>
>>>     <[email-masked]<mailto:[email-masked]> <mailto:[email-masked]<mailto:[email-masked]>>> wrote:
>>>
>>>         [email-masked]<mailto:Tm-rid@ietf..org> <mailto:[email-masked]<mailto:[email-masked]>>
>>     E: [email-masked]<mailto:[email-masked]> <mailto:[email-masked]<mailto:[email-masked]>>
>>
> E:[email-masked]<mailto:[email-masked]>
>

--
Tm-rid mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/tm-rid

--
73's,
Adam T. Wiethuechter

--
73's,
Adam T.. Wiethuechter

---

From: Michael Richardson <[email-masked]>
Date: Fri, 31 Jan 2020 09:40:41 +0100

> Trustworthy Remote Internet of Fast Flyer Identities

That's brilliant.
(One of the few books that scared me as a kid)

-- 
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Robert Moskowitz <[email-masked]>
Date: Fri, 31 Jan 2020 06:08:16 -0500

Ted always has a 'dry' touch of humor!

On 1/31/20 2:18 AM, Eric Vyncke (evyncke) wrote:
> *From: *Tm-rid <[email-masked]> on behalf of "Wiethuechter, 
> Adam" <[email-masked]>
> *Date: *Friday, 31 January 2020 at 01:16
> *To: *"Card, Stu" <[email-masked]>
> *Cc: *Robert Moskowitz <[email-masked]>, Eric Vyncke 
> <[email-masked]>, Henk Birkholz <[email-masked]>, 
> "[email-masked]" <[email-masked]>
> *Subject: *Re: [Tm-rid] Finding a nice WG name to replace TM-RID ?
>
> Okay, seems like TURI is weaker then cause the cursed Google used it. 
> The way Google invents then discontinues things though... anyways. As 
> for the Harry Potter reference its not bad, but seems like a mouthful.
>
> Multipurpose == Universal we could do RURI; Reliable Universal Remote 
> ID. I also kinda like this as its an anime characters name (Dr. Stone) 
> and has some different meanings [1] one being Lapis Lazuli which 
> according to here [2] "is associated with the third eye chakra". 
> Overall Ruri is generally accepted to mean "truly".
>
> <https://en.wikipedia.org/wiki/Ruri>
>
> <https://www.energymuse.com/lapis-lazuli-meaning>
>
> On Thu, Jan 30, 2020 at 5:50 PM Card, Stu <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Trustworthy Multipurpose Remote Identification, Data Lookup &
>     Encryption (TMRIDDLE) WG, to develop something to call VOLDEMORT? ;-)
>
>     On Thu, Jan 30, 2020, 15:26 Card, Stu <[email-masked]
>     <mailto:[email-masked]>> wrote:
>
>         TM-RID doesn't have any namespace collisions of which I am
>         aware, although TMRID w/o the hyphen collides with Tax Matters
>         Representative Identification Number in Hawaii.
>
>         On Thu, Jan 30, 2020 at 3:17 PM Wiethuechter, Adam
>         <[email-masked]
>         <mailto:[email-masked]>> wrote:
>
>             All,
>
>             I like Trustworthy Universal Remote ID (TURI) as Henk
>             suggested. So that one gets my vote of support.
>
>             On Thu, Jan 30, 2020 at 1:15 PM Henk Birkholz
>             <[email-masked]
>             <mailto:[email-masked]>> wrote:
>
>                 <mailto:[email-masked]>
>                 >> <mailto:[email-masked]
>                 <mailto:[email-masked]>>> wrote:
>                 >>
>                 >>     Stu,
>                 >>
>                 >>>     <[email-masked] <mailto:[email-masked]>
>                 <mailto:[email-masked] <mailto:[email-masked]>>>
>                 wrote:
>                 >>>
>                 >>> [email-masked] <mailto:Tm-rid@ietf..org>
>                 <mailto:[email-masked] <mailto:[email-masked]>>
>                 <mailto:[email-masked]>
>                 <mailto:[email-masked]
>                 <mailto:[email-masked]>>
>                 >>
>                 <mailto:[email-masked]>
>                 >