Subject: [Tm-rid] Virtual Interim Meeting (24/06/2020): Agenda & Logistics

From: <[email-masked]>
Date: Wed, 24 Jun 2020 06:31:56 +0000

Hi all,

Please find below some information about our interim meeting (15:00 to 16:00 UTC).

*** Logistics

- Webex: https://ietf.webex.com/ietf/j.php?MTID=m55592b255b3106bfd11854d9be550754
- Etherpad: https://etherpad.ietf.org:9009/p/notes-ietf-interim-2020-drip-03-drip?useMonospaceFont=true
- Slides: https://datatracker.ietf.org/meeting/interim-2020-drip-03/session/drip

**** Agenda

1. Note well, logistics and introduction  [Chairs]       5 min

2. Requirements Discussion                [Authors]      30 min
    - draft-ietf-drip-reqs

3. Architecture Discussion                [Authors]      15 min
    - draft-ietf-drip-arch

4. Open Mic                                              5 min

5. Closing                               [Chairs]        5 min

****

We will use Etherpad for both taking minutes and for the virtual blue sheets.

Please send us a note if you volunteer to take minutes. Thank you.

Cheers,
Daniel & Med

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Robert Moskowitz <[email-masked]>
Date: Wed, 24 Jun 2020 10:31:40 -0400

Med,

Please also give people the Jabber information in the meeting agendas.

I THINK it is

[email-masked]

On 6/24/20 2:31 AM, [email-masked] wrote:
> - Webex: 
> https://ietf.webex.com/ietf/j.php?MTID=m55592b255b3106bfd11854d9be550754
>
> - Etherpad: 
> https://etherpad.ietf.org:9009/p/notes-ietf-interim-2020-drip-03-drip?useMonospaceFont=true 
>
>
> - Slides: 
> https://datatracker.ietf.org/meeting/interim-2020-drip-03/session/drip
>
> **** Agenda
>

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: <[email-masked]>
Date: Wed, 24 Jun 2020 14:40:55 +0000

Hi Bob,

I confirm the @ is: [email-masked]<mailto:[email-masked]>.

Thank you.

Cheers,
Med

De : Robert Moskowitz [mailto:[email-masked]]
Envoyé : mercredi 24 juin 2020 16:32
À : BOUCADAIR Mohamed TGI/OLN; [email-masked]
Cc : [email-masked]
Objet : Re: [Tm-rid] Virtual Interim Meeting (24/06/2020): Agenda & Logistics

Med,

I THINK it is

[email-masked]<mailto:[email-masked]>

On 6/24/20 2:31 AM, [email-masked]<mailto:[email-masked]> wrote:
Hi all,

*** Logistics

**** Agenda

4. Open Mic                                              5 min

****

Cheers,
Daniel & Med

Thank you.

--
Robert Moskowitz
Owner
HTT Consulting
C:      248-219-2059
F:      248-968-2824
E:      [email-masked]<mailto:[email-masked]>

There's no limit to what can be accomplished if it doesn't matter who gets the credit

---

From: Robert Moskowitz <[email-masked]>
Date: Wed, 24 Jun 2020 10:48:15 -0400

Addition to slide 4:

ANSI UAS Standards Roadmap finalized and scheduled to be published End 
of June  I will forward the email with the links.

---

From: Robert Moskowitz <[email-masked]>
Date: Wed, 24 Jun 2020 10:51:17 -0400

Oops. You need to be on the project to have an account to get to the 
current docs....

Well they SHOULD be public in a week and then I will post the public link.

Crud.

---

From: <[email-masked]>
Date: Wed, 24 Jun 2020 15:02:41 +0000

Re-,

I updated the slides accordingly.

Looking forward to receive the link.

Cheers,
Med

Envoyé : mercredi 24 juin 2020 16:51

Oops. You need to be on the project to have an account to get to the current docs....

Crud.

ANSI UAS Standards Roadmap finalized and scheduled to be published End of June  I will forward the email with the links.
On 6/24/20 2:31 AM, [email-masked]<mailto:[email-masked]> wrote:
Hi all,

*** Logistics

**** Agenda

4. Open Mic                                              5 min

****

Cheers,
Daniel & Med

Thank you.