Subject: [Drip] DRIP is mentioned - Today’s Internet Still Relies on an ARPANET-Era Protocol: The Request for Comments

From: Robert Moskowitz <[email-masked]>
Date: Wed, 5 Aug 2020 18:37:02 -0400

https://spectrum.ieee.org/tech-history/cyberspace/todays-internet-still-relies-on-an-arpanetera-protocol-the-request-for-comments

By Steve Crocker.  Author of RFC 1 and a member of this list.

---

From: Steve Crocker <[email-masked]>
Date: Wed, 5 Aug 2020 19:11:01 -0400

:) Yes, I thought you'd enjoy the mention of drones.

Steve

On Wed, Aug 5, 2020 at 6:37 PM Robert Moskowitz <[email-masked]>
wrote:

> --
> Tm-rid mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tm-rid
>

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Thu, 6 Aug 2020 12:31:14 +0000

We do of course :-)

From: Tm-rid <[email-masked]> on behalf of Steve Crocker <[email-masked]>
Date: Thursday, 6 August 2020 at 01:11
To: Robert Moskowitz <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Drip] DRIP is mentioned - Today’s Internet Still Relies on an ARPANET-Era Protocol: The Request for Comments

Steve

On Wed, Aug 5, 2020 at 6:37 PM Robert Moskowitz <[email-masked]<mailto:[email-masked]>> wrote:
https://spectrum.ieee.org/tech-history/cyberspace/todays-internet-still-relies-on-an-arpanetera-protocol-the-request-for-comments

--
Tm-rid mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/tm-rid

---

From: Robert Moskowitz <[email-masked]>
Date: Thu, 6 Aug 2020 08:42:46 -0400

And a great article.

In fall of '68, I was just starting out at Michigan State University.  A 
few years later my roommate programmed a Cascade mini computer as the 
MSU frontend for our CDC 6500 to MERIT network (UofM wanted nothing to 
do with US gov funding due to Vietnam era issues; it would be sometime 
before the networks merged).  Steve has been at this a bit longer than I 
have.

Now back to draft rewriting (and writing for ICAO IATF).

On 8/6/20 8:31 AM, Eric Vyncke (evyncke) wrote:
>
> We do of course :-)
>
> *From: *Tm-rid <[email-masked]> on behalf of Steve Crocker 
> <[email-masked]>
> *Date: *Thursday, 6 August 2020 at 01:11
> *To: *Robert Moskowitz <[email-masked]>
> *Cc: *"[email-masked]" <[email-masked]>
> *Subject: *Re: [Drip] DRIP is mentioned - Today’s Internet Still 
> Relies on an ARPANET-Era Protocol: The Request for Comments
>
> On Wed, Aug 5, 2020 at 6:37 PM Robert Moskowitz 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     [email-masked] <mailto:[email-masked]>

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit