Subject: [Drip] Fwd: New Version Notification for draft-moskowitz-drip-uas-rid-04.txt

From: Robert Moskowitz <[email-masked]>
Date: Tue, 11 Aug 2020 15:23:24 -0400

Edits suggested by Med.

Med also recommends that I make this more of a self-standing draft. That 
is not to need the Normative reverences to new HIP drafts. This is a 
reversal of what some asked me to do back in November.  So I published 
this version as a 'clean' point before rolling up the drafts into this 
one (and probably replacing the HIT-Registry draft with EPP).

So please start reviewing this draft and I will be working on more edits 
shortly.

Bob

-------- Forwarded Message --------
Subject: 	New Version Notification for draft-moskowitz-drip-uas-rid-04.txt
Date: 	Tue, 11 Aug 2020 12:18:37 -0700
From: 	[email-masked]
To: 	Adam Wiethuechter <[email-masked]>, Andrei 
Gurtov <[email-masked]>, Stuart Card <[email-masked]>, Robert 
Moskowitz <[email-masked]>, Stuart W. Card 
<[email-masked]>

A new version of I-D, draft-moskowitz-drip-uas-rid-04.txt
has been successfully submitted by Robert Moskowitz and posted to the
IETF repository.

Name: draft-moskowitz-drip-uas-rid
Revision: 04
Title: UAS Remote ID
Document date: 2020-08-11
Group: Individual Submission
Pages: 11
URL: 
https://www.ietf.org/internet-drafts/draft-moskowitz-drip-uas-rid-04.txt
Status: https://datatracker.ietf.org/doc/draft-moskowitz-drip-uas-rid/
Htmlized: https://tools.ietf.org/html/draft-moskowitz-drip-uas-rid-04
Htmlized: https://datatracker.ietf.org/doc/html/draft-moskowitz-drip-uas-rid
Diff: https://www.ietf.org/rfcdiff?url2=draft-moskowitz-drip-uas-rid-04

Abstract:
This document describes the use of Hierarchical Host Identity Tags
(HHITs) as a self-asserting and thereby trustable Identifier for use
as the UAS Remote ID. HHITs include explicit hierarchy to provide
Registrar discovery for 3rd-party ID attestation.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Robert Moskowitz <[email-masked]>
Date: Wed, 12 Aug 2020 07:49:11 -0400

I have been reviewing the various drafts and am figuring that the 
easiest way to merge the documents is by adding appendices.  One will be 
for Hierarchical HITs, and the other for ORCHIDs.

Comments before I start all the writing/cutting/pasting?

thanks

On 8/11/20 3:23 PM, Robert Moskowitz wrote:
> Edits suggested by Med.
>
> Med also recommends that I make this more of a self-standing draft.  
> That is not to need the Normative reverences to new HIP drafts.  This 
> is a reversal of what some asked me to do back in November.  So I 
> published this version as a 'clean' point before rolling up the drafts 
> into this one (and probably replacing the HIT-Registry draft with EPP).
>
> So please start reviewing this draft and I will be working on more 
> edits shortly.
>
> Bob
>
>
> Gurtov <[email-masked]>, Stuart Card <[email-masked]>, 
> Robert Moskowitz <[email-masked]>, Stuart W. Card 
> Htmlized: 
> https://datatracker.ietf.org/doc/html/draft-moskowitz-drip-uas-rid

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: Daniel Migault <[email-masked]>
Date: Thu, 13 Aug 2020 11:08:38 -0400

I do not mind having appendices. I see these as sections anyway which may
be moved up in the document if needed. In any case, I think that merging
these draft will be helpful to move the work forward.

Yours,
Daniel

On Wed, Aug 12, 2020 at 7:49 AM Robert Moskowitz <[email-masked]>
wrote:

> I have been reviewing the various drafts and am figuring that the easiest
> way to merge the documents is by adding appendices.  One will be for
> Hierarchical HITs, and the other for ORCHIDs.
>
> reversal of what some asked me to do back in November.  So I published this
> version as a 'clean' point before rolling up the drafts into this one (and
> probably replacing the HIT-Registry draft with EPP).
>
> To: Adam Wiethuechter <[email-masked]>
> <[email-masked]>, Andrei Gurtov <[email-masked]>
> <[email-masked]>, Stuart Card <[email-masked]>
> <[email-masked]>, Robert Moskowitz <[email-masked]>
> <[email-masked]>, Stuart W. Card <[email-masked]>
> Robert Moskowitz
> C:      248-219-2059
> F:      248-968-2824
> E:      [email-masked]
>
> There's no limit to what can be accomplished if it doesn't matter who gets
> the credit
> --
> Tm-rid mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tm-rid
>

-- 
Daniel Migault
Ericsson