Subject: [Drip] Aug 26 Interim Meeting preparation

From: Robert Moskowitz <[email-masked]>
Date: Tue, 25 Aug 2020 14:48:36 -0400

Please review the following drafts in preparation of tomorrow's meeting:

draft-moskowitz-drip-uas-rid
draft-moskowitz-drip-operator-privacy

MCR raised a question about all the TLAs in the DRIP drafts.

Please review

draft-ietf-drip-reqs

For all the aviation specific terms.  We are trying to keep all such 
terms in one place and other drafts (like the 2 above) only define IETF 
specific terms and leave the aviation terms to the requirements draft.

If you find a aviation TLA in either of these drafts NOT in the req 
draft, let me know!

Looking forward to 'seeing' you it the August interim meeting!

Bob

---

From: Daniel Migault <[email-masked]>
Date: Tue, 25 Aug 2020 22:49:48 -0400

Hi,

Please find the agenda [1] for tomorrow's meeting. For those of you that
have not yet uploaded your slides, please do so at:
https://datatracker.ietf.org/meeting/interim-2020-drip-05/session/drip

See you tomorrow!
Yours
Daniel

[1] https://codimd.ietf.org/notes-ietf-interim-2020-drip-05-drip

On Tue, Aug 25, 2020 at 2:48 PM Robert Moskowitz <[email-masked]>
wrote:

> --
> Tm-rid mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tm-rid
>

-- 
Daniel Migault
Ericsson

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 26 Aug 2020 16:51:37 +0200

Hi,
I wonder whether there is an URM for meetecho or webex for this interim 
meeting? (or similar?)

Alex

Le 26/08/2020 à 04:49, Daniel Migault a écrit :
> On Tue, Aug 25, 2020 at 2:48 PM Robert Moskowitz 
> <[email-masked] <mailto:[email-masked]>> wrote:
> 
>     [email-masked] <mailto:[email-masked]>

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 26 Aug 2020 16:52:06 +0200

URL I mean (not URM)

Le 26/08/2020 à 16:51, Alexandre Petrescu a écrit :
> Hi,
> I wonder whether there is an URM for meetecho or webex for this 
> interim meeting? (or similar?)
>
> Alex
>
>> Please find the agenda [1] for tomorrow's meeting. For those of you 
>> that have not yet uploaded your slides, please do so at:
>>     --     Tm-rid mailing list

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 26 Aug 2020 16:53:40 +0200

Sorry,
I found it
https://ietf.webex.com/ietf/j.php?MTID=m55592b255b3106bfd11854d9be550754