Subject: [Drip] European Workshop on UAS Direct Remote Identification

From: Robert Moskowitz <[email-masked]>
Date: Mon, 25 Jan 2021 15:16:26 -0500

https://www.cencenelec.eu/news/events/Pages/EV-2021-15.aspx

Feb 9 14:00 - 16:30 CET

In virtual Paris, FR.

---

From: Daniel Migault <[email-masked]>
Date: Tue, 26 Jan 2021 15:30:25 -0500

Thanks Bob for sharing, is there anyone planning to attend ? If so, that
would be good to share some thoughts. I am not planning to attend the
meeting - unfortunately. It would be good to see if there are any position
regarding broadcast-rid / network-rid.

Yours,
Daniel

On Mon, Jan 25, 2021 at 3:17 PM Robert Moskowitz <[email-masked]>
wrote:

> --
> Tm-rid mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tm-rid
>

-- 
Daniel Migault
Ericsson

---

From: Robert Moskowitz <[email-masked]>
Date: Tue, 26 Jan 2021 16:33:59 -0500

Adam and I are registered.

And on today's ICAO TRON workshop call, I got our claims/../../cert 
definitions that are in drip-arch into the TRON Trust nomenclature. 
Needs a bit of wordsmithing to make them technology free, but there was 
general acceptance that these definitions would help conversations 
across many groups.

And I also made a potential EU connection for our DRIP work that I need 
to follow up with.

Bob

On 1/26/21 3:30 PM, Daniel Migault wrote:
> Thanks Bob for sharing, is there anyone planning to attend ? If so, 
> that would be good to share some thoughts. I am not planning to attend 
> the meeting - unfortunately. It would be good to see if there are any 
> position regarding broadcast-rid / network-rid.
>
> Yours,
> Daniel
>
> On Mon, Jan 25, 2021 at 3:17 PM Robert Moskowitz 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     <https://www.cencenelec.eu/news/events/Pages/EV-2021-15.aspx>
>
>     Feb 9 14:00 - 16:30 CET
>
>     In virtual Paris, FR.
>
>
>
>     -- 
>     Tm-rid mailing list
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/tm-rid>
>
>
>
> -- 
> Daniel Migault
> Ericsson
>

---

From: Andrei Gurtov <[email-masked]>
Date: Wed, 27 Jan 2021 10:57:37 +0100

I registered.

Andrei

On 1/26/2021 9:30 PM, Daniel Migault wrote:
>     <https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.cencenelec.eu%2Fnews%2Fevents%2FPages%2FEV-2021-15.aspx&data=04%7C01%7Candrei.gurtov%40liu.se%7C3aac525014f042cfce1308d8c23ad4de%7C913f18ec7f264c5fa816784fe9a58edd%7C0%7C0%7C637472905223070595%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=Br2dKgi3Q7h8DiCAG7rooAM6eiOPh7SETKYxyghuxCs%3D&reserved=0>
>
>     Feb 9 14:00 - 16:30 CET
>
>     In virtual Paris, FR.
>
>
>
>     -- 
>     Tm-rid mailing list
>     <https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Ftm-rid&data=04%7C01%7Candrei.gurtov%40liu.se%7C3aac525014f042cfce1308d8c23ad4de%7C913f18ec7f264c5fa816784fe9a58edd%7C0%7C0%7C637472905223080589%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=mQjMNS41WuPwxNJLlj6b%2FQumk%2FtvXUUiAaFuoikaiJk%3D&reserved=0>
>
>
>
> -- 
> Daniel Migault
> Ericsson
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 27 Jan 2021 12:31:08 +0100

I discussed the other day with some people looking at identifying drones
over sensitive areas around where I live and they said it's with WiFi
they listen - the Beacons; not with Bluetooth.

I said that IETF's DRIP WG and some organisation in America consider the
Bluetooth variants more seriously than WiFi.

I see in this announcement that a CEN CENELEC standard is considered in
Europe, but I dont know whether that standard is WiFi or Bluetooth...

I left it there...

Le 27/01/2021 à 10:57, Andrei Gurtov a écrit :
>>  that would be good to share some thoughts. I am not planning to
>> attend the meeting - unfortunately. It would be good to see if
>> there are any position regarding broadcast-rid / network-rid.
>> 
>> Yours, Daniel
>> 
Feb 9 14:00 - 16:30 CET
>> 
>> In virtual Paris, FR.
>> 
>> 
>> 
>> -- Tm-rid mailing list [email-masked] <mailto:[email-masked]> 
-- 
>> Daniel Migault Ericsson

---

From: Robert Moskowitz <[email-masked]>
Date: Wed, 27 Jan 2021 08:27:54 -0500

Alex,

ASD-STAN Remote ID seems to be looking at WiFi Beacons.  802.11 has 
struggled to limit bloat in Beacons as it can cause strange things to 
happen.  Thus I would want review by 802.11 experts of any additions there.

Note that 802.11 themselves have added to Beacons in that information 
about the DSS can now be included to provide hints on which to join.  
Note only hints, as it is hard to protect such information (as we well 
know here).

Some think that 802.11 Beacons are the thing to use as like there is 
"war driving" in the past to find open WiFi in your neighborhood, so 
there is also "War flying" where you can detect Beacons from 5,000' up!  
But these are the short preamble Beacons, not the bloated Beacons of 
today...

---

From: Robert Moskowitz <[email-masked]>
Date: Wed, 27 Jan 2021 08:51:49 -0500

More on use of 802.11 Beacons for Remote ID

think of what this will do to smartphones scanning for SSIDs/BSSIDs.  It 
could blow up tables on some of them.  I have seen this at trade shows 
in the past where every booth had a couple of SSIDs and nobody could 
join anything due to the sheer number of SSIDs.

Probably need something like 30 - 50 UA in VLOS to cause problems, but 
it WILL happen.

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit