Subject: Re: [Drip] my 1st pass through FAA UAS RID 2020DEC28 final rule

From: "Card, Stu" <[email-masked]>
Date: Mon, 4 Jan 2021 15:27:47 -0500

The full final rule has repeated indications that FAA has not given up on
Network RID, using words such as "initial" rule/capability to refer to
Broadcast RID.

On Tue, Dec 29, 2020, 2:12 PM Card, Stu <[email-masked]> wrote:

> attached
>
> Although there are several points of interest, IMO the top 2 for us are:
>
> - Network RID will not be an acceptable means of satisfying FAA
> requirements, only Broadcast;
>
> - with Network RID gone, there is no longer an assumption that each UAS
> will be connected to a NetRID Service Provider USS participating in the UTM
> over the Internet, so FAA recognizes that their contemplated method of
> assigning single use Session IDs needs reconsideration, and they are
> soliciting public input on this.
>
> DRIP WG should jump on this!!!
>
> A batch of HHITs can be self-generated, proposed to a registry/HDA[/USS],
> and (if the registry agrees) registered, in advance, no problem, as Adam
> has outlined.
>
>

---

From: Robert Moskowitz <[email-masked]>
Date: Mon, 4 Jan 2021 16:35:37 -0500

I look at it as FAA kicking the can down the road into UTM/USS rules.

On 1/4/21 3:27 PM, Card, Stu wrote:
> The full final rule has repeated indications that FAA has not given up 
> on Network RID, using words such as "initial" rule/capability to refer 
> to Broadcast RID.
>
> On Tue, Dec 29, 2020, 2:12 PM Card, Stu <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     attached
>
>     - with Network RID gone, there is no longer an assumption that
>     each UAS will be connected to a NetRID Service Provider USS
>     participating in the UTM over the Internet, so FAA recognizes that
>     their contemplated method of assigning single use Session IDs
>     needs reconsideration, and they are soliciting public input on this.
>
>     A batch of HHITs can be self-generated, proposed to a
>     registry/HDA[/USS], and (if the registry agrees) registered, in
>     advance, no problem, as Adam has outlined.
>
>

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: "Card, Stu" <[email-masked]>
Date: Mon, 4 Jan 2021 23:31:34 -0500

FAA also retained a narrow exemption for aeronautical research, which, as
written, would preclude testing surveillance and other systems external to
UAS for the purpose of ensuring they can detect & track UA that are not
effectively sending Broadcast RID (whether due to hardware failure,
software bug, malice or whatever), as will inevitably occur, unless said
research is deemed by FAA to be in pursuit of UTM or U.S. Government
Counter-UAS. :-(

On Mon, Jan 4, 2021, 4:35 PM Robert Moskowitz <[email-masked]>
wrote:

> Robert Moskowitz
> C:      248-219-2059
> F:      248-968-2824
> E:      [email-masked]
>
> There's no limit to what can be accomplished if it doesn't matter who gets
> the credit
>

---

From: "Stuart W. Card" <[email-masked]>
Date: Thu, 7 Jan 2021 10:16:59 -0500

I am continuing to slog through the 470 pages and have found several 
significant surprises that may have an impact on our requirements and 
architecture, plus at least one apparent copy-paste error that could 
cause confusion. I will post a comprehensive summary as soon as I get 
through the whole document, then post what if any changes I think we 
need to make to requirements or architecture.

On 12/29/2020 2:12 PM, Card, Stu wrote:
> will be connected to a NetRID Service Provider USS participating in the 
> UTM over the Internet, so FAA recognizes that their contemplated method 
> of assigning single use Session IDs needs reconsideration, and they are 
> registry/HDA[/USS], and (if the registry agrees) registered, in advance, 
> no problem, as Adam has outlined.
> 

-- 
-----------------------------------------
Stuart W. Card, PhD, Principal Engineer
AX Enterprize, LLC  www.axenterprize.com
4947 Commercial Drive, Yorkville NY 13495

---

From: "shuaiizhao(Shuai Zhao)" <[email-masked]>
Date: Sun, 10 Jan 2021 23:27:09 +0000

If I read the final rule correctly, all the broadcast id must be sent through unlicensed radio frequency, does this leave the use of licensed radio such as 4G/5G as an optional choice? Anyone cares to predict how many UAV owners will have a 4G/5G connection for his/her drone, assume there is SIM card slot in the drone?

Best,
Shuai

From: Tm-rid <[email-masked]> on behalf of "Stuart W. Card" <[email-masked]>
Date: Thursday, January 7, 2021 at 07:17
To: "[email-masked]" <[email-masked]>
Cc: James Mussi <[email-masked]>, Michael Palage <[email-masked]>, Ryan Quigley <[email-masked]>, Zevi Rubin <[email-masked]>
Subject: Re: [Drip] my 1st pass through FAA UAS RID 2020DEC28 final rule(Internet mail)

--
Tm-rid mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/tm-rid

---

From: Robert Moskowitz <[email-masked]>
Date: Sun, 10 Jan 2021 18:43:46 -0500

For Remote ID at this point (with no UTM/USS), the FAA is standardizing 
on readily available unlicensed receivers in the hands of lots of 
observers.  Thus BT and WiFi.

There is room for additional proposals from SDOs, but I suspect they 
will have to show a large coverage in the receiver market.

Network Remote ID which will most likely be a part of UTM/USS will 
change this.  But wisely, the FAA is not forcing UTM/USS by putting 
Network Remote ID rules ahead of UTM/USS rules.

Hope this helps.

On 1/10/21 6:27 PM, shuaiizhao(Shuai Zhao) wrote:
>
> If I read the final rule correctly, all the broadcast id must be sent 
> through unlicensed radio frequency, does this leave the use of 
> licensed radio such as 4G/5G as an optional choice? Anyone cares to 
> predict how many UAV owners will have a 4G/5G connection for his/her 
> drone, assume there is SIM card slot in the drone?
>
> Best,
>
> Shuai
>
> *From: *Tm-rid <[email-masked]> on behalf of "Stuart W. Card" 
> <[email-masked]>
> *Date: *Thursday, January 7, 2021 at 07:17
> *To: *"[email-masked]" <[email-masked]>
> *Cc: *James Mussi <[email-masked]>, Michael Palage 
> <[email-masked]>, Ryan Quigley <[email-masked]>, 
> Zevi Rubin <[email-masked]>
> *Subject: *Re: [Drip] my 1st pass through FAA UAS RID 2020DEC28 final 
> rule(Internet mail)
>
>     each UAS
>     advance,
> [email-masked] <mailto:[email-masked]>
>
> <https://www.ietf.org/mailman/listinfo/tm-rid>
>
>

---

From: "Card, Stu" <[email-masked]>
Date: Sun, 10 Jan 2021 20:01:13 -0500

Final rule requires Broadcast RID to be transmitted over 47 CFR part 15
unlicensed wireless services.

Final rule does not prohibit _also_ sending via other means (even the
for-now-deprecated Network RID), for purposes other than rule compliance.

On Sun, Jan 10, 2021, 6:27 PM shuaiizhao(Shuai Zhao) <[email-masked]>
wrote:

> through unlicensed radio frequency, does this leave the use of licensed
> radio such as 4G/5G as an optional choice? Anyone cares to predict how many
> UAV owners will have a 4G/5G connection for his/her drone, assume there is
> SIM card slot in the drone?
>
>
>
> Best,
>
> Shuai
>
>
>
>
>
> *From: *Tm-rid <[email-masked]> on behalf of "Stuart W. Card" <
> [email-masked]>
> *Cc: *James Mussi <[email-masked]>, Michael Palage <
> [email-masked]>, Ryan Quigley <[email-masked]>, Zevi
> Rubin <[email-masked]>
> [email-masked]
> [email-masked]