Subject: [Drip] New Version Notification - draft-ietf-drip-reqs-15.txt

From: [email-masked]
Date: Fri, 25 Jun 2021 06:37:37 -0700

A new version (-15) has been submitted for draft-ietf-drip-reqs:
https://www.ietf.org/archive/id/draft-ietf-drip-reqs-15.txt
https://www.ietf.org/archive/id/draft-ietf-drip-reqs-15.html

The IETF datatracker page for this Internet-Draft is:
https://datatracker.ietf.org/doc/draft-ietf-drip-reqs/

Diff from previous version:
https://www.ietf.org/rfcdiff?url2=draft-ietf-drip-reqs-15

IETF Secretariat.

---

From: "Card, Stu" <[email-masked]>
Date: Fri, 25 Jun 2021 09:49:13 -0400

all --

The difference between -15 and -14 is the addition to the Acknowledgements
of Suresh Krishnan for the Gen-ART review.

The differences between -14 and -13 are primarily in response to that
review.

I also took advantage of the opportunity to clean up all the figures and
their associated explanatory text.

The only one that looks significantly different is Figure 1.

Med is concerned that it is now too complex, and we should revert to the
old one.

I acknowledge it is indeed more complex, which I would prefer to avoid.

However, I think it clears up several points of recurring confusion.

Please look at the diffs between -13 and -14, not just the figures but also
their associated text.

If the WG consensus or direction from the leadership is to revert, of
course I will.

Thanks.

On Fri, Jun 25, 2021 at 9:38 AM <[email-masked]> wrote:

> --
> Tm-rid mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tm-rid
>

---

From: <[email-masked]>
Date: Fri, 25 Jun 2021 15:02:24 +0000

Re-,

Thanks for the clarification.

Glad to see that you agree that the new figure is complex for what we want to achieve in the req I-D. The other issue is that the new text explains that broadcast links are not drawn, but we have other figures where such link is directed to some nodes. That may be confusing.

As I said earlier, the figure is perfect for the arch I-D as we have the detailed interfaces and so on.

I’m reiterating my preference to revert back. I would appreciate if this is fixed SOON given that the document is scheduled for the next week IETG telechat.

Thank you.

Cheers,
Med

De : Card, Stu [mailto:[email-masked]]
Envoyé : vendredi 25 juin 2021 15:49
À : [email-masked]
Cc : Eric Vyncke (evyncke) <[email-masked]>; BOUCADAIR Mohamed INNOV/NET <[email-masked]>
Objet : Re: [Drip] New Version Notification - draft-ietf-drip-reqs-15.txt

all --

The difference between -15 and -14 is the addition to the Acknowledgements of Suresh Krishnan for the Gen-ART review.

The differences between -14 and -13 are primarily in response to that review.

I also took advantage of the opportunity to clean up all the figures and their associated explanatory text.

Med is concerned that it is now too complex, and we should revert to the old one.

Please look at the diffs between -13 and -14, not just the figures but also their associated text.

If the WG consensus or direction from the leadership is to revert, of course I will.

Thanks.

On Fri, Jun 25, 2021 at 9:38 AM <[email-masked]<mailto:[email-masked]>> wrote:

IETF Secretariat.

--
Tm-rid mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/tm-rid

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Fri, 25 Jun 2021 15:07:27 +0000

Without any hat, I like the new picture (even if slightly more complex) but again w/o any hat

-éric

From: Tm-rid <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Friday, 25 June 2021 at 17:03
To: "Card, Stu" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: Eric Vyncke <[email-masked]>
Subject: Re: [Drip] New Version Notification - draft-ietf-drip-reqs-15.txt

Re-,

Thank you.

Cheers,
Med

all --

Thanks.

IETF Secretariat.

Thank you.