Subject: [Drip] attached: revised General UAS RID Usage Scenario figure for -reqs & -arch

From: "Card, Stu" <[email-masked]>
Date: Thu, 24 Jun 2021 15:12:31 -0400

I am not in-lining this XML ASCII art because I tried that and it was fugly.
Please see attached.

Note that the Broadcast RID direct RF links are not shown:
they are _broadcast_, so go anywhere in wireless range;
they do not connect pairs of logical entities,
as edges do vertices in a graph.
I will need to explain that in the adjacent prose in -reqs,
which I am editing anyway in response to latest review.

---

From: "Card, Stu" <[email-masked]>
Date: Thu, 24 Jun 2021 15:40:10 -0400

I failed to credit Adam for this ASCII art.
I was able to do this in non-ASCII graphics,
but could not figure out how to fit it in 72 character lines.
He was able to do so, and made it visually comprehensible.
:-)

---

From: <[email-masked]>
Date: Fri, 25 Jun 2021 06:52:34 +0000

Hi Stu, all,

This is much better compared to Figure 4 of the arch I-D (which is echoing Fig 1 of the req I-D).

As this figure is going into more details about interfaces and so on, I wonder whether we use this detailed view in the arch I-D, but keep the “generic” usage scenario in the requirements.

Cheers,
Med

De : Tm-rid [mailto:[email-masked]] De la part de Card, Stu
Envoyé : jeudi 24 juin 2021 21:13
À : [email-masked]
Objet : [Drip] attached: revised General UAS RID Usage Scenario figure for -reqs & -arch

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Card, Stu" <[email-masked]>
Date: Fri, 25 Jun 2021 09:02:58 -0400

Adam & I had discussed that possibility, but thought the revised diagram,
together with some expansion of the associated explanatory text, could also
help readers better understand the requirements, as there has been
recurring confusion regarding what connectivity is and is not present in
various cases. I had already made those changes yesterday in the version of
-reqs that I am about to upload (primarily in response to the latest
review), before seeing your email this morning, but can revert them if
keeping it simple is preferred?

On Fri, Jun 25, 2021 at 2:52 AM <[email-masked]> wrote:

> As this figure is going into more details about interfaces and so on, I
> wonder whether we use this detailed view in the arch I-D, but keep the
> “generic” usage scenario in the requirements.
>
>
>
> Cheers,
>
> Med
>
>
>
> *De :* Tm-rid [mailto:[email-masked]] *De la part de* Card, Stu
> *Envoyé :* jeudi 24 juin 2021 21:13
> *À :* [email-masked]
> *Objet :* [Drip] attached: revised General UAS RID Usage Scenario figure
> for -reqs & -arch
>
>
>

---

From: <[email-masked]>
Date: Fri, 25 Jun 2021 13:14:41 +0000

Re-,

I suggest we restrict the changes to those required to address the comments from Suresh.

The detailed figure fits well the spirit of the arh I-D. I hope the changes you made can be “recycled” into the arch I-D easily.

Thank you, Stu.

Cheers,
Med

De : Card, Stu [mailto:[email-masked]]
Envoyé : vendredi 25 juin 2021 15:03
À : BOUCADAIR Mohamed INNOV/NET <[email-masked]>
Cc : [email-masked]
Objet : Re: [Drip] attached: revised General UAS RID Usage Scenario figure for -reqs & -arch

Adam & I had discussed that possibility, but thought the revised diagram, together with some expansion of the associated explanatory text, could also help readers better understand the requirements, as there has been recurring confusion regarding what connectivity is and is not present in various cases. I had already made those changes yesterday in the version of -reqs that I am about to upload (primarily in response to the latest review), before seeing your email this morning, but can revert them if keeping it simple is preferred?

On Fri, Jun 25, 2021 at 2:52 AM <[email-masked]<mailto:[email-masked]>> wrote:
Hi Stu, all,

Cheers,
Med

De : Tm-rid [mailto:[email-masked]<mailto:[email-masked]>] De la part de Card, Stu
Envoyé : jeudi 24 juin 2021 21:13
À : [email-masked]<mailto:[email-masked]>
Objet : [Drip] attached: revised General UAS RID Usage Scenario figure for -reqs & -arch

Thank you.