Subject: Re: [Drip] [Internet]Re: New Version Notification - draft-ietf-drip-reqs-15.txt

From: "shuaiizhao(Shuai Zhao)" <[email-masked]>
Date: Sat, 26 Jun 2021 05:02:14 +0000

We also use similar figure in the architecture draft. Is there any need we replace them with the fancy figure from the req-?

Best,
Shuai

From: Tm-rid <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Friday, June 25, 2021 at 8:02 AM
To: "Card, Stu" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "Eric Vyncke (evyncke)" <[email-masked]>
Subject: [Internet]Re: [Drip] New Version Notification - draft-ietf-drip-reqs-15.txt

Re-,

Thanks for the clarification.

Glad to see that you agree that the new figure is complex for what we want to achieve in the req I-D. The other issue is that the new text explains that broadcast links are not drawn, but we have other figures where such link is directed to some nodes. That may be confusing.

As I said earlier, the figure is perfect for the arch I-D as we have the detailed interfaces and so on.

I’m reiterating my preference to revert back. I would appreciate if this is fixed SOON given that the document is scheduled for the next week IETG telechat.

Thank you.

Cheers,
Med

De : Card, Stu [mailto:[email-masked]]
Envoyé : vendredi 25 juin 2021 15:49
À : [email-masked]
Cc : Eric Vyncke (evyncke) <[email-masked]>; BOUCADAIR Mohamed INNOV/NET <[email-masked]>
Objet : Re: [Drip] New Version Notification - draft-ietf-drip-reqs-15.txt

all --

The difference between -15 and -14 is the addition to the Acknowledgements of Suresh Krishnan for the Gen-ART review.

The differences between -14 and -13 are primarily in response to that review.

I also took advantage of the opportunity to clean up all the figures and their associated explanatory text.

The only one that looks significantly different is Figure 1.

Med is concerned that it is now too complex, and we should revert to the old one.

I acknowledge it is indeed more complex, which I would prefer to avoid.

However, I think it clears up several points of recurring confusion.

Please look at the diffs between -13 and -14, not just the figures but also their associated text.

If the WG consensus or direction from the leadership is to revert, of course I will.

Thanks.

On Fri, Jun 25, 2021 at 9:38 AM <[email-masked]<mailto:[email-masked]>> wrote:

A new version (-15) has been submitted for draft-ietf-drip-reqs:
https://www.ietf.org/archive/id/draft-ietf-drip-reqs-15.txt
https://www.ietf.org/archive/id/draft-ietf-drip-reqs-15.html

The IETF datatracker page for this Internet-Draft is:
https://datatracker.ietf.org/doc/draft-ietf-drip-reqs/

Diff from previous version:
https://www.ietf.org/rfcdiff?url2=draft-ietf-drip-reqs-15

IETF Secretariat.

--
Tm-rid mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/tm-rid

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc

pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler

a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,

Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;

they should not be distributed, used or copied without authorisation.

If you have received this email in error, please notify the sender and delete this message and its attachments.

As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.

Thank you.

---

From: "Card, Stu" <[email-masked]>
Date: Sat, 26 Jun 2021 07:03:58 -0400

-reqs & -arch originally had the same figure. They later diverged. Neither
was complete. The one in arch had some "links" with more than 2 ends. This
was Adam's & my motivation for the new, more complete, more consistent
figure, intended for both docs.

On Sat, Jun 26, 2021, 1:02 AM shuaiizhao(Shuai Zhao) <[email-masked]>
wrote:

> We also use similar figure in the architecture draft. Is there any need we
> replace them with the fancy figure from the req-?
>
>
>
> Best,
>
> Shuai
>
>
>
> *From: *Tm-rid <[email-masked]> on behalf of "
> [email-masked]" <[email-masked]>
> *Date: *Friday, June 25, 2021 at 8:02 AM
> *To: *"Card, Stu" <[email-masked]>, "[email-masked]" <
> [email-masked]>
> *Cc: *"Eric Vyncke (evyncke)" <[email-masked]>
> *Subject: *[Internet]Re: [Drip] New Version Notification -
> draft-ietf-drip-reqs-15.txt
>
>
>
> Re-,
>
>
>
> Glad to see that you agree that the new figure is complex for what we want
> to achieve in the req I-D. The other issue is that the new text explains
> that broadcast links are not drawn, but we have other figures where such
> link is directed to some nodes. That may be confusing.
>
>
>
> I’m reiterating my preference to revert back. I would appreciate if this
> is fixed SOON given that the document is scheduled for the next week IETG
> telechat.
>
>
>
> Thank you.
>
>
>
> Cheers,
>
> Med
>
>
>
> *De :* Card, Stu [mailto:[email-masked]]
> *Envoyé :* vendredi 25 juin 2021 15:49
> *À :* [email-masked]
> *Cc :* Eric Vyncke (evyncke) <[email-masked]>; BOUCADAIR Mohamed
> INNOV/NET <[email-masked]>
> *Objet :* Re: [Drip] New Version Notification -
> draft-ietf-drip-reqs-15.txt
>
>
>
> all --
>
>
>
> The difference between -15 and -14 is the addition to the Acknowledgements
> of Suresh Krishnan for the Gen-ART review.
>
>
>
> On Fri, Jun 25, 2021 at 9:38 AM <[email-masked]> wrote:
>
>
> [email-masked]

---

From: <[email-masked]>
Date: Mon, 28 Jun 2021 06:56:49 +0000

Re-,

As we are discussing figures, we need to align “Figure 2” of the arch I-D with “Figure 3” of the reqs I-D.

Given that the proposed figure includes many interfaces/components (e.g., DAA, V2V, V2I, C2, ..) with many of them are out of scope of drip, I wonder whether we can work a modified version that delimits the DRIP scope (including interfaces). This may include the registration, lookup, etc. I’m looking for an architecture figure, if you will :-)

Thank you.

Cheers,
Med

De : shuaiizhao(Shuai Zhao) [mailto:[email-masked]]
Envoyé : samedi 26 juin 2021 07:02
À : BOUCADAIR Mohamed INNOV/NET <[email-masked]>; Card, Stu <[email-masked]>; [email-masked]
Cc : Eric Vyncke (evyncke) <[email-masked]>
Objet : Re: [Internet]Re: [Drip] New Version Notification - draft-ietf-drip-reqs-15.txt

Best,
Shuai

From: Tm-rid <[email-masked]<mailto:[email-masked]>> on behalf of "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Friday, June 25, 2021 at 8:02 AM
To: "Card, Stu" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "Eric Vyncke (evyncke)" <[email-masked]<mailto:[email-masked]>>
Subject: [Internet]Re: [Drip] New Version Notification - draft-ietf-drip-reqs-15.txt

Re-,

Thank you.

Cheers,
Med

De : Card, Stu [mailto:[email-masked]]
Envoyé : vendredi 25 juin 2021 15:49
À : [email-masked]<mailto:[email-masked]>
Cc : Eric Vyncke (evyncke) <[email-masked]<mailto:[email-masked]>>; BOUCADAIR Mohamed INNOV/NET <[email-masked]<mailto:[email-masked]>>
Objet : Re: [Drip] New Version Notification - draft-ietf-drip-reqs-15.txt

all --

Thanks.

IETF Secretariat.

Thank you.