Subject: Re: [Drip] What did we commit to doing by week end?

From: "Card, Stu" <[email-masked]>
Date: Wed, 11 Aug 2021 23:22:36 -0400

I am 95% done w/drafting -reqs update addressing Roman's DISCUSS & the ASTM
F3411 currently moving target, just haven't figured out where & how to
insert new F3411 "Specific Authentication Method" added for IEEE 1609 &
IETF DRIP. Soon...

On Tue, Aug 3, 2021, 08:02 Card, Stu <[email-masked]> wrote:

> I promised to negotiate with Roman D. some revised -reqs language to
> clarify which numbered requirements might not be able to be met in specific
> connectivity scenarios.
>
> Shuai said he would go through my latest review of -arch.
>
> Beyond that, I don't remember.
>
>
> On Mon, Aug 2, 2021 at 8:19 AM Robert Moskowitz <[email-masked]>
> wrote:
>
>> OK.  Lots to do this week.  Lots of drafts expiring that need a refresh
>> and more.
>>
>> Including whatever Shuai and I agreed to do by week end?
>>
>> Can't find my note on it and don't want to leave it for Firday!
>>
>> Bob
>>
>>

---

From: Andrei Gurtov <[email-masked]>
Date: Fri, 13 Aug 2021 11:45:16 +0200

Hi Stu,

I am back from holidays, so if I can help let me know...

During summer, a student implemented a demo with DRIP Id  with GPS track
being stored/fetched to a blockchain. See report attached and video at
the link below.

https://liuonline-my.sharepoint.com/:f:/g/personal/andgu38_liu_se/EmLEdYhrIYROptPae7_vyosBaeEHy8AFpuyGvB1JBgA1oQ?e=S2YvXX

For Sep-Dec, I plan to have again 2 student groups working on HIPv2 and
DRIP updates. Any priorities/suggestions are welcome.

br Andrei

On 8/12/2021 5:22 AM, Card, Stu wrote:
> I am 95% done w/drafting -reqs update addressing Roman's DISCUSS & the
> ASTM F3411 currently moving target, just haven't figured out where &
> how to insert new F3411 "Specific Authentication Method" added for
> IEEE 1609 & IETF DRIP. Soon...
>
> On Tue, Aug 3, 2021, 08:02 Card, Stu <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     I promised to negotiate with Roman D. some revised -reqs language
>     to clarify which numbered requirements might not be able to be met
>     in specific connectivity scenarios.
>
>     On Mon, Aug 2, 2021 at 8:19 AM Robert Moskowitz
>     <[email-masked] <mailto:[email-masked]>> wrote:
>
-- 
Andrei Gurtov, PhD, ACM Distinguished Scientist
Professor, LiU, Sweden
Chair, IEEE Sweden
https://www.ida.liu.se/~andgu38/

---

From: "Card, Stu" <[email-masked]>
Date: Fri, 13 Aug 2021 09:42:48 -0400

Thanks Andrei!

I will follow the demo link this weekend.

There is one trivial area where I could use your help. A couple of months
ago, I asked all the -arch co-authors for text showing how our proposed
architecture addressed each of our specific numbered requirements. You sent
such on PRIV-*. Now, after repeatedly searching my archives, I can't find
your original email with those blurbs. Could you please resend? Sorry to
have to ask but my own information management incompetence has deprived me
of your valuable inputs.

I will defer to Adam and Bob on suggestions for your fall student work.

On Fri, Aug 13, 2021, 05:44 Andrei Gurtov <[email-masked]> wrote:

> being stored/fetched to a blockchain. See report attached and video at the
> link below.
>
>
> ASTM F3411 currently moving target, just haven't figured out where & how to
> Chair, IEEE Swedenhttps://www.ida.liu.se/~andgu38/
>
>

---

From: Daniel Migault <[email-masked]>
Date: Sat, 14 Aug 2021 10:50:00 -0400

If we are aiming at working on solution space in September, we need to ship
the arch doc asap, so please publish a version by end of next week so we
can see how close we are to a final version.
Yours,
Daniel

On Fri, Aug 13, 2021 at 9:43 AM Card, Stu <[email-masked]> wrote:

>>> On Mon, Aug 2, 2021 at 8:19 AM Robert Moskowitz <
>>> [email-masked]> wrote:
>>>

-- 
Daniel Migault
Ericsson