Subject: Encrypted Password

From: [email-masked]
Date: Mon, 22 Jun 1998 10:37:24 -0700

Hi Jeffrey,

In your example of an encrypted password:

   AS/400 Telnet server             Enhanced Telnet client
   --------------------------       -------------------------------
   IAC DO NEW-ENVIRON          -->
                               <--  IAC WILL NEW-ENVIRON
   IAC SB NEW-ENVIRON SEND
   USERVAR "IBMRSEEDxxxxxxxx"
   USERVAR "IBMSUBSPW"
   VAR USERVAR IAC SE          -->
                                    IAC SB NEW-ENVIRON IS
                                    VAR "USER" VALUE "DUMMYUSR"
                                    USERVAR "IBMRSEED" VALUE "yyyyyyyy"
                                    USERVAR "IBMSUBSPW" VALUE "zzzzzzzz"
                               <--  IAC SE

It shows the server sending: USERVAR "IBMSUBSPW".  In our tests we never see
this USERVAR.  Does this uservar from the server tell the client that it is
capable of password encryption?  If so, is there an OS/400 ptf that enables
this capability?

---

From: Robert AfSandeberg <[email-masked]>
Date: Tue, 23 Jun 1998 10:56:50 -0700

Hi,

I have the same question.  Could you please copy the response to me?

Thanks,

Robert afSandeberg

-------------------- Begin forwarded message --------------------
Hi Jeffrey,

--------------------- End forwarded message ---------------------