Subject: SLP load balancing.

From: "Greg Rickard" <[email-masked]>
Date: Wed, 11 Feb 1998 19:03:03 -0600

What's the status of this work?  Where can I find the document?

Thanks,

Greg Rickard
Data Interface

---

From: Michael Boe <[email-masked]>
Date: Wed, 11 Feb 1998 17:27:49 -0800 (PST)

> What's the status of this work?  Where can I find the document?

Good question.  There's no WG consensus as to whether we'd use SLP or DNS or
HTTP-based redirection.  Still waiting on proposals from people that will sway
the WG to decide one way or another.

/msb