Subject: Re: Password encryption for TN5250 Enhancements

From: Robert AfSandeberg <[email-masked]>
Date: Tue, 21 Apr 1998 11:07:44 -0700

Hi,

I would like to get some clarification on how to encrypt passwords to the
AS/400.  I am using IBMRSEEDxxxxxxxx to try to accomplish this.  I copied my
code from our MPTN emulator, where the password appears to be workin.

Some examples on how to do this correctly would be greatly appreciated.

Robert afSandeberg
[email-masked]

---

From: Jeffrey Stevens <[email-masked]>
Date: Wed, 13 May 1998 16:17:49 -0400

Robert,

Please refer to the newer draft-ietf-tn5250e-02.txt to see if this clarifies
the issue.  If you still have questions, please post again.

Jeffrey Stevens/Endicott/IBM - AS/400 TCP/IP (Telnet/WSG/LPD)
Work:  [email-masked]   Personal: [email-masked]
"Diplomacy - the art of letting someone have your way."

---------------------- Forwarded by Jeffrey Stevens/Endicott/IBM on 05/13/98
03:54 PM ---------------------------

[email-masked] on 04/21/98 06:03:03 PM
Please respond to [email-masked]
To: [email-masked]
cc:
Subject: Re: Password encryption for TN5250 Enhancements

Hi,

Robert afSandeberg
[email-masked]