Subject: [Tools-discuss] searching for individuals on datatracker

From: "Salz, Rich" <[email-masked]>
Date: Mon, 24 May 2021 16:32:52 +0000

Is there a way to search for people on datatracker? Thoughts? Of course, only logged-in people could do that. But I am recently finding that it would be a useful way to find the current address for RFC authors, for example.

---

From: Russ Housley <[email-masked]>
Date: Mon, 24 May 2021 13:06:27 -0400

I find google for datatracker.ietf.org profile <name>

The first link on the returned page is https://datatracker.ietf.org/person/[email-masked]

Russ

> On May 24, 2021, at 12:32 PM, Salz, Rich <rsalz=[email-masked]> wrote:
> 
> ___________________________________________________________
> Tools-discuss mailing list - [email-masked] <mailto:[email-masked]>
> This list is for discussion, not for action requests or bug reports.
> * Report datatracker and mailarchive bugs to: [email-masked] <mailto:[email-masked]>
> * Report tools.ietf.org <http://tools.ietf.org/> bugs to: [email-masked] <mailto:[email-masked]>
> * Report all other bugs or issues to: [email-masked] <mailto:[email-masked]>
> List info (including how to Unsubscribe): https://www.ietf.org/mailman/listinfo/tools-discuss <https://www.ietf.org/mailman/listinfo/tools-discuss>

---

From: Robert Sparks <[email-masked]>
Date: Mon, 24 May 2021 12:20:15 -0500

See also https://trac.ietf.org/trac/ietfdb/ticket/3011

On 5/24/21 12:06 PM, Russ Housley wrote:
> I find google for datatracker.ietf.org <http://datatracker.ietf.org> 
> profile <name>
>
> The first link on the returned page is 
> https://datatracker.ietf.org/person/[email-masked] 
> <https://datatracker.ietf.org/person/[email-masked]>
>
> Russ
>
>
>> On May 24, 2021, at 12:32 PM, Salz, Rich 
>> <rsalz=[email-masked] 
>> <mailto:rsalz=[email-masked]>> wrote:
>>
>> Is there a way to search for people on datatracker? Thoughts? Of 
>> course, only logged-in people could do that. But I am recently 
>> finding that it would be a useful way to find the current address for 
>> RFC authors, for example.
>> Tools-discuss mailing list [email-masked] 
>> <mailto:[email-masked]>
>> * Report datatracker and mailarchive bugs 
>> to:[email-masked] <mailto:[email-masked]>
>> * Reporttools.ietf.org <http://tools.ietf.org/>bugs 
>> to:[email-masked] <mailto:[email-masked]>
>> * Report all other bugs or issues to:[email-masked] 
>> <mailto:[email-masked]>
>> List info (including how to 
>> Unsubscribe):https://www.ietf.org/mailman/listinfo/tools-discuss 
>> <https://www.ietf.org/mailman/listinfo/tools-discuss>
>
>
> Tools-discuss mailing list - [email-masked]
> * Report datatracker and mailarchive bugs to: [email-masked]
> * Report tools.ietf.org bugs to: [email-masked]
> * Report all other bugs or issues to: [email-masked]
> List info (including how to Unsubscribe): https://www.ietf.org/mailman/listinfo/tools-discuss