Subject: [Tools-discuss] New Senior Software Development Engineer starts today

From: Jay Daley <[email-masked]>
Date: Mon, 24 May 2021 14:25:54 +1200

I’m pleased to announce that after an open recruitment process, our new Senior SDE, Kesara Rathnayake, starts today.  Kesara has been a Python and open source developer for many years including a stint at a domain name registry.  His GitHub page is https://github.com/kesara . Kesara’s work will be coordinated by Robert as the Tools Team PM.

For full disclosure, Kesara has worked for me previously (at .nz) and so Robert took the lead in the recruitment process to avoid any perception of bias.  

Please feel free to contact me directly if you have any questions.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 24 May 2021 11:19:45 +0000

Welcome Kesara!

---

From: Kesara Rathnayake <[email-masked]>
Date: Tue, 25 May 2021 09:10:36 +1200

> Welcome Kesara!
Thanks all! Look forward to making contributions.

Kesara

-- 
Kesara Rathnayake
Senior Software Development Engineer - IETF
[email-masked]
PGP: A50D 9882 197F 431A 42F8 ACBB 985F 7788 DC6C 78FB