Subject: Re: [Tools-discuss] Changes in 'https://datatracker.ietf.org/person/Michael%20Richardson'

From: Michael Richardson <[email-masked]>
Date: Thu, 27 May 2021 11:42:36 -0400

Hi, so RFC8995 just go published, and so my profile page was updated.
I was surprised to see:

+    rfc8995 May 2021 Bootstrapping Remote Secure Key Infrastructure (BRSKI)
+    Cited by 13 RFCs

13? Already? Since Friday? WOW.
Surely, that's not correct.
Some of the citations are informative references from existing RFCs to the ID.
The DT maps that through to the RFC... okay.

I wonder if that should be split up as normative references (from RFCs),
informative references (from RFCs), and references from IDs?

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [ 
]   Michael Richardson, Sandelman Software Works        | network architect  [ 
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 27 May 2021 18:58:03 +0200

> On 2021-05-27, at 17:42, Michael Richardson <[email-masked]> wrote:
> 
> Signed PGP part
> 

It actually is.  Works as designed.
And congrats to the widely cited RFC.

> The DT maps that through to the RFC... okay.

Indeed.

> informative references (from RFCs), and references from IDs?

Well, the number 13 only includes RFCs, so the split from I-Ds citing the RFC is already done.

I agree that splitting normative from informative references would be a nice new feature.

Grüße, Carsten