Subject: v1.0 Protocol Document Size / Structure

From: [email-masked]
Date: Tue, 19 Jan 1999 17:19:02 -0500

A number of people have said that the v1.0 protocol document is too long
and would be easier to understand if split up a bit.  Kent Davidson of
Differential has volunteered some effort and has been working of breaking
up the document.  Checking that this has been done in a reasonable way is
one thing that can be discussed in Ft. Lauderdale.

Thanks,
Donald

Donald E. Eastlake, 3rd
17 Skyline Drive, Hawthorne, NY 10532 USA
[email-masked]   tel: 1-914-784-7913, fax: 1-914-784-3833
Notes: Donald Eastlake/Hawthorne/IBM@IBMUS

home: 65 Shindegan Hill Road, RR#1, Carmel, NY 10512 USA
[email-masked]   tel: 1-914-276-2668

-----------------------------------------------------------------------
Message addressed to: [email-masked]
Archive available at: http://www.elistx.com/archives/ietf-trade/
To (un)subscribe send a message with "subscribe" or "unsubscribe" in the
body to: [email-masked]

---

From: Andrew Drapp <[email-masked]>
Date: Wed, 20 Jan 1999 14:04:27 +0900

Don, et. al.;
	
I think a simpler, easier to read document would be a nice
goal to have as well.  However, if we are talking about 
splitting up the version 1.0 document into many subdocuments,
I don't think version one will ever get released.  

We have already tentatively decided that version 2.0 should
be subdivided into several documents.  I think it would be
better to just get a 1.0 out, so that people can start to
write software with it.  If we decided to subdivide version
1.0, I don't think it will finalized within the year.  And
by the time it is finalized, and all the changes have been
added, it will no longer be version 1.0 but version 2.0.

Regards,

Andrew

--
Andrew Drapp
[email-masked]
Systems Development Laboratory, Hitachi Ltd.
Ozenji 1099, Asao, Kawasaki, 215-0013 JAPAN
TEL:+81-44-966-9111   FAX:+81-44-966-1796
PGP Fingerprint: 84D8 3D19 018E 9385 6581  0081 C89C D2AD F06A 565F

---

From: "Smith, Chris" <[email-masked]>
Date: Wed, 20 Jan 1999 22:16:00 -0500

I'm with Andrew on this - for Ver 1.0, "better is the enemy of good enough".

I would prefer to see resources targetted only at getting a single 1.0
document 
out. Once that is done, we can address other things. I do not see how this
split
can avoid affecting the timing. Either the document is done, and the split 
delays the release, or it is not done and split comes later, or it is not
done 
and the split requires co-ordination with any authors.

A single Ver 1.0 document and a couple more independent implementations are,
I 
believe, far more valuable than splitting the document into multiple parts.

...Chris Smith
   Royal Bank of Canada

______________________________ Reply Separator
_________________________________
Subject: RE: v1.0 Protocol Document Size / Structure
Author:  "Andrew Drapp" [SMTP:[email-masked]] at Internet
Date:    1999-01-20 00:04

Don, et. al.;

Regards,

Andrew