Subject: Re: IOTP in general

From: [email-masked]
Date: Tue, 5 Jan 1999 13:25:23 -0500

Kaye,

There isn't an a field in IOTP v1.0 explicitly allocated for the types of
documents you refer to below; however, they could be included in the order
description (which is intended to be human readable and not machine
parseable).  There are also plenty of provisions in IOTP for private
extensions but those would not generally be interoperable.

Thanks,
Donald

Donald E. Eastlake, 3rd
65 Shindegan Hill Road, RR#1, Carmel, NY 10512 USA
Internet: [email-masked]
Notes: Donald Eastlake/Hawthorne/IBM@IBMUS
1-914-784-7913, fax: 1-914-784-3833, 1-914-276-2668(home)

Kaye Caldwell <[email-masked]> on 12/09/98 11:22:44 PM

To:   [email-masked]
cc:    (bcc: Donald Eastlake/Hawthorne/IBM)
Subject:  IOTP in general

Pardon what is probably very basic question - but can someone tell me if
IOTP
has provisions for delivery of additional documents to the consumer, such
as
warranties, licenses, or privacy agreements?
- Kaye

===================================
Kaye Caldwell,  Policy Director
CommerceNet

http://www.Commerce.net
E-mail: [email-masked]
Phone: (831) 479-8743    Fax: (408) 273-6345
===================================
-----------------------------------------------------------------------
Message addressed to: [email-masked]
Archive available at: http://www.elistx.com/archives/ietf-trade/
To (un)subscribe send a message with "subscribe" or "unsubscribe" in the
body to: [email-masked]

-----------------------------------------------------------------------
Message addressed to: [email-masked]
Archive available at: http://www.elistx.com/archives/ietf-trade/
To (un)subscribe send a message with "subscribe" or "unsubscribe" in the
body to: [email-masked]

---

From: "Yoshizawa, Katsumi" <[email-masked]>
Date: Wed, 6 Jan 1999 20:33:43 +0900

Regarding to the privacy disclosure agreements, W3C P3P working group
have a responsibility to develop online privacy protocol, which can be used
before entering IOTP negotiation.

Regards, Yoshizawa 
Sony Corporation 

-----Original Message-----
From:	[email-masked] [SMTP:[email-masked]]
Sent:	Wednesday, January 06, 1999 3:25 AM
To:	Kaye Caldwell
Cc:	[email-masked]
Subject:	Re: IOTP in general

Kaye,

Thanks,
Donald

Donald E. Eastlake, 3rd

http://www.Commerce.net