Subject: ECML GOAL (our vision)

From: "serge.piasek" <[email-masked]>
Date: Wed, 16 Jun 1999 17:46:33 +0000

Hi,

Today, U consider ecml as a list of field for credit card/delivery
infos.

We think that this is the 1st step to a normalization of e commerce
transaction, so you should be carefull, you see only what they want to
showU,  the top of the iceberg...

BR

Serge Piasek

---

From: "Donald E. Eastlake 3rd" <[email-masked]>
Date: Thu, 17 Jun 1999 21:10:11 -0400

I'm not sure what you are worrying about.  I'm the primary IBM
representative to the alliance that produced ECML v1.  While the
alliance is certainly considering extensions, as of today, I can
assure you there is no iceburg.

Donald

From:  "serge.piasek" <[email-masked]>
Message-ID:  <[email-masked]>
Date:  Wed, 16 Jun 1999 17:46:33 +0000
Organization:  COMMUNICATION INTERACTIVE
To:  [email-masked]

>--------------4488EA44A467A3A99273DD9C
>Content-Type: text/x-vcard; charset=us-ascii;
> name="serge.piasek.vcf"
>Content-Transfer-Encoding: 7bit
>Content-Description: Card for serge.piasek
>Content-Disposition: attachment;
> filename="serge.piasek.vcf"
>
>begin:vcard 
>n:Piasek;Serge
>tel;cell:(33 6) 62 04 95 22
>tel;fax:(33 1) 42 88 42 73
>tel;work:(33 1) 44 61 99 22
>x-mozilla-html:TRUE
>url:http://www.checkflow.com
>org:COMMUNICATION INTERACTIVE;DIRECTION GENERALE
>adr:;;25 Rue du Temple;Paris;;75004;France
>version:2.1
>email;internet:[email-masked]
>title:PDG
>fn:Serge Piasek
>end:vcard
-----------------------------------------------------------------------
Message addressed to: [email-masked]
Archive available at: http://www.elistx.com/archives/ietf-trade/
To (un)subscribe send a message with "subscribe" or "unsubscribe" in the
body to: [email-masked]