Subject: Electronic Commerce Modeling Language (ECML)?

From: Zia Khan <[email-masked]>
Date: Fri, 11 Jun 1999 18:53:58 -0700

Does any body have details on this announcement:

http://www.news.com/News/Item/0,4,37712,00.html?st.ne.fd.gif.k

What are the differences between ECML and IOTP?
--------------------------------------------------------------------
Zia Khan, Member LiveBiz Team            
Xenosys Corporation, 258 Java Drive, Sunnyvale, CA 94089
Phone: 408.744.0309       Fax: 408.744.9007
e-mail: [email-masked]   WWW: http://www.livebiz.com
Developers of LiveBusiness Foundation Classes for Java
--------------------------------------------------------------------       

-----------------------------------------------------------------------
Message addressed to: [email-masked]
Archive available at: http://www.elistx.com/archives/ietf-trade/
To (un)subscribe send a message with "subscribe" or "unsubscribe" in the
body to: [email-masked]

---

From: "Donald E. Eastlake 3rd" <[email-masked]>
Date: Sat, 12 Jun 1999 01:06:59 -0400

The story says that information will be released Monday.  Why not wait
until them to get the official word?

Thanks,
Donlad

From:  Zia Khan <[email-masked]>
Message-ID:  <[email-masked]>
To:  [email-masked]
Date:  Fri, 11 Jun 1999 18:53:58 -0700

---

From: "Richard D. Brown" <[email-masked]>
Date: Mon, 14 Jun 1999 08:52:19 -0500

Zia,

You can find more information about ECML at http://www.ecml.org.

As you will notice, ECML consists before all of normalizing a set of
attribute names that could be recognized and automatically populated by a
user agent upon receipt of a form. On the other hand, IOTP defines a
protocol for negotiation, payment, and delivery between a merchant and a
buyer agent.

Sincerely,

Richard D. Brown
Software Architect, R&D
GlobeSet, Inc. Austin, TX - U.S.

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Zia Khan
> Sent: Friday, June 11, 1999 8:54 PM
> Subject: Electronic Commerce Modeling Language (ECML)?
>
>