Subject: Re: Electronic Commerce Modeling Language (ECML)?

From: "Milton M. Anderson" <[email-masked]>
Date: Tue, 15 Jun 1999 01:44:23 -0400

Shouldn't telephone numbers be formatted as specified in? --    
 
ITU-T Recommendation E.164 
Title : The international public telecommunication numbering plan
Date of adoption : 05/1997

How are hyphenated last names handled? 

Milt

-----Original Message-----
From: Richard D. Brown <[email-masked]>
To: 'Zia Khan' <[email-masked]>; [email-masked] <[email-masked]>
Date: Monday, June 14, 1999 10:01 AM
Subject: RE: Electronic Commerce Modeling Language (ECML)?

>Zia,
>
>You can find more information about ECML at http://www.ecml.org.
>
>As you will notice, ECML consists before all of normalizing a set of
>attribute names that could be recognized and automatically populated by a
>user agent upon receipt of a form. On the other hand, IOTP defines a
>protocol for negotiation, payment, and delivery between a merchant and a
>buyer agent.
>
>Sincerely,
>
>Richard D. Brown
>Software Architect, R&D
>GlobeSet, Inc. Austin, TX - U.S.
>
>
>> -----Original Message-----
>> From: [email-masked]
>> [mailto:[email-masked]]On Behalf Of Zia Khan
>> Sent: Friday, June 11, 1999 8:54 PM
>> To: [email-masked]
>> Subject: Electronic Commerce Modeling Language (ECML)?
>>
>>
>> Does any body have details on this announcement:
>>
>> http://www.news.com/News/Item/0,4,37712,00.html?st.ne.fd.gif.k
>>
>> What are the differences between ECML and IOTP?
>> --------------------------------------------------------------------
>> Zia Khan, Member LiveBiz Team
>> Xenosys Corporation, 258 Java Drive, Sunnyvale, CA 94089
>> Phone: 408.744.0309       Fax: 408.744.9007
>> e-mail: [email-masked]   WWW: http://www.livebiz.com
>> Developers of LiveBusiness Foundation Classes for Java
>> --------------------------------------------------------------
>> ------
>>
>> --------------------------------------------------------------
>> ---------
>> Message addressed to: [email-masked]
>> Archive available at: http://www.elistx.com/archives/ietf-trade/
>> To (un)subscribe send a message with "subscribe" or
>> "unsubscribe" in the
>> body to: [email-masked]
>>
>
>-----------------------------------------------------------------------
>Message addressed to: [email-masked]
>Archive available at: http://www.elistx.com/archives/ietf-trade/
>To (un)subscribe send a message with "subscribe" or "unsubscribe" in the
>body to: [email-masked]

-----------------------------------------------------------------------
Message addressed to: [email-masked]
Archive available at: http://www.elistx.com/archives/ietf-trade/
To (un)subscribe send a message with "subscribe" or "unsubscribe" in the
body to: [email-masked]

---

From: "Donald E. Eastlake 3rd" <[email-masked]>
Date: Tue, 15 Jun 1999 15:10:54 -0400

Milt,

For the most part, ECML v1 is geared to represent data as it is typed
in by users.  Sure, there are some constraints on date and the like
but some of that is frequently input via pull down menus anyway...

On phone numbers, would it work to tell users thay have to follow the
ITU standard on type in?  Is there an effective algorithm to convert
whatever they type in to an ITU conformant number?  I'm pretty
doubtful...

Oh hyphenated last names, what is the issue?

Thanks,
Donald

From:  "Milton M. Anderson" <[email-masked]>
Message-ID:  <002801beb6f2$25e10f80$ca3dbfd1@computer>
To:  [email-masked]
Date:  Tue, 15 Jun 1999 01:44:23 -0400