Subject: RE: Working Group Last Call, ECML v2 Requirements

From: Ron Ehli <[email-masked]>
Date: Wed, 16 May 2001 14:13:12 -0700

Since eCheck is a brand name, I would recommend using teh generic
"Electronic Check".

Ron Ehli
CEO
PayByCheck.com

-----Original Message-----
From: Lewis, Tony [mailto:[email-masked]]
Sent: Wednesday, May 16, 2001 1:59 PM
To: Eastlake III Donald-LDE008
Cc: [email-masked]
Subject: RE: Working Group Last Call, ECML v2 Requirements

Your suggestion for 1b is a lot less ambiguous than the current text. It is
definitely better.

Tony
-----Original Message-----
From: Eastlake III Donald-LDE008 [mailto:[email-masked]]
Sent: Wednesday, May 16, 2001 1:20 PM
To: Lewis, Tony
Cc: [email-masked]
Subject: RE: Working Group Last Call, ECML v2 Requirements

Hi Tony,

Thanks for your comments.

On 1b, I guess I agree that making it more definite would be better...what
would you think about saying: "ACH, eCheck, and Mobile Phone payment setup"
?

Thanks,
Donald

-----Original Message-----
From: Lewis, Tony [mailto:[email-masked]]
Sent: Monday, May 14, 2001 12:02 PM
To: [email-masked]
Subject: RE: Working Group Last Call, ECML v2 Requirements

I have comments regarding the three requirements in section 3.4
Implementation.

1b. What does "Check against representative LOC, ACH, eCheck, Mobile Phone
and PDA processes" mean? If it means to find out if there are other
applications to be added to the list, I recommend either adding a specific
list of applications or deleting the text prior to publication of the
requirements. The requirements should be explicit about what applications
should be supported. The preface to this requirement will allow the working
group to add support for any other applications it identifies.

2. "inculded" should be "included in"; and "insure" should be "ensure".

3. Recommend changing preface to "In accordance with the standard's goals,
ensure complete support for the following:"
_________________________________________________________________
Tony Lewis ([email-masked])
Chief Systems Architect, Internet Commerce
Visa International Service Association

---

From: "Lewis, Tony" <[email-masked]>
Date: Wed, 16 May 2001 13:58:46 -0700

Tony
-----Original Message-----
From: Eastlake III Donald-LDE008 [mailto:[email-masked]]
Sent: Wednesday, May 16, 2001 1:20 PM
To: Lewis, Tony
Cc: [email-masked]
Subject: RE: Working Group Last Call, ECML v2 Requirements

Hi Tony,

Thanks,
Donald