Subject: draft-ietf-trade-drt-requirements-03.txt

From: Chris Brandt <[email-masked]>
Date: Wed, 16 Jan 2002 12:53:12 -0800

I'm not sure if this is the forum for discuss on this draft, if not let me know.

The big question in my mind with the Voucher Trading System is how duplication is controlled. For
example, say I'm an unscrupulous person and I setup a trading site where people can exchange one
voucher for another. So, all my VTS is supposed to do is control the transfer of ownership of
vouchers. What is to stop me from making the odd copy of a voucher? From the specification, it
would seem that I have all of the information I would need, and I'm in control of the software.

_________________________________________________

Christopher Brandt
Interfaces Manager
Ernex Marketing Technologies
Suite 225
4259 Canada Way
Burnaby, BC, V5G 1H1
Ph:  604-415-1554
Cell: 604-728-1537
Fx:  604-415-1589
[email-masked]
www.ernexinc.com

---

From: Ko Fujimura <[email-masked]>
Date: Thu, 17 Jan 2002 09:13:09 +0900

> would seem that I have all of the information I would need, and I'm in control of the software.

VTS Provider provides a VTS and guarantees that there are no duplicate assignments 
or multiple use of vouchers as described in Section 2.2. In this sense, a VTS Provider 
is acts as a trusted third party. But, it doesn't mean that all of the information, 
e.g., contents of voucher, can be managed by the VTS Provider. A publicly verifiable
protocol can be used depending on the VTS implementation, although this is outside 
scope of the specification. See also in the Section 3 of XML Voucher specification. 
It describes the trust model we assumed in the specifications.

Thanks,

Ko
--------------------------------------------------------------
Dr. Ko Fujimura, NTT Information Sharing Platform Laboratories
1-1 Hikarinooka, Yokosuka-shi, Kanagawa 239-0847, JAPAN
Tel: +81-(0)468-59-3814, Fax: +81-(0)468-59-2241
Email: [email-masked]