Subject: IrFM Voucher Profile was Published Today [FYI]

From: Ko Fujimura <[email-masked]>
Date: Tue, 03 Aug 2004 16:29:39 +0900

Hello IETF trade mailing list,

I'm happy to announce that IrDA (Infrared Data Association)
published a new specification:
"Infrared Financial Messaging Voucher Profile (IrVoucher)"

I think this is the first standard protocol for issuing/redeeming
vouchers. In the IETF trade WG, we also developed voucher-related
specifications, i.e., XML Voucher and VTS-API.
So, I hope you are also interested in this spec.

The IrVoucher spec can be downloaded from the following URL:
http://irda.affiniscape.com/displayemailforms.cfm?emailformnbr=27925

Extracted text from the specification:

> 1. Introduction
>
> This document, Infrared Financial Messaging Voucher Profile
> (IrVoucher),describes the structure, protocol, and security
> model for issuing and redeeming vouchers based on the Infrared
> Financial Messaging (IrFM) architecture [IrFM]. A voucher is
> a digital representation of the right to claim goods, service,
> or monetary values and covers ticket, coupons, and gift
> certificates. Voucher is an important application of local
> wireless communication such as by infrared communication systems,
> since it is generally purchased or acquired using an Internet-
> enabled device, e.g., PDA or cellular phone, and user’s
> approval of the redemption is sent from the user device to a
> point-of-service (POS) device, e.g., toll gate, turnstiles,
> and vending machines, in the real world using local wireless
> communication.
>
> An important requirement of the voucher protocol is security.
> A voucher is a financial instrument and several attacks, such as
> voucher forgery, alteration, and duplicate redemption, need to be
> considered for the creation and redemption transactions. It is
> not easy to design or implement a secure protocol and its
> development costs would be excessive if each specific voucher
> required a dedicated protocol. The IrFM group has thus determined
> to define a generic voucher protocol capable of trading a wide
> variety of vouchers and of being shared by a large number of
> issuers or service providers.

Regards,

Ko

--------------------------------------------------------------
Dr. Ko Fujimura, NTT Information Sharing Platform Laboratories
1-1 Hikarinooka, Yokosuka-shi, Kanagawa 239-0847, JAPAN
Tel: +81-(0)46-859-3814, Fax: +81-(0)46-859-3365

---

From: [email-masked]
Date: Thu, 05 Aug 2004 00:08:19 -0400 (EDT)

Congratulations.

Thanks,
Donald
======================================================================
  Donald E. Eastlake 3rd                       [email-masked]
  155 Beaver Street              +1-508-634-2066(h) +1-508-786-7554(w)
  Milford, MA 01757 USA                   [email-masked]

On Tue, 3 Aug 2004, Ko Fujimura wrote:

> Date: Tue, 03 Aug 2004 16:29:39 +0900
> From: Ko Fujimura <[email-masked]>
> To: [email-masked]
> Cc: Ko Fujimura <[email-masked]>
> Subject: IrFM Voucher Profile was Published Today [FYI]
>