Subject: [tram] Suggestion for draft-patil-tram-turn-serv-disc-00

From: Paul Kyzivat <[email-masked]>
Date: Tue, 11 Feb 2014 12:06:59 -0500

IMO there is another variant on Service Resolution:

A target domain that wants to make itself more reachable could advertise 
a TURN server via NAPTR on its domain name.

So a caller of sip:[email-masked] could use bar.com as one of the 
"retrieved domain names" that are candidates for resolution.

	Thanks,
	Paul

---

From: "Prashanth Patil (praspati)" <[email-masked]>
Date: Wed, 12 Feb 2014 12:40:28 +0000

>"retrieved domain names" that are candidates for resolution.

Yes, this could be a variant as well.

Thanks,
Prashanth

>
>	Thanks,
>	Paul
>
>_______________________________________________
>tram mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/tram