Subject: [tram] Adoption of draft-reddy-behave-turn-auth

From: Gonzalo Camarillo <[email-masked]>
Date: Tue, 18 Mar 2014 12:57:30 +0200

Hi,

from the draft minutes of meeting:

> * draft-reddy-behave-turn-auth 
> Discussions led by Justin Uberti
> 
> There was a strong consensus in the room to adopt this draft as a WG
> item for the miletone about analysing the problems with current TURN
> authentication. Additionaly, the relevant milestone will updated to
> reflect the fact that the eventual RFC will be Informational.

We would like to confirm this decision on the list. So, if you have any
comments, please share them with the group. Additionally, we (the
chairs) will update the milestone to indicate that it is about an
Informational document.

Cheers,

Gonzalo

---

From: Brandon Williams <[email-masked]>
Date: Tue, 18 Mar 2014 08:45:26 -0400

+1

On 03/18/2014 06:57 AM, Gonzalo Camarillo wrote:
> _______________________________________________
> tram mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tram
>

-- 
Brandon Williams; Senior Principal Software Engineer
Emerging Products Engineering; Akamai Technologies Inc.

---

From: Suhas Nandakumar <[email-masked]>
Date: Tue, 18 Mar 2014 19:52:57 +0530

+ 1

---

From: Justin Uberti <[email-masked]>
Date: Tue, 18 Mar 2014 20:37:09 -0700

+1

---

From: Oleg Moskalenko <[email-masked]>
Date: Tue, 18 Mar 2014 22:17:12 -0700

+1

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Wed, 19 Mar 2014 02:27:43 -0600

On 03/18/2014 04:57 AM, Gonzalo Camarillo wrote:
>> * draft-reddy-behave-turn-auth Discussions led by Justin Uberti
>> 
>> There was a strong consensus in the room to adopt this draft as a WG item
>> for the miletone about analysing the problems with current TURN 
> comments, please share them with the group. Additionally, we (the chairs)
> will update the milestone to indicate that it is about an Informational
> document.
> 

I support the adoption of this document as WG item.

- -- 
Marc Petit-Huguenin
Email: [email-masked]
Blog: http://blog.marc.petit-huguenin.org
Profile: http://www.linkedin.com/in/petithug