Subject: [tram] Demux of STUN in RFC 5764

From: Martin Thomson <[email-masked]>
Date: Thu, 6 Mar 2014 10:01:42 +0000

FYI, I've submitted an erratum on RFC 5764 regarding STUN demux.
Triggered by the discussion in MMUSIC (on bcc).

http://www.rfc-editor.org/errata_search.php?rfc=5764&eid=3913

This shouldn't really affect anything in BUNDLE, unless you are
intending to refer to specific values on the first byte.

For any STUN work, pointing this out would probably be a good idea.

---

From: Justin Uberti <[email-masked]>
Date: Thu, 6 Mar 2014 12:59:58 +0000

Sounds right to me. Hopefully this is only a theoretical problem, and we
will never have more than 1280 separate message types in STUN.

On Thu, Mar 6, 2014 at 10:01 AM, Martin Thomson <[email-masked]>wrote:

> _______________________________________________
> tram mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tram
>

---

From: Martin Thomson <[email-masked]>
Date: Thu, 6 Mar 2014 14:04:40 +0000

> will never have more than 1280 separate message types in STUN.

I think that at that point, we have other problems, yes.