Subject: [tram] Adoption of draft-petithuguenin-tram-stun-dtls

From: Gonzalo Camarillo <[email-masked]>
Date: Tue, 18 Mar 2014 12:56:05 +0200

Hi,

from the draft minutes of meeting:

> * draft-petithuguenin-tram-stun-dtls
> Discussions led by Marc Petit-Huguenin
> 
> There was a strong consensus in the room to adopt this draft as a WG
> item for the miletone about adding DTLS as a transport for STUN/TURN.

We would like to confirm this decision on the list. So, if you have any
comments, please share them with the group.

Cheers,

Gonzalo

---

From: "Olle E. Johansson" <[email-masked]>
Date: Tue, 18 Mar 2014 12:00:51 +0100

> comments, please share them with the group.

My only comment was that we might want to look into using DANE
as an alternative here. There was another discussion about not validating
the certificate at all.

I think we should happily adopt this draft and discuss these issues.

/O

---

From: Gonzalo Camarillo <[email-masked]>
Date: Tue, 18 Mar 2014 13:05:28 +0200

Hi Olle,

exactly, adopting the draft does not mean that its content is cast in
stone. It means that change control passes from the authors to the WG,
which will discuss all relevant issues before requesting its
publication, as usual.

Cheers,

Gonzalo

---

From: Brandon Williams <[email-masked]>
Date: Tue, 18 Mar 2014 08:45:13 -0400

+1

On 03/18/2014 06:56 AM, Gonzalo Camarillo wrote:
> _______________________________________________
> tram mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tram
>

-- 
Brandon Williams; Senior Principal Software Engineer
Emerging Products Engineering; Akamai Technologies Inc.

---

From: Justin Uberti <[email-masked]>
Date: Tue, 18 Mar 2014 20:37:24 -0700

+1

---

From: Oleg Moskalenko <[email-masked]>
Date: Tue, 18 Mar 2014 22:17:32 -0700

+1

---

From: "Pal Martinsen (palmarti)" <[email-masked]>
Date: Wed, 19 Mar 2014 09:36:18 +0000

+1

On 19 Mar 2014, at 06:17, Oleg Moskalenko <[email-masked]<mailto:[email-masked]>> wrote:

+1

On Tue, Mar 18, 2014 at 8:37 PM, Justin Uberti <[email-masked]<mailto:[email-masked]>> wrote:
+1

On Tue, Mar 18, 2014 at 5:45 AM, Brandon Williams <[email-masked]<mailto:[email-masked]>> wrote:
+1

Cheers,

Gonzalo

_______________________________________________
tram mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/tram

_______________________________________________
tram mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/tram

_______________________________________________
tram mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/tram

_______________________________________________
tram mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/tram