Subject: [tram] I-D Action: draft-ietf-tram-auth-problems-02.txt

From: [email-masked]
Date: Thu, 03 Jul 2014 20:40:37 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the TURN Revised and Modernized Working Group of the IETF.

        Title           : Problems with STUN long-term Authentication for TURN
        Authors         : Tirumaleswar Reddy
                          Ram Mohan Ravindranath
                          Muthu Arul Mozhi Perumal
                          Alper Yegin
	Filename        : draft-ietf-tram-auth-problems-02.txt
	Pages           : 7
	Date            : 2014-07-03

Abstract:
   This document discusses some of the issues with STUN authentication
   for TURN messages.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-tram-auth-problems/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-tram-auth-problems-02

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-tram-auth-problems-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Tirumaleswar Reddy (tireddy)" <[email-masked]>
Date: Fri, 4 Jul 2014 03:46:34 +0000

Revised draft-ietf-tram-auth-problems-02 has been published. This version addresses the comments from Gonzalo.

-Tiru

> -----Original Message-----
> From: tram [mailto:[email-masked]] On Behalf Of internet-
> [email-masked]
> Sent: Friday, July 04, 2014 9:11 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [tram] I-D Action: draft-ietf-tram-auth-problems-02.txt
> 
> 
> _______________________________________________
> tram mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tram

---

From: Gonzalo Camarillo <[email-masked]>
Date: Sat, 5 Jul 2014 10:47:06 +0300

Hi,

thanks for addressing my comments. I have just requested the publication
of this draft:

Cheers,

Gonzalo