Subject: Re: [tram] Two new authentication mechanisms

From: Simon Perreault <[email-masked]>
Date: Sun, 13 Jul 2014 10:01:32 -0400

Consensus is clear: TRAM adopts the two drafts.

Thanks all,
Simon & Gonzalo

Le 2014-06-27 09:21, Simon Perreault a écrit :
> TRAMsters,
>
> We are soliciting discussion on the potential adoption as working-group
> documents of these two drafts:
>
> http://tools.ietf.org/html/draft-johnston-tram-stun-origin
> http://tools.ietf.org/html/draft-reddy-tram-turn-third-party-authz
>
> They would be targeted at fulfilling milestone 4 ("Nov 2014 - Send new
> authentication mechanism(s) to IESG for publication as Proposed Standard").
>
> If you would like to see one or both of the drafts adopted, or if you
> are opposed, please explain why. Authors, we will assume you are for
> adoption of your own drafts.
>
> Please consider the interactions between the two drafts. Is there
> anything interesting or problematic? What about overlap in function? Is
> there any? If so, is it necessary or problematic?
>
> Let's take two weeks to discuss this.
>
> Thanks,
> Simon & Gonzalo
>
> _______________________________________________
> tram mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tram

---

From: Brandon Williams <[email-masked]>
Date: Mon, 14 Jul 2014 15:53:44 -0400

I've had spotty internet connectivity for the past few weeks, so failed 
to join the consensus ahead of time. Nevertheless, I'm happy to see 
adoption of both these drafts, which are both critical for supporting 
third party TURN services IMO.

--Brandon

-- 
Brandon Williams; Senior Principal Software Engineer
Emerging Products Engineering; Akamai Technologies Inc.

-- 
Brandon Williams; Senior Principal Software Engineer
Emerging Products Engineering; Akamai Technologies Inc.