Subject: Re: [tram] Two new authentication mechanisms

From: "Ram Mohan R (rmohanr)" <[email-masked]>
Date: Tue, 1 Jul 2014 08:00:54 +0000

+1

Support adoption of both the documents and should be left as seperate.

Ram

-----Original Message-----
From: "Gonzalo Salgueiro   (gsalguei)" <[email-masked]>
Date: Tuesday, 1 July 2014 12:28 am
To: Simon Perreault <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [tram] Two new authentication mechanisms

>+1
>
>Support adoption of both docs and they should be left as separate.
>
>Cheers,
>
>Gonzalo
>
>
>On Jun 30, 2014, at 2:46 PM, Alan Johnston <[email-masked]>
>wrote:
>
>> Agree with Tiru on both points.
>> 
>> - Alan -
>> 
>> 
>> On Mon, Jun 30, 2014 at 12:53 PM, Tirumaleswar Reddy (tireddy)
>><[email-masked]> wrote:
>> I support adoption of both drafts. I think there is no interaction
>>required between these two drafts. For example If third party
>>authorization is used then ORIGIN attribute could be used by the TURN
>>server for logging purpose.
>> 
>> -Tiru
>> 
>> > -----Original Message-----
>> > From: tram [mailto:[email-masked]] On Behalf Of Simon Perreault
>> > Sent: Friday, June 27, 2014 6:51 PM
>> > To: [email-masked]
>> > Subject: [tram] Two new authentication mechanisms
>> >
>> > TRAMsters,
>> >
>> > We are soliciting discussion on the potential adoption as
>>working-group
>> > documents of these two drafts:
>> >
>> > http://tools.ietf.org/html/draft-johnston-tram-stun-origin
>> > http://tools.ietf.org/html/draft-reddy-tram-turn-third-party-authz
>> >
>> > They would be targeted at fulfilling milestone 4 ("Nov 2014 - Send new
>> > authentication mechanism(s) to IESG for publication as Proposed
>>Standard").
>> >
>> > If you would like to see one or both of the drafts adopted, or if you
>>are opposed,
>> > please explain why. Authors, we will assume you are for adoption of
>>your own
>> > drafts.
>> >
>> > Please consider the interactions between the two drafts. Is there
>>anything
>> > interesting or problematic? What about overlap in function? Is there
>>any? If so,
>> > is it necessary or problematic?
>> >
>> > Let's take two weeks to discuss this.
>> >
>> > Thanks,
>> > Simon & Gonzalo
>> >
>> > _______________________________________________
>> > tram mailing list
>> > [email-masked]
>> > https://www.ietf.org/mailman/listinfo/tram
>> 
>> _______________________________________________
>> tram mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/tram
>> 
>> _______________________________________________
>> tram mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/tram
>
>_______________________________________________
>tram mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/tram

---

From: "Anca Zamfir (ancaz)" <[email-masked]>
Date: Mon, 7 Jul 2014 11:23:18 +0000

+1
Support adoption as separate documents.
-anca

---

From: Oleg Moskalenko <[email-masked]>
Date: Mon, 7 Jul 2014 10:10:49 -0700

+1

I support the adoption of separate drafts.

Oleg

> On Jul 7, 2014, at 4:23 AM, "Anca Zamfir (ancaz)" <[email-masked]> wrote:
> 
> +1

---

From: "Pal Martinsen (palmarti)" <[email-masked]>
Date: Mon, 7 Jul 2014 20:09:35 +0000

+1

Supporting adoption of two separate drafts. 
(And if time permits I will try to implement it on the client side.)

.-.
Pål-Erik

---

From: "Wilson Chen (weichen2)" <[email-masked]>
Date: Thu, 10 Jul 2014 06:40:28 +0000

+1 Supporting adoption of two separate drafts.

Regards,
Wilson Chen

> From: tram [mailto:[email-masked]] On Behalf Of Pal Martinsen
> (palmarti)
> Sent: 2014年7月8日 4:10
> To: [email-masked]
> >>>>> authorization is used then ORIGIN attribute could be used by the
> >>>>> TURN server for logging purpose.
> >>>>>
> >>>>> -Tiru
> >>>>>
> >>>>>> They would be targeted at fulfilling milestone 4 ("Nov 2014 -
> >>>>>> Send
> >>>>> new