Subject: Re: [tram] I-D Action: draft-ietf-tram-stunbis-08.txt

From: Simon Perreault <[email-masked]>
Date: Tue, 12 Jul 2016 11:42:57 -0400

Le 2016-06-15 à 15:39, Marc Petit-Huguenin a écrit :
> Changelog:
> 
> * Updated list of changes since RFC 5389.
> * More examples are automatically generated.
> * Message integrity truncation is fixed at a multiple of 4 bytes, because the padding will not decrease by more than this.
> * USERHASH contains the 32 bytes of the hash, not a character string.
> * Updated the example to use the USERHASH attribute and the modified NONCE attribute.
> * Updated ICEbis reference.

Just reviewed -07 and -08. Changes look good to me. Thanks!

> We still need a cryptographic review of the new HMAC truncation proposal.

Indeed we do. We'll ask for a volunteer during the meeting in Berlin if
we find nobody before then. As a last resort we can ask the security
area ADs to twist someone's arm...

Simon

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Tue, 12 Jul 2016 18:12:28 +0200

Thanks Simon.