Subject: [rbridge] TRILL rbridge architecture submitted

From: Eric.Gray at marconi.com (Gray, Eric)
Date: Fri, 18 Nov 2005 18:09:53 -0200

Joe,

	I did not find it under that name
(draft-touch-trill-rbridge-arch-00.txt).
do you mean that it has been submitted rather than it has been posted - or
is
it under a different name? 

--
Eric

--> -----Original Message-----
--> From: rbridge-bounces at postel.org 
--> [mailto:rbridge-bounces at postel.org] On Behalf Of Joe Touch
--> Sent: Friday, November 18, 2005 2:49 PM
--> To: Joe Touch
--> Cc: Developing a hybrid router/bridge.
--> Subject: [rbridge] TRILL rbridge architecture submitted
--> 
--> -----BEGIN PGP SIGNED MESSAGE-----
--> Hash: SHA1
--> 
--> 
--> 
--> Hi, all,
--> 
--> The rbridge architecture doc has been posted to the Internet drafts.
--> The only change was the reference to the P&AS doc, and that 
--> this document is currently considered the product of a few 
--> authors rather than an editor (that decision can be revised 
--> if accepted as a WG doc).
--> 
--> Joe
--> 
--> - ---
--> 
--> TRILL WG                                                    
-->    J. Touch
--> Internet Draft                                              
-->     USC/ISI
--> Expires: May 2006                                           
-->  R. Perlman
-->                                                             
-->         Sun
-->                                                       
--> November 18, 2005
--> 
--> 
-->              The Architecture of an RBridge Solution to TRILL
-->                    draft-touch-trill-rbridge-arch-00.txt
--> 
--> ...
--> Abstract
--> 
-->    RBridges are link layer (L2) devices that use routing 
--> protocols as a
-->    control plane. They combine the link layer ability to 
--> allow hosts to
-->    reattach without renumbering with network layer routing benefits.
-->    RBridges use existing link state routing to provide 
--> higher internal
-->    cross-section bandwidth, faster convergence under 
--> reconfiguration,
-->    and more robustness to link interruption than an 
--> equivalent set of
-->    conventional bridges using existing spanning tree 
--> forwarding. They
-->    are intended to apply to similar L2 network sizes as conventional
-->    bridges and are intended to be backward compatible with 
--> those bridges
-->    as both ingress/egress and transit. They also attempt to 
--> retain as
-->    much 'plug and play' as is already available in existing bridges.
-->    This document proposes the RBridge system as a solution 
--> to the TRILL
-->    problem. It also defines the RBridge architecture, presents its
-->    terminology, and describes its basic components and 
--> desired behavior.
-->    A separate document specifies the protocols and mechanisms that
-->    satisfy the architecture presented herein.
--> -----BEGIN PGP SIGNATURE-----
--> Version: GnuPG v1.2.4 (MingW32)
--> Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org
--> 
--> iD8DBQFDfjA6E5f5cImnZrsRAmC6AKCKjuSMzCq6vBpihtt2wutf9vhlUACgxe1s
--> tPzcyx/UvFeuiFlvo8Bp/oU=
--> =XWhl
--> -----END PGP SIGNATURE-----
--> _______________________________________________
--> rbridge mailing list
--> rbridge at postel.org
--> http://www.postel.org/mailman/listinfo/rbridge
-->

---

From: touch at ISI.EDU (Joe Touch)
Date: Fri, 18 Nov 2005 13:19:36 -0800

> (draft-touch-trill-rbridge-arch-00.txt).

I submitted it to the ID queue; it takes a day or two. It's up on the
rbridge website (www.postel.org/rbridge)

> _______________________________________________
> rbridge mailing list
> rbridge at postel.org
> http://www.postel.org/mailman/listinfo/rbridge