Subject: [rbridge] Use of the term "campus"

From: Eric.Gray at marconi.com (Gray, Eric)
Date: Thu, 22 Jun 2006 13:40:04 -0400

Radia,

	I am having some trouble resolving the use of "campus"
in the currently available protocol specification with the 
way that it has been used in other documents, mailing list
discussion, etc.

	In the protocol specification, "campus" is defined as
synonymous with the usual definition of "LAN".  Is this use
central to the rest of the document?  If so, can we use the
word "LAN" instead?

--
Eric

---

From: touch at ISI.EDU (Joe Touch)
Date: Thu, 22 Jun 2006 10:58:35 -0700

> central to the rest of the document?  If so, can we use the

I thought:

	- segment
		what 802 refers to when describing an ethernet LAN
		or a single VLAN on a VLAN-capable network

	- campus
		the set of rbridges on a segment that cooperate
		together

I don't know if 802 has a term that describes the set of all VLANs that
share an infrastructure.

I would avoid the term LAN, as it could mean VLAN or segment, and I
don't think that's the intent.

Joe

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 250 bytes
Desc: OpenPGP digital signature
Url : http://mailman.postel.org/pipermail/rbridge/attachments/20060622/a4826a96/signature.bin

---

From: gibanez at it.uc3m.es (Guillermo Ibáñez)
Date: Thu, 22 Jun 2006 20:46:49 +0200

Eric,
 The usual meaning of  campus network IMHO, refers to a  set of  LANs 
covering several buildings, normally including routers or multilayer 
switches, switches and end nodes.
To use a campus for the set of RBridges on a segment seems a bit 
confusing.  The  LAN segment term seems correct.
Regards
Guillermo
Joe Touch wrote:

>------------------------------------------------------------------------
>
>_______________________________________________
>rbridge mailing list
>rbridge at postel.org
>http://mailman.postel.org/mailman/listinfo/rbridge
>  
>

---

From: Radia.Perlman at sun.com (Radia Perlman)
Date: Thu, 22 Jun 2006 11:55:25 -0700

I agree with Guillermo...that "campus" covers not just the rbridges, but 
the LAN segments and the attached nodes.
But I wouldn't include segments connected via routers. For that, perhaps 
"corporate network" or "intranet".

(I did reply, but I said "reply" rather than "reply all"...I forgot that 
this mailing list no longer has "reply-to"
set to the list).

Radia

Guillermo Ib??ez wrote:

>>> in the currently available protocol specification with the way that 
>>> it has been used in other documents, mailing list
>>> discussion, etc.
>>>

---

From: gibanez at it.uc3m.es (Guillermo Ibáñez)
Date: Thu, 22 Jun 2006 21:05:22 +0200

I meant routers in the sense tthat current campus networks include 
routers/multilayer switches. I agree with Radia that in the Rbridges 
context the routers are at the edge of campus.
The term corporate network is used sometimes for a network covering 
different distant sites. Intranet might coincide in coverage, although 
in meaning usually is used as oposed to extranet or Internet.
Guillermo

Radia Perlman wrote:

> I agree with Guillermo...that "campus" covers not just the rbridges, 
> but the LAN segments and the attached nodes.
> But I wouldn't include segments connected via routers. For that, 
> perhaps "corporate network" or "intranet".
>
> (I did reply, but I said "reply" rather than "reply all"...I forgot 
> that this mailing list no longer has "reply-to"
> set to the list).
>
> Radia
>
> Guillermo Ib??ez wrote:
>
>> Eric,