Subject: [rbridge] Addition to item 5 in Section 4.2.4.4

From: Donald Eastlake <[email-masked]>
Date: Mon, 3 Aug 2009 00:26:01 -0400

I suggest we add "RBridges MAY associate advertised connectivity to
different groups of VLANs with specific nicknames they hold." to Item
5 of Section 4.2.4.4. Although draft-ietf-isis-layer2-01.txt is still
being expanded and edited, this is currently provided for in Section
2.4.6 of that draft.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-634-2066 (home)
 155 Beaver Street
 Milford, MA 01757 USA
 [email-masked]
_______________________________________________
rbridge mailing list
[email-masked]
http://mailman.postel.org/mailman/listinfo/rbridge

---

From: Donald Eastlake <[email-masked]>
Date: Tue, 4 Aug 2009 17:51:27 -0400

Hi Jeff,

I think any "thread inclusion" was accidental. This was a new message.

Not sure of all the reasons for this but it would increase the
variance in the nickname for frames being sent to the same RBridge
which might make more variable hashing for multi-path easier.

Thanks,
Donald

On Tue, Aug 4, 2009 at 10:12 AM, Jeff Pickering<[email-masked]> wrote:
>
> Donald,
>
> Sounds like the intented use is for management (given the thread inclusion). Can
> You expand on this for my edification?
>
> Jeff
>
> Date: Mon, 3 Aug 2009 00:26:01 -0400
> From: Donald Eastlake <[email-masked]>
> Subject: [rbridge] Addition to item 5 in Section 4.2.4.4
> To: [email-masked]
> Message-ID:
>        <[email-masked]>
> Content-Type: text/plain; charset=ISO-8859-1
>