Subject: [rbridge] Draft Minutes of the March/Anaheim TRILL Meeting Uploaded

From: Donald Eastlake <[email-masked]>
Date: Tue, 6 Apr 2010 09:12:32 -0400

Draft minutes are now available for review at
http://www.ietf.org/proceedings/10mar/minutes/trill.txt

Thanks,
Donald
=============================
Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
155 Beaver Street
Milford, MA 01757 USA
[email-masked]
_______________________________________________
rbridge mailing list
[email-masked]
http://mailman.postel.org/mailman/listinfo/rbridge

---

From: Donald Eastlake <[email-masked]>
Date: Sat, 24 Apr 2010 15:54:12 -0400

So far there have been no comments or corrections to the minutes. Please
note that the final deadline for changes in May 12th.

Thanks,
Donald