Subject: [rbridge] Reminder: WG last call on draft-ietf-trill-rbridge-mib-02.txt

From: Erik Nordmark <[email-masked]>
Date: Wed, 25 May 2011 10:08:42 -0700

-------- Original Message --------
Subject: [rbridge] WG last call on draft-ietf-trill-rbridge-mib-02.txt
Date: Mon, 16 May 2011 11:28:26 -0700
From: Erik Nordmark <[email-masked]>
To: [email-masked]

This starts a two week last call on our MIB documents, which ends on May
31st.

Please send comments to the list.

If you've reviewed it and think it is good, also send a message to the list.

     Erik

_______________________________________________
rbridge mailing list
[email-masked]
http://mailman.postel.org/mailman/listinfo/rbridge

_______________________________________________
rbridge mailing list
[email-masked]
http://mailman.postel.org/mailman/listinfo/rbridge

---

From: Anoop Ghanwani <[email-masked]>
Date: Thu, 26 May 2011 10:44:00 -0700

The document looks good to me.

---

From: Anil Rijhsinghani <[email-masked]>
Date: Fri, 27 May 2011 09:06:50 -0400

I've received the following question from two WG members (Anoop Ghanwani and Vishwas Manral) so I'll bring it up on the list:

> With respect to IS-IS, if a system is both an RBridge and a 
> router running IS-IS, would I have 2 separate MIB instances?

In early drafts of the IS-IS MIB (RFC4444) there was an "index" object which served to distinguish between multiple instances of the IS-IS MIB, given that it was possible people could use IS-IS for more than one purpose in a bridge-router. In later drafts they removed this index, recognizing that it made the MIB more complex and that SNMPv3 contexts already provide the ability to do such instancing (SNMPv1 has communities).

There are other reasons to use this sort of instancing in MIBs. Virtual routers which implement more than one instance of a given routing protocol will also require such a MIB instancing mechanism. Aside from the SNMP protocol description where contexts are described, this is referenced in draft-kkoushik-snmp-context-map-mib-02. I'll add some text to the MIB to clarify this issue, as I'm not sure if that draft will become an informational RFC.

If there are comments, please bring them up now.

Regards,
Anil

---

From: Donald Eastlake <[email-masked]>
Date: Fri, 27 May 2011 09:53:53 -0400

I have reviewed this document and it looks good to me.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd
 155 Beaver Street
 Milford, MA 01757 USA
 [email-masked]

---

From: [email-masked]
Date: Sat, 28 May 2011 12:30:44 +0800

I have reviewed this document, I support it.

Thanks
Zhai Hongjun
""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""
 Development Dept.VI, Central R&D Institute, ZTE Corporation
 No. 68, Zijinghua Road, Yuhuatai District, Nanjing, P.R.China, 210012
 
 Zhai Hongjun
 
 Tel: +86-25-52877345
 Email: [email-masked]
"""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""

Donald Eastlake <[email-masked]> 
发件人:  [email-masked]
2011-05-27 21:53

收件人
Erik Nordmark <[email-masked]>
抄送
[email-masked]
主题
Re: [rbridge] Reminder: WG last call on 
draft-ietf-trill-rbridge-mib-02.txt

Thanks,
Donald

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail is solely property of the sender's organization. This mail communication is confidential. Recipients named above are obligated to maintain secrecy and are not permitted to disclose the contents of this communication to others.
This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the originator of the message. Any views expressed in this message are those of the individual sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam system.
_______________________________________________
rbridge mailing list
[email-masked]
http://mailman.postel.org/mailman/listinfo/rbridge