Subject: Re: [rbridge] Call for draft-tissa-trill-cmt-00 to WG draft

From: ayabaner <[email-masked]>
Date: Wed, 04 Apr 2012 23:03:27 -0700

Yes, I believe that this is an important piece of the puzzle and should be
made a WG document.

Thanks,
Ayan
====

During the TRILL session today, there was a consensus of those in the
room to make draft-tissa-trill-cmt-00.txt a TRILL WG draft. This is a
call on the WG mailing list to confirm that consensus. If you wish to
respond, please do so by April 10th.

Thanks,
Donald
_______________________________________________
rbridge mailing list
[email-masked]
http://mailman.postel.org/mailman/listinfo/rbridge

---

From: "Tissa Senevirathne (tsenevir)" <[email-masked]>
Date: Thu, 5 Apr 2012 07:28:38 -0700

+1 vote in support.

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Ayan Banerjee (ayabaner)
Sent: Wednesday, April 04, 2012 11:03 PM
To: [email-masked]
Subject: Re: [rbridge] Call for draft-tissa-trill-cmt-00 to WG draft

Yes, I believe that this is an important piece of the puzzle and should
be made a WG document. 

Thanks,
Ayan
====

Thanks,
Donald

---

From: Sam Aldrin <[email-masked]>
Date: Thu, 5 Apr 2012 08:14:43 -0700

I support this draft to be adopted as WG document.
The solution proposed is least overhead and doesn't require unnecessary overhead of deploying certain topology. The arguments raised against thus far do not provide much simpler solution by any means. 

Cheers
Sam
Sent from my iPad

On Apr 5, 2012, at 7:28 AM, "Tissa Senevirathne (tsenevir)" <[email-masked]> wrote:

> +1 vote in support.
>  
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Ayan Banerjee (ayabaner)
> Yes, I believe that this is an important piece of the puzzle and should be made a WG document. 
> 
> Thanks,
> Ayan
> ====
> 
> 
>

---

From: Ramkumar Parameswaran <[email-masked]>
Date: Thu, 5 Apr 2012 11:18:45 -0700 (PDT)

+1, I think affinity TLV and virtual edge rbridge are very pragmatic concepts.

On Thu, 5 Apr 2012, Sam Aldrin wrote:

> The solution proposed is least overhead and doesn't require unnecessary
> overhead of deploying certain topology. The arguments raised against thus
> far do not provide much simpler solution by any means. 
> 
> Cheers
> Sam
> Sent from my iPad
> 
>       From: [email-masked]
>       [mailto:[email-masked]] On Behalf Of Ayan Banerjee
>       (ayabaner)

---

From: letracy <[email-masked]>
Date: Thu, 05 Apr 2012 11:48:08 -0700

+1 also.  I believe this is a valuable addition.

Thanks,
Leonard

On 4/5/12 8:14 AM, "Sam Aldrin" <[email-masked]> wrote:

> overhead of deploying certain topology. The arguments raised against thus far
> do not provide much simpler solution by any means.
> 
> Cheers
> Sam
> Sent from my iPad
> 
>> Re: [rbridge] Call for draft-tissa-trill-cmt-00 to WG draft
>> +1 vote in support.
>>  
>>