Subject: [trill] draft-hu-trill-rbridge-esadi to TRILL WG draft

From: Donald Eastlake <[email-masked]>
Date: Thu, 12 Apr 2012 23:13:36 -0400

This message begins a two week comment period for TRILL WG assent to
make draft-hu-trill-rbridge-esadi-04.txt a TRILL WG draft.

Thanks,
Donald [Co-Chair)
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: [email-masked]
Date: Tue, 17 Apr 2012 10:52:04 +0800

+1， support

Donald Eastlake <[email-masked]> 
发件人:  [email-masked]
2012-04-13 11:13

收件人
[email-masked]
抄送

主题
[trill] draft-hu-trill-rbridge-esadi to TRILL WG draft

Thanks,
Donald [Co-Chair)
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]
_______________________________________________
trill mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/trill

---

From: Mingui Zhang <[email-masked]>
Date: Tue, 17 Apr 2012 08:29:26 +0000

I have read through the newest version of this document and support it.

Thanks,
Mingui

s/A Link State PDU with fragment number equal to zero/A Link State PDU with fragment number equals to zero/

s/end nodes/end stations/

"TRILL ESADI Frame Structure" should be put together with "Figure 1 " as the caption of the figure.	

s/EASDAI/ESADI/

   > -----Original Message-----
   > From: [email-masked] [mailto:[email-masked]] On Behalf Of
   > Donald Eastlake
   > Sent: Friday, April 13, 2012 11:14 AM
   > To: [email-masked]
   > Subject: [trill] draft-hu-trill-rbridge-esadi to TRILL WG draft
   >

---

From: [email-masked]
Date: Fri, 20 Apr 2012 14:48:13 +0800

Support.

BRs,
Xiao Min

2012/04/13 11:13

收件人
[email-masked]
抄送

主题

Thanks,
Donald [Co-Chair)

---

From: Thomas Narten <[email-masked]>
Date: Mon, 23 Apr 2012 08:44:38 -0400

> make draft-hu-trill-rbridge-esadi-04.txt a TRILL WG draft.

Question about the scope of this document. It says:

   This document updates [RFC6325], the TRILL basic specification,
   particularly the description of the ESADI protocol, and prevails over
   [RFC6325] in the case of conflicts.

To be clear, is the intention of this document to become the single,
normative description of ESADI? 

FWIW, I hope so. IMO, it would be best to put all of the ESADI
protocol specification into a single, definitive document. And have
that document obsolete/supersede all previous specifications on the
topic of ESADI.

Thomas

---

From: Donald Eastlake <[email-masked]>
Date: Mon, 23 Apr 2012 11:17:46 -0400

Well, ESADI is built on TRILL but it is the intent to put all the
ESADI specific stuff in this draft.

By the way, I'm pretty busy in China with meetings this week so I may
not be as responsive on the list.

Thanks,
Donald

---

From: Thomas Narten <[email-masked]>
Date: Mon, 23 Apr 2012 11:21:19 -0400

> ESADI specific stuff in this draft.

Sounds good. I think it would be good to have all the ESADI stuff (to
the degree possible) be in a single RFC, rather than scattered in
multiple documents. That way, if folk implement ESADI, it's easy to
say that means RFC XXX.

Thomas

---

From: Jon Hudson <[email-masked]>
Date: Mon, 23 Apr 2012 08:37:49 -0700

I have read and support this document.

But I echo Thomas's comment that it would be desirable for ESADI to be in some standalone form for easy use by other groups.

---

From: Sam Aldrin <[email-masked]>
Date: Mon, 23 Apr 2012 09:12:27 -0700

Support this draft, at the same time, agree with Thomas to have a single rfc for all ESADI stuff.

Cheers
Sam
Sent from my iPad

---

From: [email-masked]
Date: Fri, 27 Apr 2012 09:46:56 +0800

I have read this document and support it.

BRs, 
Liao Ting

---

From: Erik Nordmark <[email-masked]>
Date: Sat, 28 Apr 2012 20:48:33 -0700

Based on the comments on the mailing list this document is accepted as a 
WG draft. There has been several suggestions that the ESADI draft should 
include the complete specification of ESADI, thus I suggest the authors 
do that for the next version.

Regards,
    Erik