Subject: [trill] Vancouver Minutes Posted

From: Donald Eastlake <[email-masked]>
Date: Mon, 1 Oct 2012 10:59:49 -0400

Minutes of the Vancouver TRILL meeting have been posted and are
available through the IETF 84 Proceedings link on the IETF home page.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: David Allan I <[email-masked]>
Date: Mon, 1 Oct 2012 19:34:13 -0400

A small nit with the minutes....

The following dialog...

Donald: I'm sort of speaking for Ali so he should listen and correct
me if I'm wrong but I think what Ali was referring to was that he
believes there are similar OAM problems in [IEEE] 802.1Qbp and it
might be that similar solutions could be applied.

Dave: Since the F-tag encodes the entropy in the layer I'm not aware
of what problem there could be. 

I cannot remember my exact words, but the sentiment was because Qbp encodes entropy within the layer and TRILL does not, the problems are apples and oranges. TRILL OAM would need to impersonate payload, Qbp OAM would not need to do this. What the minutes capture suggests Qbp and TRILL have more in common that I belevie to be true.

If I could propose a rephrasing to improve the accuracy of the minutes: "Since the Qbp F-tag encodes the entropy within the layer, TRILL OAM needs to solve different problems than Qbp."

Cheers
Dave

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Donald Eastlake
Sent: Monday, October 01, 2012 8:00 AM
To: [email-masked]
Subject: [trill] Vancouver Minutes Posted

Minutes of the Vancouver TRILL meeting have been posted and are available through the IETF 84 Proceedings link on the IETF home page.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA  [email-masked] _______________________________________________
trill mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/trill

---

From: "Tissa Senevirathne (tsenevir)" <[email-masked]>
Date: Tue, 2 Oct 2012 00:40:32 +0000

Is f-tag mandatory in Qbp ?

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of David Allan I
Sent: Monday, October 01, 2012 4:34 PM
To: Donald Eastlake; [email-masked]
Subject: Re: [trill] Vancouver Minutes Posted

The following dialog...

Donald: I'm sort of speaking for Ali so he should listen and correct me if I'm wrong but I think what Ali was referring to was that he believes there are similar OAM problems in [IEEE] 802.1Qbp and it might be that similar solutions could be applied.

Dave: Since the F-tag encodes the entropy in the layer I'm not aware of what problem there could be. 

Cheers
Dave

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Donald Eastlake
Sent: Monday, October 01, 2012 8:00 AM
To: [email-masked]
Subject: [trill] Vancouver Minutes Posted

Thanks,
Donald
_______________________________________________

---

From: David Allan I <[email-masked]>
Date: Tue, 2 Oct 2012 09:26:24 -0400

Yes, that is my understanding.

Transit bridges do not look at payload, just the F-tag, when choosing between multiple next hops.

Dave 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of David Allan I
Sent: Monday, October 01, 2012 4:34 PM
To: Donald Eastlake; [email-masked]
Subject: Re: [trill] Vancouver Minutes Posted

The following dialog...

Cheers
Dave

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Donald Eastlake
Sent: Monday, October 01, 2012 8:00 AM
To: [email-masked]
Subject: [trill] Vancouver Minutes Posted

Thanks,
Donald