Subject: [trill] Request for WG adoption of the draft-dunbar-trill-directory-assisted-encap-07.txt

From: Linda Dunbar <[email-masked]>
Date: Wed, 9 Apr 2014 02:08:12 +0000

Jon and Donald, 

I have updated the draft to address some comments on the TRILL mailing list. 

Can you call for WG adoption of this draft? 

Thank you very much. 

Linda

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, April 08, 2014 9:06 PM
To: Radia Perlman; Linda Dunbar; Igor Gashinsky; Linda Dunbar; Radia Perlman; Igor Gashinsky; Donald Eastlake; Donald E. Eastlake 3rd
Subject: New Version Notification for draft-dunbar-trill-directory-assisted-encap-07.txt

A new version of I-D, draft-dunbar-trill-directory-assisted-encap-07.txt
has been successfully submitted by Linda Dunbar and posted to the IETF repository.

Name:		draft-dunbar-trill-directory-assisted-encap
Revision:	07
Title:		Directory Assisted TRILL Encapsulation
Document date:	2014-04-08
Group:		Individual Submission
Pages:		11
URL:            http://www.ietf.org/internet-drafts/draft-dunbar-trill-directory-assisted-encap-07.txt
Status:         https://datatracker.ietf.org/doc/draft-dunbar-trill-directory-assisted-encap/
Htmlized:       http://tools.ietf.org/html/draft-dunbar-trill-directory-assisted-encap-07
Diff:           http://www.ietf.org/rfcdiff?url2=draft-dunbar-trill-directory-assisted-encap-07

Abstract:
   This draft describes how data center network can benefit from
   non-RBridge nodes performing TRILL encapsulation with
   assistance from directory service.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Donald Eastlake <[email-masked]>
Date: Tue, 15 Apr 2014 14:20:33 -0400

Hi Linda,

We feel that the current highest priorities for the TRILL WG are OAM
and Active-Active. This doesn't mean we can't make progress of other
items, such as Directory Assistance, but we are reluctant to call for
the adoption of new drafts in areas outside of OAM and Active-Active
right now. Since your draft depends on
draft-ietf-trill-directory-assist-mechanisms it also seems reasonable
to wait until there has been further progress on that draft.

Thanks,
Donald and Jon
=============================

On Tue, Apr 8, 2014 at 10:08 PM, Linda Dunbar <[email-masked]> wrote:
> _______________________________________________
> trill mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trill