Subject: [trill] IPR Poll on draft-ietf-trill-loss-delay

From: Donald Eastlake <[email-masked]>
Date: Mon, 14 Apr 2014 23:17:15 -0400

Hi,

This is a poll for IPR on
https://datatracker.ietf.org/doc/draft-ietf-trill-loss-delay/ . No IPR
disclosure are posted on this draft at this time.

All authors must respond as to whether or not they know of any IPR
that should be disclosed under the IETF rules. Other contributors need
only respond if they do know of such IPR.

Thanks,
Donald & Jon
=============================

---

From: "Tissa Senevirathne (tsenevir)" <[email-masked]>
Date: Tue, 15 Apr 2014 03:22:44 +0000

I am not aware of any IPR issues.

-----Original Message-----
From: trill [mailto:[email-masked]] On Behalf Of Donald Eastlake
Sent: Monday, April 14, 2014 8:17 PM
To: [email-masked]
Subject: [trill] IPR Poll on draft-ietf-trill-loss-delay

Hi,

This is a poll for IPR on
https://datatracker.ietf.org/doc/draft-ietf-trill-loss-delay/ . No IPR disclosure are posted on this draft at this time.

All authors must respond as to whether or not they know of any IPR that should be disclosed under the IETF rules. Other contributors need only respond if they do know of such IPR.

Thanks,
Donald & Jon

_______________________________________________
trill mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/trill

---

From: Donald Eastlake <[email-masked]>
Date: Mon, 14 Apr 2014 23:46:36 -0400

AS an author, I am not aware of an IPR that needs to be disclosed.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: "Samer Salam (ssalam)" <[email-masked]>
Date: Tue, 15 Apr 2014 15:49:06 +0000

I am not aware of any IPR that hasn't been disclosed.

Regards,
Samer

---

From: Tal Mizrahi <[email-masked]>
Date: Tue, 15 Apr 2014 23:40:44 +0300

I am not aware of any IPRs related to this draft.

Regards,
Tal.

-----Original Message-----
From: trill [mailto:[email-masked]] On Behalf Of Donald Eastlake
Sent: Tuesday, April 15, 2014 6:17 AM
To: [email-masked]
Subject: [trill] IPR Poll on draft-ietf-trill-loss-delay

Hi,

Thanks,
Donald & Jon