Subject: [trill] 2nd version of notes

From: "Susan Hares" <[email-masked]>
Date: Fri, 4 Apr 2014 07:49:42 -0400

2nd version of IETF 89 notes.  Please comment. 

Sue

---

From: Donald Eastlake <[email-masked]>
Date: Fri, 4 Apr 2014 21:23:50 -0400

These minutes have been uploaded to the IETF-89 meeting materials site.
https://datatracker.ietf.org/meeting/89/materials.html
Please send in any corrections in time for them to be incorporated by
the final minutes deadline of April 18th.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

On Fri, Apr 4, 2014 at 7:49 AM, Susan Hares <[email-masked]> wrote:
> _______________________________________________
> trill mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trill
>