Subject: [trill] IPR Poll on draft-ietf-trill-oam-fm

From: Donald Eastlake <[email-masked]>
Date: Mon, 14 Apr 2014 23:49:03 -0400

Hi,

This is a poll for IPR on
https://datatracker.ietf.org/doc/draft-ietf-trill-oam-fm/. There is
one IPR disclosure filed against this draft:
https://datatracker.ietf.org/ipr/2082/

All authors must respond as to whether or not they know of any additional IPR
that should be disclosed under the IETF rules. Other contributors need
only respond if they do know of such IPR.

Thanks,
Donald & Jon
=============================

---

From: "Tissa Senevirathne (tsenevir)" <[email-masked]>
Date: Tue, 15 Apr 2014 04:12:52 +0000

I am not aware of any IPR associated with this draft.

-----Original Message-----
From: trill [mailto:[email-masked]] On Behalf Of Donald Eastlake
Sent: Monday, April 14, 2014 8:49 PM
To: [email-masked]
Subject: [trill] IPR Poll on draft-ietf-trill-oam-fm

Hi,

This is a poll for IPR on
https://datatracker.ietf.org/doc/draft-ietf-trill-oam-fm/. There is one IPR disclosure filed against this draft:
https://datatracker.ietf.org/ipr/2082/

All authors must respond as to whether or not they know of any additional IPR that should be disclosed under the IETF rules. Other contributors need only respond if they do know of such IPR.

Thanks,
Donald & Jon

_______________________________________________
trill mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/trill

---

From: Liyizhou <[email-masked]>
Date: Tue, 15 Apr 2014 04:14:01 +0000

I am not aware of an IPR that needs to be disclosed.

> Sent: Tuesday, April 15, 2014 11:49 AM
> To: [email-masked]
> All authors must respond as to whether or not they know of any
> additional IPR that should be disclosed under the IETF rules. Other
> contributors need only respond if they do know of such IPR.
> 
> Thanks,
> Donald & Jon

---

From: Sam Aldrin <[email-masked]>
Date: Mon, 14 Apr 2014 21:40:51 -0700

I am not aware of any IPR related to this draft.

-sam

---

From: Donald Eastlake <[email-masked]>
Date: Tue, 15 Apr 2014 09:58:44 -0400

I am not aware of any addition IPR that should be disclosed.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: "Samer Salam (ssalam)" <[email-masked]>
Date: Tue, 15 Apr 2014 15:53:29 +0000

I am not aware of any additional IPR related to this draft beyond that
already disclosed at:
https://datatracker.ietf.org/ipr/2082/

Thanks
Samer

---

From: Haoweiguo <[email-masked]>
Date: Wed, 16 Apr 2014 00:10:40 +0000

I am not aware of any IPR issues.
Thanks,
Weiguo

________________________________________
发件人: Liyizhou [[email-masked]]
发送时间: 2014年4月15日 12:14
收件人: Donald Eastlake; [email-masked]
主题: Re: [trill] IPR Poll on draft-ietf-trill-oam-fm