Subject: [trill] Two Week WG Adoption call for draft-zhang-trill-mtu-negotiation (2/15 to 3/1)

From: somnath chatterjee <[email-masked]>
Date: Thu, 5 Mar 2015 12:32:08 +0530

Support as a co-author. This  drafts chalks out a dampening plan for
frequent changes in campus wide mtu which I think in particular is very
helpful.

Regards,
Somnath

---

From: Mingui Zhang <[email-masked]>
Date: Thu, 5 Mar 2015 07:56:36 +0000

Thanks!

Mingui

________________________________
From: trill [[email-masked]] on behalf of somnath chatterjee [[email-masked]]
Sent: Thursday, March 05, 2015 15:02
To: [email-masked]
Subject: [trill] Two Week WG Adoption call for draft-zhang-trill-mtu-negotiation (2/15 to 3/1)

Support as a co-author. This  drafts chalks out a dampening plan for frequent changes in campus wide mtu which I think in particular is very helpful.

Regards,
Somnath