Subject: [trill] draft-ietf-trill-pseudonode-nickname - 1 WG LC on IPR (3/4 to 3/11)

From: "Susan Hares" <[email-masked]>
Date: Wed, 4 Mar 2015 15:08:59 -0500

WG: 

Donald pointed out to me that my original message on the
draft-ietf-trill-pseudonode-nickname was not specific enough.  As usual,
Donald is correct. 

This is to start a new 1 Week WG LC on the
draft-ietf-trill-pseudonode-nickname because there the following two IPR
Disclosures on draft-ietf-trill-pseudonode-nickame:

https://datatracker.ietf.org/ipr/2083/

https://datatracker.ietf.org/ipr/2444/

Please send positive comments (Example: "OK with IPR") or negative comments
(Example: "With IPR we should not adopt the draft"). 

The previous poll had all the authors respond to our IPR questions.  You can
review these responses at: 

http://www.ietf.org/mail-archive/web/trill/current/msg06559.html

The original WG LC on this draft, which made no mention of the IPR
disclosures, started and ended here:

http://www.ietf.org/mail-archive/web/trill/current/msg06548.html

http://www.ietf.org/mail-archive/web/trill/current/msg06591.html

Jon and I continue to be grateful for Donald's aid in helping this working
group run smoothly. 

Sue Hares

---

From: Donald Eastlake <[email-masked]>
Date: Sun, 8 Mar 2015 19:35:24 -0400

Working on the Shepherd write-up for draft-ietf-trill-pseudonode-nickname I
found two glitches: (1) RFC 5310 needs to be added to the References and
(2) IS-IS is referred to by [IS-IS] everywhere in the document except one
place where [ISIS] appears.

I realize the Dallas meeting draft deadline is very soon but fixing those
and update the date and version would be a very minor change. If an
improved with these fixed can be posted before the deadline, please do so.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

On Wed, Mar 4, 2015 at 3:08 PM, Susan Hares <[email-masked]> wrote:

> Please send positive comments (Example: “OK with IPR”) or negative
> comments (Example: “With IPR we should not adopt the draft”).
>
>
>
> The previous poll had all the authors respond to our IPR questions.  You
> can review these responses at:
>
> Jon and I continue to be grateful for Donald’s aid in helping this working
> group run smoothly.
>
>
>
> Sue Hares
>
>
>

---

From: honjun.zhai <[email-masked]>
Date: Mon, 9 Mar 2015 20:38:33 +0800 (CST)

</blockquote>

---

From: Donald Eastlake <[email-masked]>
Date: Mon, 9 Mar 2015 08:50:33 -0400

Hi Hongjun,

Thanks for making the changes. Draft looks good.

Thanks,
Donald

On Mon, Mar 9, 2015 at 8:38 AM, honjun.zhai <[email-masked]> wrote:

> Hi Donald,
>
>
> Thanks for your good comments, I have updated it according to your
> suggestion.
>
>
> Thanks,
>
> Hongjun Zhai
>
>
> ------------------------------------------------------------------------------
>
> Jiangning District, Nanjing City, People's Republic of China
>
> Mobile: +086-025-5287-7345
>
> Email: [email-masked] <[email-masked]>
>
>
> ------------------------------------------------------------------------------
>
>
> ------------------------------
>
>
>
> 于 2015-03-09 07:35:24,Donald Eastlake<[email-masked]>写道:
>
> Working on the Shepherd write-up for draft-ietf-trill-pseudonode-nickname
> I found two glitches: (1) RFC 5310 needs to be added to the References and
>> Jon and I continue to be grateful for Donald’s aid in helping this
>> working group run smoothly.
>>
>>
>>
>> Sue Hares
>>
>>
>>
>
>
> _______________________________________________
> trill mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trill
>
>