Subject: [trill] I-D Action: draft-ietf-trill-p2mp-bfd-01.txt

From: [email-masked]
Date: Wed, 02 Dec 2015 01:39:08 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Transparent Interconnection of Lots of Links Working Group of the IETF.

        Title           : TRILL Support of Point to Multipoint BFD
        Authors         : Mingui Zhang
                          Santosh Pallagatti
                          Vengada Prasad Govindan
	Filename        : draft-ietf-trill-p2mp-bfd-01.txt
	Pages           : 7
	Date            : 2015-12-02

Abstract:
   Point to multipoint (P2MP) BFD is designed to verify multipoint
   connectivity.  This document specifies the support of P2MP BFD in
   TRILL.  Similar to TRILL point-to-point BFD, BFD Control packets in
   TRILL P2MP BFD are transmitted using RBridge Channel message.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-trill-p2mp-bfd/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-trill-p2mp-bfd-01

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-trill-p2mp-bfd-01

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Mingui Zhang <[email-masked]>
Date: Wed, 2 Dec 2015 09:46:43 +0000

Hi, 

In this new version, we mainly make some editorial updates.
Thank Gayle and Donald for their helpful comments.

Thanks,
Mingui

> -----Original Message-----
> From: I-D-Announce [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Wednesday, December 02, 2015 5:39 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: I-D Action: draft-ietf-trill-p2mp-bfd-01.txt
> 
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html or
> ftp://ftp.ietf.org/ietf/1shadow-sites.txt