Subject: Re: [trill] draft-ietf-trill-tree-selection - WG LC (2nd call) - 8/4 to 8/18

From: Donald Eastlake <[email-masked]>
Date: Wed, 9 Dec 2015 21:58:41 -0500

Hi,

To help move this draft along towards RFC publication, please respond if
you know of any IPR in the draft other than what may be referenced by
http://datatracker.ietf.org/ipr/2584/

If you an author, you MUST respond and either say that you are not aware of
other IPR or declaring that other IPR.

Thanks,
Donald (TRILL WG Secretary)
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

On Sat, Sep 12, 2015 at 11:19 AM, Susan Hares <[email-masked]> wrote:

> The WG group has reached consensus on draft-ietf-trill-tree-selection.
> The Chairs will forward this to the IESG for publication.
>
>
>
> Sue
>

---

From: Donald Eastlake <[email-masked]>
Date: Wed, 9 Dec 2015 21:59:55 -0500

I am not aware of any undeclared IPR in this draft.

Thanks,
Donald (co-author)

On Wed, Dec 9, 2015 at 9:58 PM, Donald Eastlake <[email-masked]> wrote:

> If you an author, you MUST respond and either say that you are not aware
> of other IPR or declaring that other IPR.
>
> Thanks,

---

From: Liyizhou <[email-masked]>
Date: Thu, 10 Dec 2015 07:15:07 +0000

I am not aware of other IPR in this document.

Thanks,
Yizhou

From: trill [mailto:[email-masked]] On Behalf Of Donald Eastlake
Sent: Thursday, December 10, 2015 10:59 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [trill] draft-ietf-trill-tree-selection - WG LC (2nd call) - 8/4 to 8/18

Hi,

To help move this draft along towards RFC publication, please respond if you know of any IPR in the draft other than what may be referenced by http://datatracker.ietf.org/ipr/2584/

If you an author, you MUST respond and either say that you are not aware of other IPR or declaring that other IPR.

Thanks,
 [email-masked]<mailto:[email-masked]>

On Sat, Sep 12, 2015 at 11:19 AM, Susan Hares <[email-masked]<mailto:[email-masked]>> wrote:
The WG group has reached consensus on draft-ietf-trill-tree-selection.   The Chairs will forward this to the IESG for publication.

Sue