Subject: Re: [trill] 2 week WG LC on draft-ietf-trill-ribridge-multilevel-00.txt. (11/24 to 12/8/2015)

From: Radia Perlman <[email-masked]>
Date: Tue, 8 Dec 2015 21:28:31 -0800

I know of no additional IPR.  And,  I think the draft is ready for last
call, and I think it is important for TRILL scalability.

Radia

On Tue, Nov 24, 2015 at 2:15 AM, Susan Hares <[email-masked]> wrote:

> TRILL WG:
>
>
>
> This begins a 2 week WG LC on
> draft-ietf-trill-rbridge-multilevel-00.txt.   This draft is going for
> informational RFC to explain the two technical approaches for extending
> TRILL protocol to be multi-level.
>
>
>
> Please note that this draft has 2 IPR:
>
>
>
> http://datatracker.ietf.org/ipr/1813/
>
>
>
> http://datatracker.ietf.org/ipr/1579/
>
>
>
> Each author of this draft should respond on the list if they know of
> additional IPR.
>
>
>
> The IESG has recently asked WGs to consider the value of information
> documents now and in 5 years.  Therefore, in your comments regarding WG LC,
> please consider:
>
> a)      Is the draft technically ready for WG last call?
>
> b)      Will this architectural type draft be useful to you as you
> explain these two options of multi-level TRILL?
>
> c)       Will this architectural document be critical in 5 years for
> TRILL deployments?
>
>
>
> Thank you,
>
> Sue Hares and Jon Hudson
>
>
>
>

---

From: Donald Eastlake <[email-masked]>
Date: Wed, 9 Dec 2015 21:30:02 -0500

Hi,

I am not aware of any IPR other than that which has already been declared
to the IETF.

This document is in good shape and I believe it usefully explains and
surveys the benefits and alternatives for multi-level TRILL.

I'm not sure this document will be "critical" in 5 years since by then
specific technical standards for multilevel TRILL should have been
published.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Anoop Ghanwani <[email-masked]>
Date: Wed, 9 Dec 2015 23:03:08 -0800

I am not aware of any IPR related to this draft.

Anoop