Subject: Re: [trill] 2 Week WG Adoption call for draft-muks-trill-dci-01.txt (2/8/2016 to 2/22/2016)

From: "honjun.zhai" <[email-masked]>
Date: Wed, 10 Feb 2016 08:14:36 +0800

来自我的华为手机
Support.

Thanks,

Hongjun Zhai

-------- 原始邮件 --------
主题：[trill] 2 Week WG Adoption call for draft-muks-trill-dci-01.txt (2/8/2016 to 2/22/2016)
发件人：Susan Hares
收件人：[email-masked]
抄送：'Donald Eastlake' ,[email-masked],''Alia Atlas'' ,'Jon Hudson'

This begins a 2 week WG LC adoption call for draft-muks-trill-dci-01.txt

This document describes a TRILL based DCI solution. TRILL is

predominantly used inside a data center for providing intra-data

center switching optimally by utilizing multiple links. This draft

provides a way to extend the TRILL network across different data

center via MPLS service provider network using VTSD. VTSD (Virtual

TRILL Service/Switch Domain) is specified in draft [VTSD]. This

document also proposes extensions to existing TRILL protocol to meet

the requirement of data center interconnect.

Since this draft is specifically focus on DCI solutions, WG members should:

1)      Indicate if they see TRILL being deployed for DCI trill with multiple links,

2)      Feel this draft forms a good technical basis for this work.

Sue Hares and Jon Hudson

---

From: "Susan Hares" <[email-masked]>
Date: Mon, 22 Feb 2016 14:23:38 -0500

The WG has 

draft-muks-trill-dci-01.txt has been accepted as a WG draft.   The authors
should submit this as draft-ietf-trill-dci-00.txt. 

Sue Hares