Subject: [trill] WG LC for draft-ietf-trill-arp-optimzation (2/8 to 2/22/2016)

From: "Susan Hares" <[email-masked]>
Date: Mon, 8 Feb 2016 19:45:14 -0500

This begins a 2 week WG LC for draft-ietf-trill-optimization (2/8 to
2/22/2016).   The authors (Yizhou, Donald, Linda, Radia and Igor) should
indicate whether they know of any IPR related to this draft.

The WG group should consider: 

1)      Is draft-ietf-trill-arp-optimization technically sound?  Are there
any flaws? 

2)      Does draft-ietf-trill-arp-optimization have a key part in the
directory services for TRILL?

3)      Will TRILL ARP optimization be deployed in customer situations you
are familiar with? 

Sue Hares 

PS -  It is Chinese New Year celebration this week so a few members of our
TRILL WG may begin to respond to this after the New Year celebration.

---

From: Haoweiguo <[email-masked]>
Date: Mon, 15 Feb 2016 02:19:51 +0000

Hi,

I support the WG LC.

1)      Is draft-ietf-trill-arp-optimization technically sound?  Are there any flaws?

[weiguo]:  I think the arp optimization solution in this draft is OK, it can effectively reduce ARP request flooding in TRILL Campus. I have not found any flaws.

2)      Does draft-ietf-trill-arp-optimization have a key part in the directory services for TRILL?

[weiguo]: Yes, it can be used in directory server envionment and is a key part for ARP broadcast packets mitigation.

3)      Will TRILL ARP optimization be deployed in customer situations you are familiar with?

[weiguo]: It can be deployed in data center network where huge amount of servers often causes ARP broadcast storm.

Thanks,

weiguo

________________________________
From: Susan Hares [[email-masked]]
Sent: Tuesday, February 09, 2016 8:45
To: [email-masked]
Cc: 'Donald Eastlake'; [email-masked]; 'Jon Hudson'; [email-masked]; ''Alia Atlas''
Subject: [trill] WG LC for draft-ietf-trill-arp-optimzation (2/8 to 2/22/2016)

This begins a 2 week WG LC for draft-ietf-trill-optimization (2/8 to 2/22/2016).   The authors (Yizhou, Donald, Linda, Radia and Igor) should indicate whether they know of any IPR related to this draft.

1)      Is draft-ietf-trill-arp-optimization technically sound?  Are there any flaws?

2)      Does draft-ietf-trill-arp-optimization have a key part in the directory services for TRILL?

3)      Will TRILL ARP optimization be deployed in customer situations you are familiar with?

Sue Hares

PS -  It is Chinese New Year celebration this week so a few members of our TRILL WG may begin to respond to this after the New Year celebration.

---

From: Mohammed Umair <[email-masked]>
Date: Wed, 17 Feb 2016 20:41:02 +0530

Support.

This Solution reduces the packet flooding over the TRILL campus caused by
multi-destination ARP and ND messages in a data-center.

Regards,

Umair

*From:* trill [mailto:[email-masked]] *On Behalf Of *Susan Hares
*Sent:* Tuesday, February 09, 2016 6:15 AM
*To:* [email-masked]
*Cc:* 'Donald Eastlake'; [email-masked]; 'Jon
Hudson'; [email-masked]; ''Alia Atlas''
*Subject:* [trill] WG LC for draft-ietf-trill-arp-optimzation (2/8 to
2/22/2016)

Sue Hares

-- 
.