Subject: [trill] 2 Week WG Adoption call for draft-muks-trill-dci-01.txt (2/8/2016 to 2/22/2016)

From: "Susan Hares" <[email-masked]>
Date: Mon, 8 Feb 2016 21:16:06 -0500

This begins a 2 week WG LC adoption call for draft-muks-trill-dci-01.txt 

  This document describes a TRILL based DCI solution. TRILL is

   predominantly used inside a data center for providing intra-data

   center switching optimally by utilizing multiple links. This draft

   provides a way to extend the TRILL network across different data

   center via MPLS service provider network using VTSD. VTSD (Virtual

   TRILL Service/Switch Domain) is specified in draft [VTSD]. This

   document also proposes extensions to existing TRILL protocol to meet

   the requirement of data center interconnect.

Since this draft is specifically focus on DCI solutions, WG members should: 

1)      Indicate if they see TRILL being deployed for DCI trill with
multiple links,  

2)      Feel this draft forms a good technical basis for this work. 

Sue Hares and Jon Hudson

---

From: Lucy yong <[email-masked]>
Date: Tue, 9 Feb 2016 14:34:14 +0000

Support as a co-author.

Lucy

From: Susan Hares [mailto:[email-masked]]
Sent: Monday, February 08, 2016 8:16 PM
To: [email-masked]
Cc: [email-masked]; 'Donald Eastlake'; 'Jon Hudson'; ''Alia Atlas''
Subject: 2 Week WG Adoption call for draft-muks-trill-dci-01.txt (2/8/2016 to 2/22/2016)

1)      Indicate if they see TRILL being deployed for DCI trill with multiple links,

Sue Hares and Jon Hudson

---

From: Kingston Smiler <[email-masked]>
Date: Mon, 15 Feb 2016 16:38:04 +0530

Support as a Co-author.

Regards,
S. Kingston Smiler.

On Tue, Feb 9, 2016 at 7:46 AM, Susan Hares <[email-masked]> wrote:

> _______________________________________________
> trill mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trill
>
>

---

From: Liyizhou <[email-masked]>
Date: Wed, 17 Feb 2016 06:30:03 +0000

I support the adoption. It is a useful informational document describing how to interconnect TRILL based DC. It does not change TRILL protocol.
This document can be served as the starting point. However the security consideration section needs to be added.

Thanks,
Yizhou

From: trill [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Tuesday, February 09, 2016 10:16 AM
To: [email-masked]
Cc: 'Donald Eastlake'; [email-masked]; ''Alia Atlas''; 'Jon Hudson'
Subject: [trill] 2 Week WG Adoption call for draft-muks-trill-dci-01.txt (2/8/2016 to 2/22/2016)

Sue Hares and Jon Hudson

---

From: Mohammed Umair <[email-masked]>
Date: Sun, 21 Feb 2016 13:56:26 +0530

Support as co-author.

Regards,

Umair

*From:* trill [mailto:[email-masked]] *On Behalf Of *Susan Hares
*Sent:* Tuesday, February 09, 2016 7:46 AM
*To:* [email-masked]
*Cc:* 'Donald Eastlake'; [email-masked]; ''Alia Atlas'';
'Jon Hudson'
*Subject:* [trill] 2 Week WG Adoption call for draft-muks-trill-dci-01.txt
(2/8/2016 to 2/22/2016)

Sue Hares and Jon Hudson

-- 
.