Subject: Re: [trill] WG LC for draft-ietf-trill-mtu-negotiation (3/17 to 4/5/2016)

From: Linda Dunbar <[email-masked]>
Date: Tue, 19 Apr 2016 14:57:02 +0000

Support.

Linda

---------- Forwarded message ----------
From: Susan Hares <[email-masked]<mailto:[email-masked]>>
Date: Thu, Mar 17, 2016 at 2:53 PM
Subject: WG LC for draft-ietf-trill-mtu-negotiation (3/17 to 4/5/2016)
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>, Donald Eastlake <[email-masked]<mailto:[email-masked]>>

This begins a 2 week WG LC for draft-trill-mtu-negotiation from 3/17/2016 to 4/5/2016.

In your review, please comment on the following:

1)      Is this specification ready for publication?

2)      Does the document have any technical or editorial errors?

3)      Is MTU negotiation useful in the deployments of trill on TRILL campuses for link packets that exceed the TRILL campus MTU?  Will this make deployments easier?

Sue Hares and Jon Hudson

---

From: Kingston Smiler <[email-masked]>
Date: Mon, 25 Apr 2016 20:12:10 -0700

Yes. I support this draft.

Regards,
Kingston Smiler. S

-----Original Message-----
From: "Linda Dunbar" <[email-masked]>
Sent: ‎4/‎19/‎2016 7:57 AM
To: "Donald Eastlake" <[email-masked]>; "[email-masked]" <[email-masked]>
Cc: "Susan Hares" <[email-masked]>; "'Jon Hudson'" <[email-masked]>
Subject: Re: [trill] WG LC for draft-ietf-trill-mtu-negotiation (3/17 to4/5/2016)

Support. 
 
Linda 
 
---------- Forwarded message ----------
From: Susan Hares <[email-masked]>
Date: Thu, Mar 17, 2016 at 2:53 PM
Subject: WG LC for draft-ietf-trill-mtu-negotiation (3/17 to 4/5/2016)
To: [email-masked]
Cc: [email-masked], Donald Eastlake <[email-masked]>

 
Sue Hares and Jon Hudson