Subject: [trill] IPR draft-ietf-trill-rfc6439bis - Will the authors please post their IPR statement

From: "Susan Hares" <[email-masked]>
Date: Tue, 19 Apr 2016 11:16:05 -0400

The authors should post the IPR statements to the WG on
draft-ietf-trill-rfc6439bis-01.txt (which is WG LC).  

There are two IPR statements regarding this draft:  

https://datatracker.ietf.org/ipr/2685/

https://datatracker.ietf.org/ipr/2585/

The WG groups should indicate if these IPR Statements cause the WG to
reconsider publishing draft-ietf-trill-rfc6439bis-01.txt.

Sue Hares and Jon Hudson

---

From: Donald Eastlake <[email-masked]>
Date: Tue, 19 Apr 2016 11:29:40 -0400

I am not aware of any IPR in this draft that has not already been disclosed
to the IETF.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Mohammed Umair <[email-masked]>
Date: Tue, 19 Apr 2016 21:05:19 +0530

I am not aware of any IPR other than that which has already been disclosed.

Regards,

Umair

*From:* Susan Hares [mailto:[email-masked]]
*Sent:* Tuesday, April 19, 2016 8:46 PM
*To:* [email-masked]
*Cc:* [email-masked]; 'Liyizhou'; 'Mohammed Umair';
[email-masked]; [email-masked]; 'Jon Hudson'; [email-masked]
*Subject:* IPR draft-ietf-trill-rfc6439bis - Will the authors please post
their IPR statement

Sue Hares and Jon Hudson

-- 
.

---

From: "Ayan Banerjee (ayabaner)" <[email-masked]>
Date: Tue, 19 Apr 2016 17:14:36 +0000

I am not aware of any IPR related to this draft.

Thanks,
Ayan

From: Susan Hares <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, April 19, 2016 at 8:16 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Liyizhou <[email-masked]<mailto:[email-masked]>>, Mohammed Umair <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, ayabaner <[email-masked]<mailto:[email-masked]>>, Jon Hudson <[email-masked]<mailto:[email-masked]>>, Donald Eastlake <[email-masked]<mailto:[email-masked]>>
Subject: IPR draft-ietf-trill-rfc6439bis - Will the authors please post their IPR statement

The authors should post the IPR statements to the WG on draft-ietf-trill-rfc6439bis-01.txt (which is WG LC).

The WG groups should indicate if these IPR Statements cause the WG to reconsider publishing draft-ietf-trill-rfc6439bis-01.txt.

Sue Hares and Jon Hudson