Subject: [trill] draft-hao-trill-address-flush-01 - WG Adoption call (4/11 to 4/25)

From: "Susan Hares" <[email-masked]>
Date: Mon, 11 Apr 2016 14:54:15 -0400

This begins a 2 week Working Group adoption for
draft-hao-trill-address-flush-01.txt 

https://datatracker.ietf.org/doc/draft-hao-trill-address-flush/

  This draft specifies a message by which an originating TRILL

   switch can explicitly request other TRILL switches to flush certain

   MAC reachability learned through the egress of TRILL Data packets.

   This is a supplement to the TRILL automatic address forgetting and

   can assist in achieving more rapid convergence in case of topology or

   configuration change.

In your comments on the draft, please indicate: 

1)      Do you feel the address flush is useful for deployments, 

2)      Do you feel the draft is enough technical merit to be adopted as WG
draft, 

Sue Hares and Jon Hudson

---

From: Mingui Zhang <[email-masked]>
Date: Tue, 12 Apr 2016 02:58:52 +0000

Support for adoption.

According to the discussion before, we found it useful to do address flush when ESADI is not available.

Thanks,
Mingui

From: trill [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Tuesday, April 12, 2016 2:54 AM
To: [email-masked]
Cc: 'Donald Eastlake'; 'Jon Hudson'
Subject: [trill] draft-hao-trill-address-flush-01 - WG Adoption call (4/11 to 4/25)

This begins a 2 week Working Group adoption for draft-hao-trill-address-flush-01.txt

2)      Do you feel the draft is enough technical merit to be adopted as WG draft,

Sue Hares and Jon Hudson

---

From: Linda Dunbar <[email-masked]>
Date: Thu, 14 Apr 2016 20:45:10 +0000

I have read the document and support the WG adoption.

Linda

From: trill [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Monday, April 11, 2016 1:54 PM
To: [email-masked]
Cc: 'Donald Eastlake'; 'Jon Hudson'
Subject: [trill] draft-hao-trill-address-flush-01 - WG Adoption call (4/11 to 4/25)

Sue Hares and Jon Hudson

---

From: Haoweiguo <[email-masked]>
Date: Mon, 18 Apr 2016 07:09:56 +0000

Support as a co-author.  The address flush is useful for fast network convergence, and is ready to be adopted as WG draft.
Thanks,
weiguo
________________________________
From: Linda Dunbar [[email-masked]]
Sent: Friday, April 15, 2016 4:45
To: Susan Hares; [email-masked]
Cc: 'Donald Eastlake'; 'Jon Hudson'
Subject: Re: [trill] draft-hao-trill-address-flush-01 - WG Adoption call (4/11 to 4/25)

Linda

Sue Hares and Jon Hudson

---

From: Mohammed Umair <[email-masked]>
Date: Sun, 24 Apr 2016 20:40:56 +0530

Support.

It is desirable in the data center to have a mechanism to flush a set of
MAC addresses from the network, in the event of node failures or
Topology-change.

Regards,

Umair

*From:* trill [mailto:[email-masked]] *On Behalf Of *Susan Hares
*Sent:* Tuesday, April 12, 2016 12:24 AM
*To:* [email-masked]
*Cc:* 'Donald Eastlake'; 'Jon Hudson'
*Subject:* [trill] draft-hao-trill-address-flush-01 - WG Adoption call
(4/11 to 4/25)

   configuration change.

Sue Hares and Jon Hudson

-- 
.