Subject: [trill] draft-zhang-trill-multilevel-unique-nickname-00 - WG adoption (4/11 to 4/25)

From: "Susan Hares" <[email-masked]>
Date: Mon, 11 Apr 2016 14:57:02 -0400

This begins a 2 week Working Group adoption call for:
draft-zhang-trill-multi-level-unique-nickname. 

https://datatracker.ietf.org/doc/draft-zhang-trill-multilevel-unique-nicknam
e/

   TRILL routing can be extended to support multiple levels by building

   on the multilevel feature of IS-IS routing. Depending on how

   nicknames are managed, there are two primary alternatives to realize

   TRILL multilevel: the unique nickname approach and the aggregated

   Nickname.  This document specifies the unique nickname approach.

In your comments please indicate: 

1)      Do you think the nickname approach is useful in deployments of
TRILL, 

2)      Do you feel this draft provides a good solution for the unique
nickname approach. 

Sue Hares and Jon Hudson

---

From: Linda Dunbar <[email-masked]>
Date: Thu, 14 Apr 2016 20:47:53 +0000

I have read the document and support the WG adoption.

Linda

From: trill [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Monday, April 11, 2016 1:57 PM
To: [email-masked]
Cc: 'Donald Eastlake'; 'Jon Hudson'
Subject: [trill] draft-zhang-trill-multilevel-unique-nickname-00 - WG adoption (4/11 to 4/25)

This begins a 2 week Working Group adoption call for: draft-zhang-trill-multi-level-unique-nickname.

https://datatracker.ietf.org/doc/draft-zhang-trill-multilevel-unique-nickname/

1)      Do you think the nickname approach is useful in deployments of TRILL,

2)      Do you feel this draft provides a good solution for the unique nickname approach.

Sue Hares and Jon Hudson

---

From: "[email-masked]" <[email-masked]>
Date: Mon, 18 Apr 2016 15:55:23 +0800

I support for adoption. 

This approach is useful in deployment since it promises a scalable TRILL.
 
As an operator, I think multilevel also benefits the scalability of security schemes. This might be a direction that deserves our exploration.
 
Thanks,
Dongxin
China Telecom
 
From: Linda Dunbar
Date: 2016-04-15 04:47
To: Susan Hares; [email-masked]
CC: 'Donald Eastlake'; 'Jon Hudson'
Subject: Re: [trill] draft-zhang-trill-multilevel-unique-nickname-00 - WG adoption (4/11 to 4/25)
I have read the document and support the WG adoption. 
 
Linda

 

Sue Hares and Jon Hudson