Subject: Re: [trill] draft-ietf-trill-resilient-trees-04.txt - 2 week WG LC (5/24 to 6/7)

From: Donald Eastlake <[email-masked]>
Date: Tue, 7 Jun 2016 15:22:43 -0400

I support this draft and believe it provides a good solution for backup
distribution trees. I do not know of any implementation but it would be
useful in existing TRILL deployments.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

On Tue, May 24, 2016 at 11:12 AM, Susan Hares <[email-masked]> wrote:

> This begins a 2 week WG LC on draft-ietf-trill-resillient-trees-04.txt
> (5/24 to 6/7).   You can find the draft at:
>
>
>
> https://datatracker.ietf.org/doc/draft-ietf-trill-resilient-trees/
>
>
>
> In your comments, please include answers to the following questions:
>
>
>
> 1)      Does this draft provide an good solution for building backup
> distribution trees to protect links on the primary distribution tree?  Do
> you have any concerns regarding this solution?
>
> 2)      Do you know of any implementations?
>
> 3)      Does this solution fit into TRILL deployments you know of?
>
>
>
>
>
> Sue Hares and Jon Hudson
>
>
>
>
>

---

From: Mohammed Umair <[email-masked]>
Date: Tue, 14 Jun 2016 21:11:20 +0530

Support.

I believe this draft provides a solution for backup distribution trees.

I do not know of any implementation.

Regards,

Umair

*From:* trill [mailto:[email-masked]] *On Behalf Of *Susan Hares
*Sent:* Tuesday, May 24, 2016 8:42 PM
*To:* [email-masked]
*Cc:* [email-masked]; [email-masked]; [email-masked];
[email-masked]; 'Mingui Zhang'; [email-masked];
'Donald Eastlake'
*Subject:* [trill] draft-ietf-trill-resilient-trees-04.txt - 2 week WG LC
(5/24 to 6/7)

Sue Hares and Jon Hudson

-- 
.