Subject: Re: [trill] draft-ietf-trill-centralized-replication - 2 Week WG LC (5/24 to 6/7)

From: Sujay Gupta <[email-masked]>
Date: Wed, 1 Jun 2016 06:48:37 -0700

Support.

I am currently unaware of any implementations.

Regards,
-Sujay

On Tue, May 24, 2016 at 8:01 AM, Susan Hares <[email-masked]> wrote:

> This begins a 2 week WG LC for
> draft-ietf-trill-centralized-repllication-05 (5/24 to 6/7)
>
>
>
> https://datatracker.ietf.org/doc/draft-ietf-trill-centralized-replication/
>
>
>
>
>
> In your comments please include answers to the following questions:
>
>
>
> 1)      Does this solve the resolve this RPF check failure issue through
> centralized replication?
>
> 2)      Is this draft ready for publications?  Do you have any concerns
> regarding this technology?
>
> 3)      Do you know of any implementations?
>
>
>
> Sue Hares  and Jon Hudson
>
>
>
>
>
>
>

-- 
.

---

From: Linda Dunbar <[email-masked]>
Date: Wed, 1 Jun 2016 15:05:14 +0000

Support,

Linda Dunbar

On Tue, May 24, 2016 at 8:01 AM, Susan Hares <[email-masked]<mailto:[email-masked]>> wrote:
This begins a 2 week WG LC for draft-ietf-trill-centralized-repllication-05 (5/24 to 6/7)

1)      Does this solve the resolve this RPF check failure issue through centralized replication?

2)      Is this draft ready for publications?  Do you have any concerns regarding this technology?

Sue Hares  and Jon Hudson

.

---

From: Liyizhou <[email-masked]>
Date: Thu, 2 Jun 2016 06:41:51 +0000

I believe it is ready for publication.

I am not aware of the implementation of it.

Thanks,
Yizhou

From: trill [mailto:[email-masked]] On Behalf Of Linda Dunbar
Sent: Wednesday, June 01, 2016 11:05 PM
To: Susan Hares
Cc: Donald Eastlake; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [trill] draft-ietf-trill-centralized-replication - 2 Week WG LC (5/24 to 6/7)

Support,

Linda Dunbar

Sue Hares  and Jon Hudson

.

---

From: Donald Eastlake <[email-masked]>
Date: Tue, 7 Jun 2016 15:26:49 -0400

I support publication of this draft. I does solve the RPF problems with
active-active edge groups that use pseudo-nicknames. It is technically
ready but there may be some minor editorial glitches -- I will post my
editorial comments separately.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Mohammed Umair <[email-masked]>
Date: Tue, 14 Jun 2016 21:05:30 +0530

Support.

It does solve the RPF problems with active-active edge groups that use
pseudo-nicknames.

Regards,

Umair

*From:* trill [mailto:[email-masked]] *On Behalf Of *Susan Hares
*Sent:* Tuesday, May 24, 2016 8:32 PM
*To:* [email-masked]
*Cc:* 'Donald Eastlake'; [email-masked];
[email-masked]
*Subject:* [trill] draft-ietf-trill-centralized-replication - 2 Week WG LC
(5/24 to 6/7)

This begins a 2 week WG LC for draft-ietf-trill-centralized-repllication-05
(5/24 to 6/7)

Sue Hares  and Jon Hudson

-- 
.

---

From: "Xiaorong (Andrew) Qu" <[email-masked]>
Date: Tue, 14 Jun 2016 08:57:30 -0700

I support it too,  our company's ASIC specifically implement the support
TRILL of active-active feature

---

From: Haoweiguo <[email-masked]>
Date: Wed, 15 Jun 2016 02:03:00 +0000

Support as a co-author.

It provides an effective method to the RPF check failure issue.

Thanks,

weiguo

________________________________
From: Mohammed Umair [[email-masked]]
Sent: Tuesday, June 14, 2016 23:35
To: Susan Hares; [email-masked]
Cc: Donald Eastlake; [email-masked]; [email-masked]
Subject: Re: [trill] draft-ietf-trill-centralized-replication - 2 Week WG LC (5/24 to 6/7)

Support.

It does solve the RPF problems with active-active edge groups that use pseudo-nicknames.

Regards,
Umair

From: trill [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Susan Hares
Sent: Tuesday, May 24, 2016 8:32 PM
To: [email-masked]<mailto:[email-masked]>
Cc: 'Donald Eastlake'; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: [trill] draft-ietf-trill-centralized-replication - 2 Week WG LC (5/24 to 6/7)

Sue Hares  and Jon Hudson

.

---

From: Linda Dunbar <[email-masked]>
Date: Wed, 15 Jun 2016 07:15:18 +0000

Support.

Linda

Sue Hares  and Jon Hudson

.