Subject: [trill] Ben Campbell's No Objection on draft-ietf-trill-channel-tunnel-10: (with COMMENT)

From: "Ben Campbell" <[email-masked]>
Date: Tue, 05 Jul 2016 18:46:32 -0700

Ben Campbell has entered the following ballot position for
draft-ietf-trill-channel-tunnel-10: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-trill-channel-tunnel/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

The reference to RFC 5869 is a normative downref. It's, not mentioned in
the last call announcement, nor in the downref registry. I leave it to
the AD and authors to decide if that is okay.

---

From: Donald Eastlake <[email-masked]>
Date: Wed, 6 Jul 2016 13:32:52 -0400

Hi Ben,

Thanks for your comment. See below.

On Tue, Jul 5, 2016 at 9:46 PM, Ben Campbell <[email-masked]> wrote:
> ...

I agree with Stephen Farrell that RFC 5869 should be in the downref
registry and no new Last Call is needed.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Alia Atlas <[email-masked]>
Date: Wed, 6 Jul 2016 13:35:27 -0400

Ben,

Thanks for catching that!  I'll take a look.

Regards,
Alia

---

From: "Ben Campbell" <[email-masked]>
Date: Wed, 06 Jul 2016 12:42:04 -0500

> registry and no new Last Call is needed.

I have no objection to that, as long as it is on purpose :-)

Ben.

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 6 Jul 2016 13:41:51 -0400

Donald and Ben: 

This downref is fine with TRILL WG co-chair. 

Sue 

-----Original Message-----
From: Donald Eastlake [mailto:[email-masked]] 
Sent: Wednesday, July 6, 2016 1:33 PM
To: Ben Campbell
Cc: The IESG; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re: Ben Campbell's No Objection on draft-ietf-trill-channel-tunnel-10: (with COMMENT)

Hi Ben,

On Tue, Jul 5, 2016 at 9:46 PM, Ben Campbell <[email-masked]> wrote:
> The reference to RFC 5869 is a normative downref. It's, not mentioned 
> in the last call announcement, nor in the downref registry. I leave it 
> to the AD and authors to decide if that is okay.

I agree with Stephen Farrell that RFC 5869 should be in the downref registry and no new Last Call is needed.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA  [email-masked]

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 6 Jul 2016 14:23:48 -0400

+1 -  thank you catching downref. 

Sue 

From: Alia Atlas [mailto:[email-masked]] 
Sent: Wednesday, July 6, 2016 1:35 PM
To: Donald Eastlake
Cc: Ben Campbell; [email-masked]; [email-masked]; The IESG; [email-masked]; [email-masked]
Subject: Re: Ben Campbell's No Objection on draft-ietf-trill-channel-tunnel-10: (with COMMENT)

Ben,

Regards,

Alia

Hi Ben,

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 <tel:%2B1-508-333-2270>  (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]