Subject: [trill] WG LC on draft-ietf-p2mp-bfd-04.txt - 2/7/2016 to 2/21/2016 - Second WG LC (3/7 to 3/20)

From: "Susan Hares" <[email-masked]>
Date: Mon, 6 Mar 2017 23:24:43 -0500

We did not receive any comments on the WGLC for draft-ietf-p2mp-bfd-04.txt
(https://www.ietf.org/mail-archive/web/trill/current/msg07692.html).
Perhaps this was because I started the WG LC during Chinese new year.   We
will try a second WG LC before declaring "no support for this draft"  

In your comments please consider,

1)      Does the support of multi-point BFD aid deployments?

2)      Are the suggested additions to RFC7177 bootstrapping sufficient for
this technology?

3)      Do you feel this technology is ready for standardization?

Sue Hares

---

From: "Vengada Prasad Govindan (venggovi)" <[email-masked]>
Date: Tue, 7 Mar 2017 06:57:59 +0000

Support as co-author of this draft. Also am not aware of any IP related to this draft.
Thanks
Prasad

From: trill [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Tuesday, March 07, 2017 9:55 AM
To: [email-masked]
Cc: [email-masked]
Subject: [trill] WG LC on draft-ietf-p2mp-bfd-04.txt - 2/7/2016 to 2/21/2016 - Second WG LC (3/7 to 3/20)

We did not receive any comments on the WGLC for draft-ietf-p2mp-bfd-04.txt (https://www.ietf.org/mail-archive/web/trill/current/msg07692.html).  Perhaps this was because I started the WG LC during Chinese new year.   We will try a second WG LC before declaring "no support for this draft"

1)      Does the support of multi-point BFD aid deployments?
2)      Are the suggested additions to RFC7177 bootstrapping sufficient for this technology?
3)      Do you feel this technology is ready for standardization?

Sue Hares

---

From: "Zhangmingui (Martin)" <[email-masked]>
Date: Thu, 9 Mar 2017 13:37:55 +0000

Support.

Multi-poing BFD can be used by TRILL distribution trees.

Thanks,

Mingui

________________________________
From: trill [[email-masked]] on behalf of Vengada Prasad Govindan (venggovi) [[email-masked]]
Sent: Tuesday, March 07, 2017 14:57
To: Susan Hares; [email-masked]
Cc: [email-masked]
Subject: Re: [trill] WG LC on draft-ietf-p2mp-bfd-04.txt - 2/7/2016 to 2/21/2016 - Second WG LC (3/7 to 3/20)

We did not receive any comments on the WGLC for draft-ietf-p2mp-bfd-04.txt (https://www.ietf.org/mail-archive/web/trill/current/msg07692.html).  Perhaps this was because I started the WG LC during Chinese new year.   We will try a second WG LC before declaring “no support for this draft”

Sue Hares

---

From: Vero Zheng <[email-masked]>
Date: Fri, 10 Mar 2017 06:39:30 +0000

Support.
The support of P2MP BFD in TRILL is essential for TRILL multicast failure detection.

Regards,
Vero

发件人: trill [mailto:[email-masked]] 代表 Zhangmingui (Martin)
发送时间: 2017年3月9日 21:38
收件人: Vengada Prasad Govindan (venggovi); Susan Hares; [email-masked]
抄送: [email-masked]
主题: Re: [trill] WG LC on draft-ietf-p2mp-bfd-04.txt - 2/7/2016 to 2/21/2016 - Second WG LC (3/7 to 3/20)

Support.

Thanks,

Mingui

________________________________
From: trill [[email-masked]] on behalf of Vengada Prasad Govindan (venggovi) [[email-masked]]
Sent: Tuesday, March 07, 2017 14:57
To: Susan Hares; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [trill] WG LC on draft-ietf-p2mp-bfd-04.txt - 2/7/2016 to 2/21/2016 - Second WG LC (3/7 to 3/20)
Support as co-author of this draft. Also am not aware of any IP related to this draft.
Thanks
Prasad

From: trill [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Tuesday, March 07, 2017 9:55 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [trill] WG LC on draft-ietf-p2mp-bfd-04.txt - 2/7/2016 to 2/21/2016 - Second WG LC (3/7 to 3/20)

Sue Hares