Subject: [trill] Review of draft-ietf-trill-p2mp-bfd-04

From: Carlos Pignataro <[email-masked]>
Date: Thu, 23 Mar 2017 12:20:29 -0700

Reviewer: Carlos Pignataro
Review result: Has Nits

Hi,

This is a short yet well written document. Looks really good. Just a
couple of small questions/comments:

1. It's not clear exactly what from RFC 7175 is being updated by
Section 4. This is based on the last paragraph of the Intro, yet
Section 5 also seems relevant to that update.
2. In the IANA COnsiderations, it would be useful to explicitly list
that the "RBridge Channel Protocols" registry is part of the
"Transparent Interconnection of Lots of Links (TRILL) Parameters" 

Thanks,

Carlos Pignataro.

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 23 Mar 2017 15:18:58 -0400

Carlos: 

Thank you for the quick review. 

Sue 

-----Original Message-----
From: rtg-dir [mailto:[email-masked]] On Behalf Of Carlos Pignataro
Sent: Thursday, March 23, 2017 3:20 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: [RTG-DIR] Review of draft-ietf-trill-p2mp-bfd-04

Hi,

This is a short yet well written document. Looks really good. Just a couple of small questions/comments:

1. It's not clear exactly what from RFC 7175 is being updated by Section 4. This is based on the last paragraph of the Intro, yet Section 5 also seems relevant to that update.
2. In the IANA COnsiderations, it would be useful to explicitly list that the "RBridge Channel Protocols" registry is part of the "Transparent Interconnection of Lots of Links (TRILL) Parameters" 

Thanks,

Carlos Pignataro.

---

From: "Zhangmingui (Martin)" <[email-masked]>
Date: Thu, 23 Mar 2017 22:37:09 +0000

Hi Carlos,

1. Yes. Section 5 rather than Seciton 4 is relevant. The last paragraph of the Intro will be updated to reflect this.

2. OK. The text will be updated.

Thanks,
Mingui
________________________________________
From: Carlos Pignataro [[email-masked]]
Sent: Friday, March 24, 2017 3:20
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Review of draft-ietf-trill-p2mp-bfd-04

Hi,

Thanks,

Carlos Pignataro.