Subject: Re: [trill] WG LC for draft-ietf-trill-smart-endnodes (5/31 to 6/13)

From: "Zhangmingui (Martin)" <[email-masked]>
Date: Wed, 21 Jun 2017 07:31:15 +0000

This draft specifies a useful solution and it is ready for publication.
Support.

Thanks,
Mingui
From: trill [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Wednesday, May 31, 2017 10:10 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [trill] WG LC for draft-ietf-trill-smart-endnodes (5/31 to 6/13)

This begins a 2 week WG LC for draft-ietf-trill-smart-endnodes, and you can  see the draft at:
https://datatracker.ietf.org/doc/draft-ietf-trill-smart-endnodes/

Due to my errors, this WG LC has been delayed.  We will be running this WG LC in parallel with the IPR call.  The authors (Radia, Fangwei, Donald, Kesava, Ting) should send their IPR statements by 6/5. If the IPR statements are not received, we will need to extend the WG LC.

For this WG, please consider the following questions:

1)      Does the draft-ietf-trill-smart-endnodes provide a good solution for the problem of the size and freshness of the endnode learning table in edge RBridges by allowing endnodes to volunteer for endnode learning and encapsulation/decapsulation?

2)      Do you know of any situations where deployment of this technology will be helpful?

3)      Is this technology and this draft ready for IESG publication?

Sue Hares

---

From: Haoweiguo <[email-masked]>
Date: Thu, 22 Jun 2017 09:06:57 +0000

Support the adoption.
weiguo

发件人: Susan Hares [mailto:[email-masked]]
发送时间: 2017年5月31日 22:10
收件人: [email-masked]
抄送: [email-masked]; [email-masked]
主题: [trill] WG LC for draft-ietf-trill-smart-endnodes (5/31 to 6/13)

Sue Hares