Subject: Re: [trill] WG LC for draft-ietf-trill-smart-endnodes (5/31 to 6/13)

From: [email-masked]
Date: Thu, 1 Jun 2017 17:10:18 +0800

Hi,ALL

See below. Re-posting for the record.

Regards
Fangwei

----- 转发人 胡方伟175772/user/zte_ltd 时间 2017/06/01 16:45 -----

胡方伟175772/user/zte_ltd
2016/08/29 08:43

收件人
"Susan Hares" <[email-masked]>, 
抄送
[email-masked], "trill" <[email-masked]>, [email-masked]
主题
Re: [trill] WG LC for draft-ietf-trill-smart-end-nodes (8/26 to 9/9)

Hi, All

I am not aware of any IPR.

Regards.
Fangwei.

"Susan Hares" <[email-masked]> 
发件人:  "trill" <[email-masked]>
2016-08-26 17:40

收件人
<[email-masked]>
抄送
[email-masked]
主题
[trill] WG LC for draft-ietf-trill-smart-end-nodes (8/26 to 9/9)

This begins a 2 week WG LC for draft-ietf-trill-smart-end-nodes (8/26/2016 
to 9/9/2016). The authors are asked to indicate whether they know of the 
IPR relating to this draft. 
 
WG participants are asked to consider: 
 
1)      Does this draft ready for publication? 
2)      Does the extension of the Rbridge to smart-end nodes solve the 
problem of learning freshness and provide offload for the 
encapsulation/decapsulation problem? 
3)      Do you know of any planned implementations or deployments? 
 
Sue Hares and Jon Hudson _______________________________________________
trill mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/trill

---

From: <[email-masked]>
Date: Wed, 21 Jun 2017 17:26:40 +0800 (CST)

Yes/support.

Regards,

Ran

－－－－－－－－－－－－－－－－－－－－－－－－－－－－－

原始邮件发件人： <[email-masked]>收件人：<[email-masked]>抄送人：<[email-masked]> <[email-masked]>日 期 ：2017年05月31日 22:15主 题 ：[trill] WG LC for draft-ietf-trill-smart-endnodes  (5/31 to 6/13)

This begins a 2 week WG LC for draft-ietf-trill-smart-endnodes, and you can  see the draft at:

https://datatracker.ietf.org/doc/draft-ietf-trill-smart-endnodes/

Due to my errors, this WG LC has been delayed.  We will be running this WG LC in parallel with the IPR call.  The authors (Radia, Fangwei, Donald, Kesava, Ting) should send their IPR statements by 6/5. If the IPR statements are not received, we will need to extend the WG LC.

For this WG, please consider the following questions:

1)      Does the draft-ietf-trill-smart-endnodes provide a good solution for the problem of the size and freshness of the endnode learning table in edge RBridges by allowing endnodes to volunteer for endnode learning and encapsulation/decapsulation?

2)      Do you know of any situations where deployment of this technology will be helpful?

3)      Is this technology and this draft ready for IESG publication?

Sue Hares

---

From: 顾 戎 <[email-masked]>
Date: Tue, 27 Jun 2017 16:05:09 +0000

Hi, dear all.

I wonder whether it's still in time to show my opinion on LC of this draft. After communication with authors, I think it works on the problem of size and freshness of endnode learning table in edge RBs in the Trill domain by smart endnodes provided. So I support on the adoption.

Gu Rong

原始邮件
发件人： <[email-masked]<mailto:[email-masked]>>;
收件人： <[email-masked]<mailto:[email-masked]>>;
抄送人： <[email-masked]<mailto:[email-masked]>>; <[email-masked]<mailto:[email-masked]>>;
日 期 ：2017年05月31日 22:15
主 题 ：[trill] WG LC for draft-ietf-trill-smart-endnodes  (5/31 to 6/13)

  1.  Does the draft-ietf-trill-smart-endnodes provide a good solution for the problem of the size and freshness of the endnode learning table in edge RBridges by allowing endnodes to volunteer for endnode learning and encapsulation/decapsulation?
  2.  Do you know of any situations where deployment of this technology will be helpful?
  3.  Is this technology and this draft ready for IESG publication?

Sue Hares