Subject: [trill] AD review and progressing of draft-ietf-trill-arp-optimization-08

From: Alia Atlas <[email-masked]>
Date: Thu, 15 Jun 2017 15:18:15 -0400

First, I'd like to thank the authors for handling the technical concerns
seen by the IESG during the last review process.

As is customary, I have done my AD review of this draft.  I do not have any
issues that need to be addressed.  I have requested IETF Last Call and
scheduled this for the July 7 telechat, though it might get moved to after
IETF 99 depending upon the document load for that telechat.

Regards,
Alia

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 15 Jun 2017 21:35:16 -0400

Alia: 

Thank you for the review and the heads up that draft-ietf-trill-arp-optimization-08.txt may move to the August telechat. 

Sue 

From: trill [mailto:[email-masked]] On Behalf Of Alia Atlas
Sent: Thursday, June 15, 2017 3:18 PM
To: [email-masked]; [email-masked]
Subject: [trill] AD review and progressing of draft-ietf-trill-arp-optimization-08

First, I'd like to thank the authors for handling the technical concerns seen by the IESG during the last review process.

As is customary, I have done my AD review of this draft.  I do not have any issues that need to be addressed.  I have requested IETF Last Call and scheduled this for the July 7 telechat, though it might get moved to after IETF 99 depending upon the document load for that telechat.

Regards,

Alia