Subject: Re: [trill] 2 week Adoption call for draft-rp-trill-parent-selection (5/31 to 6/13)

From: "R. Parameswaran" <[email-masked]>
Date: Thu, 1 Jun 2017 18:49:18 +0000

Hi,

Thanks for taking this up. Support as author, not aware of any IPR on this.

regards, 

Ramkumar
________________________________________
From: trill [[email-masked]] on behalf of Susan Hares [[email-masked]]
Sent: Wednesday, May 31, 2017 2:31 PM
To: [email-masked]
Cc: [email-masked]; 'Alia Atlas'
Subject: [trill] 2 week Adoption call for draft-rp-trill-parent-selection (5/31 to 6/13)

This begins a 2 week WG adoption call for draft-rp-trill-parent-selection from 5/31/2017 to 6/13/2017.  You can obtain the draft at:
https://datatracker.ietf.org/doc/draft-rp-trill-parent-selection/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Drp-2Dtrill-2Dparent-2Dselection_&d=DwMFAg&c=IL_XqQWOjubgfqINi2jTzg&r=vAs5SewhRwiKHTBkC6ozYw9LvYhieELvjaeh4iYCXlQ&m=M7hp6AeP-gAI65SzY-NDhlQUR2tqlawmpwQ0EVsMXoo&s=lvl5QZwVDLsoP52OOocQVB6rSvO6918X6F3WhuTQQUg&e=>.

The authors should indicate if they know of IPR on this draft.  This should be sent to the WG list within 1 week or the WG adoption or we will “stall” the WG adoption call waiting for it.   (Normally TRILL authors are great at responding – so we are running the IPR and WG Adoption call in parallel).

The TRILL WG group should consider on this information draft if:

1)      Is the documentation the known problem in the TRILL tree construction mechanism and offers an approach requiring no change to the TRILL

protocol in order to solve the problem is a useful for TRILL deployments.

2)      Does this draft document this problem?

3)      Can we complete this work within 1 year?

Sue Hares

---

From: Donald Eastlake <[email-masked]>
Date: Wed, 21 Jun 2017 23:24:11 -0400

Hi,

I support the adoption of this draft.

It does not require any protocol changes and should provide the means to
improve the stability of TRILL distribution trees.

The draft is simple enough that I believe we can complete the work within a
year.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

On Wed, May 31, 2017 at 5:31 PM, Susan Hares <[email-masked]> wrote:

> This begins a 2 week WG adoption call for draft-rp-trill-parent-selection
> from 5/31/2017 to 6/13/2017.  You can obtain the draft at:
>
> https://datatracker.ietf.org/doc/draft-rp-trill-parent-selection/.
>
>
>
> The authors should indicate if they know of IPR on this draft.  This
> should be sent to the WG list within 1 week or the WG adoption or we will
> “stall” the WG adoption call waiting for it.   (Normally TRILL authors are
> great at responding – so we are running the IPR and WG Adoption call in
> parallel).
>
>
>
> 1)      Is the documentation the known problem in the TRILL tree
> construction mechanism and offers an approach requiring no change to the
> TRILL
>