Subject: [trill] IPR call for Address flush - Authors

From: "Susan Hares" <[email-masked]>
Date: Tue, 28 Nov 2017 08:38:26 -0500

Greetings.  I hope you have recovered from IETF 100.  

In writing up my shepherd's report for draft-ietf-trill-address-flush, I
noticed that the IPR call had not been done at the time of the WG LC.
Would the authors respond to this email indicating whether they know of any
IPR? 

For the rest of the WG, you are welcome to send comments to the shepherd for
this draft: 

https://datatracker.ietf.org/doc/draft-ietf-trill-address-flush/

Best Wishes, 

Susan Hares

---

From: Donald Eastlake <[email-masked]>
Date: Tue, 28 Nov 2017 14:37:42 -0500

I am not aware of any IPR in this draft.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

On Tue, Nov 28, 2017 at 8:38 AM, Susan Hares <[email-masked]> wrote:

> In writing up my shepherd’s report for draft-ietf-trill-address-flush, I
>  Would the authors respond to this email indicating whether they know of
> any IPR?
>
>
>
> For the rest of the WG, you are welcome to send comments to the shepherd
> for this draft:
>
>
>

---

From: Haoweiguo <[email-masked]>
Date: Wed, 29 Nov 2017 01:19:11 +0000

weiguo

发件人: Donald Eastlake [mailto:[email-masked]]
发送时间: 29 uLwezi 2017 03:38 AM
收件人: Susan Hares <[email-masked]>
抄送: [email-masked]; [email-masked]; Haoweiguo <[email-masked]>; Liyizhou <[email-masked]>; Mohammad Umair <[email-masked]>
主题: Re: IPR call for Address flush - Authors

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]<mailto:[email-masked]>

On Tue, Nov 28, 2017 at 8:38 AM, Susan Hares <[email-masked]<mailto:[email-masked]>> wrote:
Greetings.  I hope you have recovered from IETF 100.

In writing up my shepherd’s report for draft-ietf-trill-address-flush, I noticed that the IPR call had not been done at the time of the WG LC.   Would the authors respond to this email indicating whether they know of any IPR?

For the rest of the WG, you are welcome to send comments to the shepherd for this draft:

Best Wishes,
Susan Hares

---

From: Mohammed Umair <[email-masked]>
Date: Thu, 30 Nov 2017 09:10:41 +0530

Hi,

Regards,
Umair

On Nov 28, 2017 7:08 PM, "Susan Hares" <[email-masked]> wrote:

Best Wishes,

Susan Hares