Subject: [trill] WG Adoption call for draft-eastlake-trill-vendor-channel (11/15 to 11/29)

From: "Susan Hares" <[email-masked]>
Date: Wed, 15 Nov 2017 22:45:23 -0500

TRILL WG: 

This is a WG adoption call for draft-eastlake-trill-vendor-channel-03.txt
(11/15 to 11/29). 

In this WG Adoption call please consider, 

1)      Is this vendor specific message channel useful to deployments? 

2)      Is this mechanism ready for standardization?  The TRILL WG group
must move rapidly from adoption of this draft to WG LC in December? 

3)      Do you know of any IPR related to this draft? 

Susan Hares

---

From: "Zhangmingui (Martin)" <[email-masked]>
Date: Wed, 22 Nov 2017 07:11:57 +0000

Hi,

The vendor channel is useful to be deployed to deliver vendor specific information.  I support its standardization.
I am not aware of IPR related to this draft.

Thanks,
Mingui

From: trill [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Thursday, November 16, 2017 11:45 AM
To: [email-masked]
Subject: [trill] WG Adoption call for draft-eastlake-trill-vendor-channel (11/15 to 11/29)

TRILL WG:

This is a WG adoption call for draft-eastlake-trill-vendor-channel-03.txt (11/15 to 11/29).

2)      Is this mechanism ready for standardization?  The TRILL WG group must move rapidly from adoption of this draft to WG LC in December?

Susan Hares