Subject: Re: [trill] Spencer Dawkins' No Objection on draft-ietf-trill-centralized-replication-11: (with COMMENT)

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 1 Jan 2018 14:46:14 -0600

Hi, Donald,

On Fri, Dec 29, 2017 at 7:39 PM, Donald Eastlake <[email-masked]> wrote:

> Hi Spencer,
>
> On Wed, Dec 27, 2017 at 11:24 AM, Spencer Dawkins
> <[email-masked]> wrote:
> > Spencer Dawkins has entered the following ballot position for
> > draft-ietf-trill-centralized-replication-11: No Objection
> >
> >...
> >
> > ----------------------------------------------------------------------
> > COMMENT:
> > ----------------------------------------------------------------------
> >
> > No TSV concerns from me, but I was interested in the MUST/SHOULD
> mismatch that
> > Joseph Salowey mentioned in his review of -10. I didn't see a change
> about that
> > in -11.
>
> It looks like there were two cases of a "SHOULD" that needed to be
> changed to a "MUST", one in the Abstract and one near the end of
> Section 1, the Introduction. Should (must?) be easy to fix.
>

:-)

I wouldn't have mentioned this, except that I saw Joseph's review was on
-10 and the change hadn't been made in -11. I know it's easy to miss
comments late in the year!

Spencer

>
> > I'm assuming the right thing will happen after the holidays, so no
> Discuss :-)
> > ...
>
> Thanks,
> Donald
> ===============================
>  Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
>  155 Beaver Street, Milford, MA 01757 USA
>  [email-masked]
>

---

From: Donald Eastlake <[email-masked]>
Date: Fri, 5 Jan 2018 11:39:02 -0500

Hi Spencer,

On Mon, Jan 1, 2018 at 3:46 PM, Spencer Dawkins at IETF
<[email-masked]> wrote:
>> > No TSV concerns from me, but I was interested in the MUST/SHOULD mismatch that
>> > Joseph Salowey mentioned in his review of -10. I didn't see a change about that
>> > in -11.
>>
> I wouldn't have mentioned this, except that I saw Joseph's review was on -10 and the change hadn't been made in -11. I know it's easy to miss comments late in the year!

Fixed in version -12.

Thanks,
Donald

> Spencer
>
>>
>>
>> > I'm assuming the right thing will happen after the holidays, so no Discuss :-)
>> > ...
>>
>> Thanks,
>> Donald