Subject: [trill] IPR and draft-ietf-trill-directory-assisted-encap-09 - 1 week call (1/21 to 1/29/2018)

From: "Susan Hares" <[email-masked]>
Date: Mon, 22 Jan 2018 09:26:48 -0500

WG: 

I declared draft-ietf-trill-directory-assisted-encaps-09.txt to be ready to
ship the IESG.  However, in checking the logs I do not havce the following: 

1)      IPR statements from Donald Eastlake, Radia Perlman, and Linda
Dunbar, 

2)      A clear statement from the WG that the IPR posted is reasonable. 

In order to send this draft to the IESG, I need the authors to send (or
resend) their IPR statements to the mail list in response to this email. 

On the IPR, the posted back in August in the following email:

https://www.ietf.org/mail-archive/web/trill/current/msg07897.html

And I have just closed WG LC - so there has been plenty of time for anyone
to comment.   This message gives a 1 week call indicating that the
chair/shepherd is determined that the WG does not object to the IPR in this
draft and is willing to publish this draft. 

If you feel differently, please send a comment to the list by 1/29/2018.  

Cheerily, 

Susan Hares

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 22 Jan 2018 16:42:34 +0000

I am not aware of any additional IPR besides the one being disclosed by https://www.ietf.org/mail-archive/web/trill/current/msg07897.html.

Linda Dunbar

From: Susan Hares [mailto:[email-masked]]
Sent: Monday, January 22, 2018 8:27 AM
To: [email-masked]
Cc: [email-masked]; 'Donald Eastlake' <[email-masked]>; 'Alia Atlas' <[email-masked]>; Linda Dunbar <[email-masked]>; 'Radia Perlman' <[email-masked]>
Subject: IPR and draft-ietf-trill-directory-assisted-encap-09 - 1 week call (1/21 to 1/29/2018)

WG:

I declared draft-ietf-trill-directory-assisted-encaps-09.txt to be ready to ship the IESG.  However, in checking the logs I do not havce the following:

1)      IPR statements from Donald Eastlake, Radia Perlman, and Linda Dunbar,

In order to send this draft to the IESG, I need the authors to send (or resend) their IPR statements to the mail list in response to this email.

And I have just closed WG LC - so there has been plenty of time for anyone to comment.   This message gives a 1 week call indicating that the chair/shepherd is determined that the WG does not object to the IPR in this draft and is willing to publish this draft.

Cheerily,
Susan Hares