Subject: [trill] draft-ietf-trill-transport-over-MPLS - 1 week extension to WG LC (11/11/2017 to 11/25/2017) - 1/19/2018 to 1/26/2018

From: "Susan Hares" <[email-masked]>
Date: Sat, 20 Jan 2018 00:17:25 -0500

This begins a 1 week extension to the WG LC for
draft-ietf-trill-transport-over-MPLS that we started last November.  Due to
a comment from Andy Malis:

https://www.ietf.org/mail-archive/web/trill/current/msg07971.html

We took a set-back and solved these problems.   Please review this draft
again for the following points:

1)      Does TRILL need to run over MPLS?  Some data centers are
interconnected over MPLS.  Does this capability aid in deployment of TRILL?

2)       Is this specification ready for publication?  

3)      Do you know of any problems with this specification?

If I get enough comments within the 1st week, we will close this WG LC.  If
not, we will length it. 

Please remember we are trying to complete all WG LCs by the end of February.
Please be prompt to answer these WG LC requests so that we can include all
the drafts in the WG LCs.

Cheerily, Susan Hares

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sat, 20 Jan 2018 08:29:34 -0500

Sue,

My comments have been resolved, and I feel that this draft is ready for
publication. And to answer your first question, yes, this is needed
functionality.

Thanks,
Andy

On Sat, Jan 20, 2018 at 12:17 AM, Susan Hares <[email-masked]> wrote:

> This begins a 1 week extension to the WG LC for draft-ietf-trill-transport-over-MPLS
> that we started last November.  Due to a comment from Andy Malis:
>
> If I get enough comments within the 1st week, we will close this WG LC.
> If not, we will length it.
>
>
>
> Please remember we are trying to complete all WG LCs by the end of
> February.  Please be prompt to answer these WG LC requests so that we can
> include all the drafts in the WG LCs.
>
>
>
> Cheerily, Susan Hares
>
> _______________________________________________
> trill mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trill
>
>

---

From: Kingston Smiler <[email-masked]>
Date: Fri, 26 Jan 2018 22:38:56 +0530

Hi All,

I agree that this functionality is required for connecting two trill sites
which are separated by MPLS cloud.

Regards,
S. Kingston Smiler.

On Sat, Jan 20, 2018 at 6:59 PM, Andrew G. Malis <[email-masked]> wrote:

>> draft-ietf-trill-transport-over-MPLS that we started last November.  Due
>> to a comment from Andy Malis:
>>

---

From: Mohammed Umair <[email-masked]>
Date: Sat, 27 Jan 2018 21:10:04 +0530

Support.

 I think this draft is ready for publication.

Regards,
Umair

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 29 Jan 2018 16:23:26 +0000

Support.

I think there is great chance of TRILL run over MPLS.

Linda dunbar

On Jan 20, 2018 10:47 AM, "Susan Hares" <[email-masked]<mailto:[email-masked]>> wrote:
This begins a 1 week extension to the WG LC for draft-ietf-trill-transport-over-MPLS that we started last November.  Due to a comment from Andy Malis:
https://www.ietf.org/mail-archive/web/trill/current/msg07971.html
We took a set-back and solved these problems.   Please review this draft again for the following points:

1)      Does TRILL need to run over MPLS?  Some data centers are interconnected over MPLS.  Does this capability aid in deployment of TRILL?

3)      Do you know of any problems with this specification?
If I get enough comments within the 1st week, we will close this WG LC.  If not, we will length it.

Please remember we are trying to complete all WG LCs by the end of February.  Please be prompt to answer these WG LC requests so that we can include all the drafts in the WG LCs.

Cheerily, Susan Hares

_______________________________________________
trill mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/trill