Subject: [trill] Genart telechat review of draft-ietf-trill-centralized-replication-12

From: Francis Dupont <[email-masked]>
Date: Tue, 09 Jan 2018 09:56:56 -0800

Reviewer: Francis Dupont
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-trill-centralized-replication-??
Reviewer: Francis Dupont
Review Date: 2018-01-09
IETF LC End Date: 2017-12-12
IESG Telechat date: 2018-01-11

Summary: Ready

Major issues: None

Minor issues: None

Nits/editorial comments: 
 None (concerns addressed by versions 11 and 12)

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 9 Jan 2018 13:53:30 -0500

Francis, thanks for your reviews of this document. Authors, thanks for addressing Francis’ comments. I have entered a No Objection ballot.

Alissa

> On Jan 9, 2018, at 12:56 PM, Francis Dupont <[email-masked]> wrote:
> 
> Reviewer: Francis Dupont
> Review result: Ready
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art