Subject: [tsv-area] Fwd: Deployment of the Internet-Draft Submission Tool

From: Lars Eggert <[email-masked]>
Date: Thu, 20 Sep 2007 09:43:50 +0300

FYI - I can highly recommend this tool from personal experience.

Begin forwarded message:
> From: "ext IETF Secretariat" <[email-masked]>
> To: IETF Announcement list <[email-masked]>
> Cc: [email-masked], [email-masked]
> Subject: Deployment of the Internet-Draft Submission Tool
> Reply-To: [email-masked]
>
> The IETF Secretariat is pleased to announce the deployment of the
> Internet-Draft Submission Tool (IDST)-Phase I.  The IDST is a Web- 
> based
> application that will allow an IETF participant to submit an
> Internet-Draft online, obtain approval to post the draft (if  
> necessary),
> and make the draft immediately available to the community on the IETF
> Web site without the assistance of the Secretariat (in most cases).
>
> The URL for the IDST is:
> https://datatracker.ietf.org/idst/upload.cgi
>
> The URL for instructions for using the IDST is:
> http://www.ietf.org/idsubmit_instructions.html
>
> Although it will still be possible to submit your drafts by e-mail
> (i.e., by sending them to [email-masked]), the tool is
> available for use effective immediately, and we encourage you to  
> submit
> your drafts via the tool starting today.
>
> If you have any questions about using the tool or wish to report a  
> bug,
> then please send a message to [email-masked].
>
> Enjoy!!
>
> The IETF Secretariat

---

From: "GOGWIM, JOEL GODWIN" <[email-masked]>
Date: Thu, 20 Sep 2007 08:43:28 +0100 (WAT)

Well done, this is a good development.