Subject: [tsv-area] REMINDER: TSV area "office hours"

From: Lars Eggert <[email-masked]>
Date: Thu, 6 Mar 2008 14:48:24 +0000

The time slot for the office hours is now final (still 0900-1130 Wed).

Lars

On 2008-2-15, at 9:48, ext ext ext Lars Eggert wrote:

> Hi,
>
> Magnus and me have again scheduled an "office hours" slot where  
> folks can drop by to chat about any TSV-related issues.
>
> It's tentatively scheduled Wednesday from 09:-11:30 in the IESG  
> breakout room (of which we don't know the name yet). Note that we  
> may move this if the agenda ends up changing in a way that creates a  
> conflict.
>
> If you plan on stopping by, please send us ([email-masked])  
> a quick email beforehand.
>
> Lars
>

---

From: ext Lars Eggert <[email-masked]>
Date: Sun, 9 Mar 2008 13:06:29 -0400

> breakout room

The breakout room is Room 414.

Lars