Subject: Re: [tsv-area] TSVAREA preliminary agenda & call for presentation slots for Philadelphia

From: Cullen Jennings <[email-masked]>
Date: Tue, 26 Feb 2008 12:56:34 -0800

On Feb 24, 2008, at 11:55 PM, ext ext ext Lars Eggert wrote:

> 1810-1840	Requirements for P2PSIP transport
> (30 min)	draft-bryan-p2psip-reload-03
> 		Cullen Jennings

Thanks - I'm sure that is more time than I need. I just want to  
provide a brief intro to our requirements, get some feedback on  
direction to go, and see if I find any folks that can want to help out.

Cullen <win my role of as individual contributor>

---

From: Cullen Jennings <[email-masked]>
Date: Tue, 26 Feb 2008 13:06:46 -0800

On Feb 26, 2008, at 12:58 PM, ken carlberg wrote:

> Lars,
>
> my apologies for not being concise enough.  what I meant to suggest  
> is that perhaps the RAI should propose the option of having an Area  
> meeting of its own for future meetings.  And in the future, when  
> proposals seem to touch upon both TSV and RAI, then a joint meeting  
> be called.
>

Hi Ken, in the past we have run a RAI area meeting when we felt we  
needed one but we don't have one as a general scheduled thing because  
there has just not been a need for them. If we had one this time, this  
stuff would still be coming to the TSV meeting. We have WGs to discuss  
all of the p2psip stuff and the sip overload work in.

What the RAI folks are interested in getting is transport review  
expertise on these. For example, the SIP Overload works was presented  
at previous RAI meetings and Lars (with his AD hat on) pointed out  
that part of what we doing could benefit from some of the expertise in  
transport.

> the ever so slight concern I have is the TSV Area meeting being used  
> for overflow of RAI work.  but mind you, I am looking forward
> to seeing all the presentations in the TSV Area agenda.

Totally agree, don't let this be overflow ....

> cheers,

---

From: Lars Eggert <[email-masked]>
Date: Sun, 9 Mar 2008 14:08:50 -0400

TSVAREA tentative agenda (dated 2008-3-9)
IETF-71, Philadelphia, PA, USA
Tuesday, 2008-3-11, 1740-1950

Chairs:		Magnus Westerlund <[email-masked]>
		Lars Eggert <[email-masked]>

1740-1810	Agenda Bashing
(30 min)	Note Well
		State of the Area

1810-1830	Requirements for P2PSIP transport
(20 min)	draft-bryan-p2psip-reload-03
		Cullen Jennings
	
1830-1900	SIP Overload Control
(30 min)	Volker Hilt

1900-1930	UDP and TCP as the New Waist of the Internet Hourglass
(30 min)	draft-rosenberg-internet-waist-hourglass-00
		Jonathan Rosenberg (to be confirmed)
		
1930-1950	PWE3 MPLS PSN Congestion Status Bit
(20 min)	draft-bocci-martini-pwe3-psn-congestion-bit-00
		Luca Martini

---

From: Jonathan Rosenberg <[email-masked]>
Date: Sun, 09 Mar 2008 14:59:32 -0400

This is fine. Note that I'll be in simple for the first half of this, 
which ends only at 1850 so if you guys are ahead of schedule that'll be 
an issue.

-Jonathan R.

-- 
Jonathan D. Rosenberg, Ph.D.                   499 Thornall St.
Cisco Fellow                                   Edison, NJ 08837
Cisco, Voice Technology Group
[email-masked]
http://www.jdrosen.net                         PHONE: (408) 902-3084
http://www.cisco.com