Subject: [tsv-area] TSVAREA presentation slots for Hiroshima

From: Eggert Lars (Nokia-NRC/Espoo) <[email-masked]>
Date: Tue, 6 Oct 2009 10:14:49 +0300

Hi,

please send agenda requests for TSVAREA in SF to tsv- 
[email-masked], including:

	title/topic
	presenter
	requested time

The purpose of the TSVAREA meeting is to inform about and discuss
important issues, developments and work within the transport area or
outside work that impacts the transport area. In contrast to TSVWG,
TSVAREA does not produce any documents. TSVAREA can include tutorial-
style talks on transport topics, maybe based on related IRTF or other
research work. Another possibility is "mini-BOFs", where interested
people can get quick feedback on BOF ideas they may have.

Thanks,
Lars

---

From: Eggert Lars (Nokia-NRC/Espoo) <[email-masked]>
Date: Tue, 13 Oct 2009 18:53:35 +0900

Hi,

so far, we have only received one proposal: do discuss generic UDP  
tunneling. If you want agenda time for anything else, please email  
Magnus and me ASAP. Otherwise, we'll try to move the meeting into a  
one-hour slot.

Lars

Please send agenda requests for TSVAREA in SF to tsv- 
[email-masked], including:

	title/topic
	presenter
	requested time

---

From: Eggert Lars (Nokia-NRC/Espoo) <[email-masked]>
Date: Tue, 20 Oct 2009 16:43:57 +0300

Hi,

here's our current agenda. Note that we're scheduled at the very end  
of the day Friday...

Transport Area Open Meeting
IETF-76, Hiroshima, Japan
FRIDAY, November 13, 2009
1300-1515  Afternoon Session I+II

Chairs:
Magnus Westerlund <[email-masked]>
Lars Eggert <[email-masked]>

Agenda Bashing
Note Well
State of the Area
15 minutes

The Cross-Layer Negotiation Problem
Janardhan Iyengar
30 minutes

?? UDP Encapsulation ??
Pasi Sarolahti and Jukka Manner
?? minutes

Flow Label as a Transport-Layer Nonce
Steven Blake
10 minutes

Thanks,
Lars

	title/topic
	presenter
	requested time