Subject: TSV AD Office Hours

From: "David Harrington" <[email-masked]>
Date: Mon, 25 Jul 2011 07:59:36 -0400

Hi,

13:00 - 15:00 TSV AD Office Hours 
Room 304B

Feel free to drop by.
Please notify us in advance of topics you want to discuss, and the
time you think you'll need.

David Harrington
Director, IETF Transport Area
[email-masked] (preferred for ietf)
[email-masked]
+1 603 828 1401 (cell)

---

From: "David Harrington" <[email-masked]>
Date: Mon, 25 Jul 2011 10:34:55 -0400

whoops. 

Thursday

---

From: "Yingjie Gu(yingjie)" <[email-masked]>
Date: Mon, 25 Jul 2011 19:51:13 +0000

Hi David and Wesley,
I would like to have a talk on policies migration. 
I will need about half an hour. 
Thanks. 
________________________________________
发件人: [email-masked] [[email-masked]] 代表 David Harrington [[email-masked]]
发送时间: 2011年7月25日 22:34
到: Songhaibin; [email-masked]; [email-masked]
主题: RE: TSV AD Office Hours

whoops.

Thursday