Subject: Re: TSV AD "office hours" at IETF-88

From: Martin Stiemerling <[email-masked]>
Date: Sun, 03 Nov 2013 18:26:31 +0100

Hi all,

Welcome to Vancouver and a reminder about the TSV AD office hours:

    12:00 to 14:30 on Monday, November 4,
    in room Cypress.

Let Spencer and me know if you are planning to come and what you like to 
talk about (just reply to this email).

Thanks,

   Martin

On 10/29/2013 10:02 PM, Martin Stiemerling wrote:
> Hi there,
>
> This is an early announcement of the TSV AD "office hours" at the
> IETF-88 meeting in Vancouver.
>
> The office hours are for the case there are things that you need to
> discuss with the Transport Area Directos in person and aren't able to
> pin us down any other time.
>
>
> The current time slot reserved for the office hours is
> 12:00 to 14:30 on Monday, November 4.
>
> The room will be announced soon.
>
> Thanks,
>
>    Spencer & Martin

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 4 Nov 2013 14:00:31 -0600

So, we're NEAR Cypress on 34, but down the hall until we get it unlocked :-)

On Tuesday, October 29, 2013, Martin Stiemerling wrote:

> Hi there,
>
> This is an early announcement of the TSV AD "office hours" at the IETF-88
> meeting in Vancouver.
>
> discuss with the Transport Area Directos in person and aren't able to pin
> us down any other time.
>
>