Subject: Agenda for TSV area meeting in London 89th IETF

From: Linda Dunbar <[email-masked]>
Date: Fri, 14 Feb 2014 23:11:35 +0000

At London 89th IETF meeting, the TSV area meeting will be 9am~11:30am on Thurs March 6  at Viscount.

Here is the draft agenda:

- TSV AD/NOMCOM  (20 minutes)

- ANRP talk - Keith Winstein -- (20 + 10 minutes)

- How to train other protocol designers about UDP Design Considerations

  (10 + 20 minutes)

- Foo over UDP tunneling discussion - what recommendations does TSV make (and why)? (15 minutes)

- New ideas about ECN  (15 + 15 + 30 minutes)

Linda (the secretary)

---

From: <[email-masked]>
Date: Sat, 15 Feb 2014 06:44:56 +0000

yes 45 minutes in design and tunnelling should be just enough to cover UDP checksum issues, and why zero checksum is a bad idea.

Lloyd Wood
http://about.me/lloydwood
________________________________________
From: tsv-area [[email-masked]] On Behalf Of Linda Dunbar [[email-masked]]
Sent: 14 February 2014 23:11
To: [email-masked]
Cc: [email-masked]
Subject: Agenda for TSV area meeting in London 89th IETF

  (10 + 20 minutes)

Linda (the secretary)

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 17 Feb 2014 14:20:11 +0000

Lloyd, 

Can you elaborate why zero checksum is bad on the email before the session (to get people prepared)? 

Linda

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Saturday, February 15, 2014 12:45 AM
To: Linda Dunbar; [email-masked]
Cc: [email-masked]
Subject: RE: Agenda for TSV area meeting in London 89th IETF

Lloyd Wood

  (10 + 20 minutes)

Linda (the secretary)