Subject: Change of Affiliation

From: Mirja Kuehlewind <[email-masked]>
Date: Wed, 13 Mar 2019 13:40:00 +0100

Hi everybody,

I started a new position as Ericsson Research this month. With Magnus Westerlund taking over AD responsibilities from Spencer during the Prague IETF-104 meeting, this will put us into a situation where both transport ADs will have the same affiliation.

First, I would like to quickly mention that it wasn’t as easy as I was hoping to find a new position in industry that would support me in my AD role and I am really happy that this finally worked out and I can serve till the end of my term in 2020.

Coming back to the situation where we will have two ADs with the same affiliation in the same area. This situation is of course not desirable and doesn’t happen very often, however, it is not the first time. I informed the NomCom and IAB about my affiliation change as soon as I was able to, which was in January. At this time the NomCom already prepared to announce the selected candidates but had not announced them yet.

During IETF-104, Magnus will take over Spencer’s groups as the new responsible AD, including those groups that have active wg documents that I co-author, while I will keep my responsibilities for the same groups I have so far. We believe there is no direct conflict in managing these groups as neither my documents nor Ericsson with any other documents is one of the main drivers or contributors in these groups. A situation where at least one author and the responsible AD have the same affiliation is less rare and usually not necessarily seen as a conflict of interest, as least for wg documents where other individuals have been involved in the process and consensus was built by the whole group. However, whenever we get into a situation where a potential conflict or bias could be assumed, we will ask for the help of other members in the IESG, e.g. by shepherding a conflicted document by another AD outside the transport area if necessary. Still, if you think there is a conflict or bias that we overlook or are not handling appropriately, please talk with us, the rest of the IESG, or,
alternatively, the IETF chair and we will handle this carefully.

Last, I also would like to take the opportunity to thank Spencer for this great service in keeping the transport area running. It was a pleasure working with him and he provided important contributions to the IESG with his experience and expertise. Gladly, we will have a great successor with Magnus, who has also already a lot experienced as AD and in the transport area in general. So, big thanks Spencer and welcome Magnus!

Mirja

---

From: Michael Richardson <[email-masked]>
Date: Thu, 14 Mar 2019 09:02:03 -0400

Congrats on the new position!

I feel very confident you and Magnus will work out any issues.
I think we have ample experience dealing with this issue.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Thu, 14 Mar 2019 16:05:48 +0000

+1!

On 3/14/19, 06:03, "ietf on behalf of Michael Richardson" <[email-masked] on behalf of [email-masked]> wrote:

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 15 Mar 2019 09:40:16 -0500

> I think we have ample experience dealing with this issue.
Like what?

Regards,
Behcet

> -----BEGIN PGP SIGNATURE-----
>
> iQEzBAEBCAAdFiEEbsyLEzg/qUTA43uogItw+93Q3WUFAlyKUMsACgkQgItw+93Q
> 3WXZcgf9EggPGEuhfuBXz6btNaiqwA9YfqNVxxNRm703DKnJ0L7uXzz3IftuRRuw
> R5QyOaUNW4HHIivH24DRGAqUUtPfXrbRV95+M8W8zBNaVUwdhxzuGaHKwu6Xxjl7
> 5NbHwWriJibJpnTWSEqMHHvgPu9z7oZENTTtOgyxX3s8/6eDaD6iXGagUel50/xL
> WAjzyMxAJdVDfnap+7GZGAj4++kh8QUYQCbR1Fj5vFMgpeegiYRHUAQFADfWD+83
> y8jzmn+phHL+NP3yraeXY14iyYV2bMlEfzUv5M9MZXs/wlcd6/SpGGltMOYymbTN
> kln5yIl9EFB8ypjFuXU2uwW2OBN54Q==
> =hhVr
> -----END PGP SIGNATURE-----